<!DOCTYPE html><html lang="en-US" ><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=0" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="format-detection" content="telephone=no"><script type="text/javascript">var ajaxurl = "https://thesungazette.com/wp-admin/admin-ajax.php";</script><meta name='robots' content='max-image-preview:large' /> <!-- Optimized by SG Optimizer plugin version - 5.7.17 --><script>window._wca = window._wca || [];</script> <style id="critical-path-css" type="text/css">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</style> <!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ --><title>Tulare County has record year amid unprecedented struggles - The Sun-Gazette Newspaper</title><meta name="description" content="Board of Supervisors Chair Amy Shuklian recounts success stories from departments as staff helped the county survive the pandemic, wildfires" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://thesungazette.com/article/news/2021/03/17/tulare-county-has-record-year-amid-unprecedented-struggles/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Tulare County has record year amid unprecedented struggles - The Sun-Gazette Newspaper" /><meta property="og:description" content="Board of Supervisors Chair Amy Shuklian recounts success stories from departments as staff helped the county survive the pandemic, wildfires" /><meta property="og:url" content="https://thesungazette.com/article/news/2021/03/17/tulare-county-has-record-year-amid-unprecedented-struggles/" /><meta property="og:site_name" content="The Sun-Gazette Newspaper" /><meta property="article:published_time" content="2021-03-17T14:48:10+00:00" /><meta property="article:modified_time" content="2021-03-17T14:32:36+00:00" /><meta property="og:image" content="https://thesungazette.com/wp-content/uploads/2021/03/re-front-bos-amy-shuklian-1.jpg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1707" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@twitter.com/reggie_sgn" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Reggie Ellis"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="6 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thesungazette.com/#website","url":"https://thesungazette.com/","name":"The Sun-Gazette Newspaper","description":"We are a weekly newspaper serving the Central California communities of Exeter, Lindsay, Farmersville, Strathmore, Woodlake, and Visalia","potentialAction":[{"@type":"SearchAction","target":"https://thesungazette.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thesungazette.com/article/news/2021/03/17/tulare-county-has-record-year-amid-unprecedented-struggles/#primaryimage","inLanguage":"en-US","url":"https://thesungazette.com/wp-content/uploads/2021/03/re-front-bos-amy-shuklian-1.jpg","width":2560,"height":1707},{"@type":"WebPage","@id":"https://thesungazette.com/article/news/2021/03/17/tulare-county-has-record-year-amid-unprecedented-struggles/#webpage","url":"https://thesungazette.com/article/news/2021/03/17/tulare-county-has-record-year-amid-unprecedented-struggles/","name":"Tulare County has record year amid unprecedented struggles - The Sun-Gazette Newspaper","isPartOf":{"@id":"https://thesungazette.com/#website"},"primaryImageOfPage":{"@id":"https://thesungazette.com/article/news/2021/03/17/tulare-county-has-record-year-amid-unprecedented-struggles/#primaryimage"},"datePublished":"2021-03-17T14:48:10+00:00","dateModified":"2021-03-17T14:32:36+00:00","author":{"@id":"https://thesungazette.com/#/schema/person/62fb2392da3829c77c781bada53620dc"},"description":"Board of Supervisors Chair Amy Shuklian recounts success stories from departments as staff helped the county survive the pandemic, wildfires","breadcrumb":{"@id":"https://thesungazette.com/article/news/2021/03/17/tulare-county-has-record-year-amid-unprecedented-struggles/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thesungazette.com/article/news/2021/03/17/tulare-county-has-record-year-amid-unprecedented-struggles/"]}]},{"@type":"BreadcrumbList","@id":"https://thesungazette.com/article/news/2021/03/17/tulare-county-has-record-year-amid-unprecedented-struggles/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thesungazette.com/","url":"https://thesungazette.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thesungazette.com/article/news/2021/03/17/tulare-county-has-record-year-amid-unprecedented-struggles/","url":"https://thesungazette.com/article/news/2021/03/17/tulare-county-has-record-year-amid-unprecedented-struggles/","name":"Tulare County has record year amid unprecedented struggles"}}]},{"@type":"Person","@id":"https://thesungazette.com/#/schema/person/62fb2392da3829c77c781bada53620dc","name":"Reggie Ellis","image":{"@type":"ImageObject","@id":"https://thesungazette.com/#personlogo","inLanguage":"en-US","url":"https://thesungazette.com/wp-content/uploads/2019/10/er-bio-ellis_reggie_092619_1167-3-scaled-96x96.jpg","caption":"Reggie Ellis"},"description":"Publisher and CEO of The Sun-Gazette","sameAs":["http://thesungazette.com","https://twitter.com/twitter.com/reggie_sgn"]}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//stats.wp.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Sun-Gazette Newspaper &raquo; Feed" href="https://thesungazette.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Sun-Gazette Newspaper &raquo; Comments Feed" href="https://thesungazette.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="The Sun-Gazette Newspaper &raquo; iCal Feed" href="https://thesungazette.com/events/?ical=1" /><link rel="shortcut icon" href="https://thesungazette.com/wp-content/uploads/2019/04/header-logo-orange.png"  /> <script type="text/javascript">window.abb = {};php = {};window.PHP = {};PHP.ajax = "https://thesungazette.com/wp-admin/admin-ajax.php";PHP.wp_p_id = "63952";var mk_header_parallax, mk_banner_parallax, mk_page_parallax, mk_footer_parallax, mk_body_parallax;var mk_images_dir = "https://thesungazette.com/wp-content/themes/jupiter/assets/images",mk_theme_js_path = "https://thesungazette.com/wp-content/themes/jupiter/assets/js",mk_theme_dir = "https://thesungazette.com/wp-content/themes/jupiter",mk_captcha_placeholder = "Enter Captcha",mk_captcha_invalid_txt = "Invalid. Try again.",mk_captcha_correct_txt = "Captcha correct.",mk_responsive_nav_width = 1140,mk_vertical_header_back = "Back",mk_vertical_header_anim = "1",mk_check_rtl = true,mk_grid_width = 1000,mk_ajax_search_option = "fullscreen_search",mk_preloader_bg_color = "#ffffff",mk_accent_color = "#f15c22",mk_go_to_top =  "true",mk_smooth_scroll =  "true",mk_preloader_bar_color = "#f15c22",mk_preloader_logo = "https://thesungazette.com/wp-content/uploads/2019/04/full-logo-color.png";var mk_header_parallax = false,mk_banner_parallax = false,mk_footer_parallax = false,mk_body_parallax = false,mk_no_more_posts = "No More Posts",mk_typekit_id   = "",mk_google_fonts = ["Oswald:100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic,100,200,300,400,500,600,700,800,900","Montserrat:100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic,100,200,300,400,500,600,700,800,900"],mk_global_lazyload = true;</script><link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://thesungazette.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://thesungazette.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://thesungazette.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style><link rel='stylesheet' id='wp-block-library-theme-css'  href='https://thesungazette.com/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://thesungazette.com/wp-content/plugins/woo-gutenberg-products-block/build/vendors-style.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-style-css'  href='https://thesungazette.com/wp-content/plugins/woo-gutenberg-products-block/build/style.css' type='text/css' media='all' /><link rel='stylesheet' id='jet-engine-frontend-css'  href='https://thesungazette.com/wp-content/plugins/jet-engine/assets/css/frontend.css' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://thesungazette.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-layout-css'  href='https://thesungazette.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' /> <style id='woocommerce-layout-inline-css' type='text/css'> .infinite-scroll .woocommerce-pagination {
 display: none;
 } </style><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thesungazette.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='woocommerce-general-css'  href='https://thesungazette.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' /> <style id='woocommerce-inline-inline-css' type='text/css'> .woocommerce form .form-row .required { visibility: visible; } </style><link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://thesungazette.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css' type='text/css' media='all' /><link rel='stylesheet' id='theme-styles-css'  href='https://thesungazette.com/wp-content/themes/jupiter/assets/stylesheet/min/full-styles.6.8.0.css' type='text/css' media='all' /> <style id='theme-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='mkhb-render-css'  href='https://thesungazette.com/wp-content/themes/jupiter/header-builder/includes/assets/css/mkhb-render.css' type='text/css' media='all' /><link rel='stylesheet' id='mkhb-row-css'  href='https://thesungazette.com/wp-content/themes/jupiter/header-builder/includes/assets/css/mkhb-row.css' type='text/css' media='all' /><link rel='stylesheet' id='mkhb-column-css'  href='https://thesungazette.com/wp-content/themes/jupiter/header-builder/includes/assets/css/mkhb-column.css' type='text/css' media='all' /><link rel='stylesheet' id='mk-woocommerce-common-css'  href='https://thesungazette.com/wp-content/themes/jupiter/assets/stylesheet/plugins/min/woocommerce-common.6.8.0.css' type='text/css' media='all' /><link rel='stylesheet' id='mk-cz-woocommerce-css'  href='https://thesungazette.com/wp-content/themes/jupiter/framework/admin/customizer/woocommerce/assets/css/woocommerce.6.8.0.css' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css'  href='https://thesungazette.com/wp-content/plugins/js_composer_theme/assets/css/js_composer.min.css' type='text/css' media='all' /><link rel='stylesheet' id='theme-options-css'  href='https://thesungazette.com/wp-content/uploads/mk_assets/theme-options-production-1616161803.css' type='text/css' media='all' /><link rel='stylesheet' id='jupiter-donut-shortcodes-css'  href='https://thesungazette.com/wp-content/plugins/jupiter-donut/assets/css/shortcodes-styles.min.css' type='text/css' media='all' /><link rel='stylesheet' id='mk-style-css'  href='https://thesungazette.com/wp-content/themes/jupiter-child/style.css' type='text/css' media='all' /><link rel='stylesheet' id='social-logos-css'  href='https://thesungazette.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://thesungazette.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' data-noptimize='' data-no-minify='' src='https://thesungazette.com/wp-content/uploads/siteground-optimizer-assets/mk-webfontloader.min.js' id='mk-webfontloader-js'></script> <script type='text/javascript' id='mk-webfontloader-js-after'> WebFontConfig = {
 timeout: 2000
}  if ( mk_typekit_id.length > 0 ) {
 WebFontConfig.typekit = {
 id: mk_typekit_id
 }
}  if ( mk_google_fonts.length > 0 ) {
 WebFontConfig.google = {
 families:  mk_google_fonts
 }
}  if ( (mk_google_fonts.length > 0 || mk_typekit_id.length > 0) && navigator.userAgent.indexOf("Speed Insights") == -1) {
 WebFont.load( WebFontConfig );
} </script> <script type='text/javascript' src='https://thesungazette.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://thesungazette.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script> <script type='text/javascript' id='wc-add-to-cart-js-extra'> /* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thesungazette.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */ </script> <script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script> <script type='text/javascript' src='https://thesungazette.com/wp-content/uploads/siteground-optimizer-assets/vc_woocommerce-add-to-cart-js.min.js' id='vc_woocommerce-add-to-cart-js-js'></script> <script async defer type='text/javascript' src='https://stats.wp.com/s-202111.js' id='woocommerce-analytics-js'></script><link rel="https://api.w.org/" href="https://thesungazette.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thesungazette.com/wp-json/wp/v2/posts/63952" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesungazette.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesungazette.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7" /><meta name="generator" content="WooCommerce 5.1.0" /><link rel='shortlink' href='https://thesungazette.com/?p=63952' /><link rel="alternate" type="application/json+oembed" href="https://thesungazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesungazette.com%2Farticle%2Fnews%2F2021%2F03%2F17%2Ftulare-county-has-record-year-amid-unprecedented-struggles%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thesungazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesungazette.com%2Farticle%2Fnews%2F2021%2F03%2F17%2Ftulare-county-has-record-year-amid-unprecedented-struggles%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thesungazette.com"><link rel="https://theeventscalendar.com/" href="https://thesungazette.com/wp-json/tribe/events/v1/" /> <script type="text/javascript"> var jQueryMigrateHelperHasSentDowngrade = false;  window.onerror = function( msg, url, line, col, error ) {
 // Break out early, do not processing if a downgrade reqeust was already sent.
 if ( jQueryMigrateHelperHasSentDowngrade ) {
 return true;
 }  var xhr = new XMLHttpRequest();
 var nonce = 'caf71ac1eb';
 var jQueryFunctions = [
 'andSelf',
 'browser',
 'live',
 'boxModel',
 'support.boxModel',
 'size',
 'swap',
 'clean',
 'sub',
 ];
 var match_pattern = /\)\.(.+?) is not a function/;
 var erroredFunction = msg.match( match_pattern );  // If there was no matching functions, do not try to downgrade.
 if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
 return true;
 }  // Set that we've now attempted a downgrade request.
 jQueryMigrateHelperHasSentDowngrade = true;  xhr.open( 'POST', 'https://thesungazette.com/wp-admin/admin-ajax.php' );
 xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
 xhr.onload = function () {
 var response,
 reload = false;  if ( 200 === xhr.status ) {
 try {
 response = JSON.parse( xhr.response );  reload = response.data.reload;
 } catch ( e ) {
 reload = false;
 }
 }  // Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
 if ( reload ) {
 location.reload();
 }
 };  xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );  // Suppress error alerts in older browsers
 return true;
 } </script><meta itemprop="author" content="Reggie Ellis" /><meta itemprop="datePublished" content="March 17, 2021" /><meta itemprop="dateModified" content="March 17, 2021" /><meta itemprop="publisher" content="The Sun-Gazette Newspaper" /><style type='text/css'>img#wpstats{display:none}</style><script> var isTest = false; </script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><meta name="generator" content="Jupiter Child Theme " /><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1615934551724{margin-bottom: 0px !important;}.vc_custom_1615934671378{margin-bottom: 0px !important;}.vc_custom_1615934647098{margin-bottom: 0px !important;}.vc_custom_1615934677658{margin-bottom: 0px !important;}.vc_custom_1615934652187{margin-bottom: 0px !important;}.vc_custom_1615934663011{margin-bottom: 0px !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-63952 single-format-standard theme-jupiter woocommerce-no-js tribe-no-js mk-customizer mk-sh-pl-hover-style-none wpb-js-composer js-comp-ver-6.5.0 vc_responsive" itemscope="itemscope" itemtype="https://schema.org/WebPage"  data-adminbar=""><div class="mk-body-loader-overlay page-preloader" style="background-color:#ffffff;"><img alt="The Sun-Gazette Newspaper" class="preloader-logo" src="https://thesungazette.com/wp-content/uploads/2019/04/full-logo-color.png" width="1500" height="255" ><div class="preloader-preview-area"><div class="ball-pulse"><div style="background-color: #f15c22"></div><div style="background-color: #f15c22"></div><div style="background-color: #f15c22"></div></div></div></div> <!-- Target for scroll anchors to achieve native browser bahaviour + possible enhancements like smooth scrolling --><div id="top-of-page"></div><div id="mk-boxed-layout"><div id="mk-theme-container" ><header data-height='90'
 data-sticky-height='55'
 data-responsive-height='90'
 data-transparent-skin=''
 data-header-style='1'
 data-sticky-style='fixed'
 data-sticky-offset='header' id="mk-header-1" class="mk-header header-style-1 header-align-left  toolbar-true menu-hover-2 sticky-style-fixed mk-background-stretch full-header " role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" ><div class="mk-header-holder"><div class="mk-header-toolbar"><div class="mk-header-toolbar-holder"><div id="free-reads-container"> <a href="/subscriptions" style="color:#fff;padding:0 20px;"><strong>You have <span class="free-reads" style="color:#F15D22;">3</span> free reads left.</strong> </a></div><div class="mk-header-login"> <a href="#" id="mk-header-login-button" class="mk-login-link mk-toggle-trigger"><svg  class="mk-svg-icon" data-name="mk-moon-user-8" data-cacheid="icon-6054cb6973448" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M160 352a96 96 12780 1 0 192 0 96 96 12780 1 0-192 0zm96-128c-106.039 0-192-100.289-192-224h64c0 88.365 57.307 160 128 160 70.691 0 128-71.635 128-160h64c0 123.711-85.962 224-192 224z" transform="scale(1 -1) translate(0 -480)"/></svg>Login</a><div class="mk-login-register mk-box-to-trigger"><div id="mk-login-panel"><form id="mk_login_form" name="mk_login_form" method="post" class="mk-login-form" action="https://thesungazette.com/wp-login.php"> <span class="form-section"> <label for="log">Username</label> <input type="text" id="username" name="log" class="text-input"> </span> <span class="form-section"> <label for="pwd">Password</label> <input type="password" id="password" name="pwd" class="text-input"> </span> <label class="mk-login-remember"> <input type="checkbox" name="rememberme" id="rememberme" value="forever"> Remember Me </label> <input type="submit" id="login" name="submit_button" class="accent-bg-color button" value="LOG IN"> <input type="hidden" id="security" name="security" value="7e43ec1485" /><input type="hidden" name="_wp_http_referer" value="/article/news/2021/03/17/tulare-county-has-record-year-amid-unprecedented-struggles/" /><div class="register-login-links"> <a href="#" class="mk-forget-password">Forgot?</a></div><div class="clearboth"></div><p class="mk-login-status"></p></form></div><div class="mk-forget-panel"> <span class="mk-login-title">Forget your password?</span><form id="forgot_form" name="login_form" method="post" class="mk-forget-password-form" action="https://thesungazette.com/wp-login.php?action=lostpassword"> <span class="form-section"> <label for="user_login">Username or E-mail</label> <input type="text" id="forgot-email" name="user_login" class="text-input"> </span> <span class="form-section"> <input type="submit" id="recover" name="submit" class="accent-bg-color button" value="Get New Password"> </span><div class="register-login-links"> <a class="mk-return-login" href="#">Remembered Password?</a></div></form></div></div></div></div></div><div class="mk-header-inner add-header-height"><div class="mk-header-bg "></div><div class="mk-toolbar-resposnive-icon"><svg  class="mk-svg-icon" data-name="mk-icon-chevron-down" data-cacheid="icon-6054cb699c4b5" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1792 1792"><path d="M1683 808l-742 741q-19 19-45 19t-45-19l-742-741q-19-19-19-45.5t19-45.5l166-165q19-19 45-19t45 19l531 531 531-531q19-19 45-19t45 19l166 165q19 19 19 45.5t-19 45.5z"/></svg></div><div class="mk-header-nav-container one-row-style menu-hover-style-2" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><nav class="mk-main-navigation js-main-nav"><ul id="menu-main-menu" class="main-navigation-ul"><li id="menu-item-42718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/">Home</a></li><li id="menu-item-42719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/about-us/">About Us</a><ul style="" class="sub-menu "><li id="menu-item-44103" class="hidden menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/?page_id=44100">History</a></li><li id="menu-item-42733" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/contact-us/">Contact</a></li></ul></li><li id="menu-item-42720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/">Articles</a><ul style="" class="sub-menu "><li id="menu-item-42721" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/business/">Business</a></li><li id="menu-item-42722" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/city/">City</a></li><li id="menu-item-42744" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/fundjournalism/">Report for America</a></li><li id="menu-item-42723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/education/">Education</a><i class="menu-sub-level-arrow"><svg  class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-6054cb69a7584" style=" height:16px; width: 5.7142857142857px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"/></svg></i><ul style="" class="sub-menu "><li id="menu-item-42742" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/newspapers-in-education/">Newspapers In Education</a></li></ul></li><li id="menu-item-42724" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/health/">Health</a></li><li id="menu-item-42725" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/lifestyles/">Lifestyles</a></li><li id="menu-item-42726" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/news/">News</a></li><li id="menu-item-42727" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/obituaries/">Obituaries</a></li><li id="menu-item-42728" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/opinion/">Opinion</a></li><li id="menu-item-42729" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/sports/">Sports</a></li><li id="menu-item-42730" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/visalia/">Visalia</a></li><li id="menu-item-55260" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/ivanhoe-sol/">Ivanhoe Sol</a></li></ul></li><li id="menu-item-42734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/legals/">Legals</a><ul style="" class="sub-menu "><li id="menu-item-42732" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/classifieds/">Classifieds</a></li></ul></li><li id="menu-item-53068" class="menu-item menu-item-type-custom menu-item-object-custom has-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="http://papertrailpod.com/blog/">Podcasts</a></li><li id="menu-item-42746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="#">Community</a><ul style="" class="sub-menu "><li id="menu-item-55239" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/business-update/">Business Update</a></li><li id="menu-item-42735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/">Magazines</a><i class="menu-sub-level-arrow"><svg  class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-6054cb69a7fcc" style=" height:16px; width: 5.7142857142857px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"/></svg></i><ul style="" class="sub-menu "><li id="menu-item-42736" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/central-valley-medical/">Central Valley Medical</a></li><li id="menu-item-42737" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/grad-book/">Grad Book</a></li><li id="menu-item-42738" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/holiday/">Holiday</a></li><li id="menu-item-42739" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/orange-blossom-festival/">Orange Blossom Festival</a></li><li id="menu-item-42740" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/tulare-county-football-preview/">Tulare County Football Preview</a></li></ul></li><li id="menu-item-42731" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/calendar/">Calendar</a></li></ul></li><li id="menu-item-42745" class="nav-loginbtn menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/my-account/">Login</a><ul style="" class="sub-menu "><li id="menu-item-43838" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/subscriptions/">Subscribe</a></li></ul></li><li id="menu-item-42741" class="nav-myaccount menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/my-account/">My Account</a><ul style="" class="sub-menu "><li id="menu-item-43839" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/subscriptions/">Subscriptions</a></li></ul></li></ul></nav><div class="main-nav-side-search"> <a class="mk-search-trigger add-header-height mk-fullscreen-trigger" href="#"><i class="mk-svg-icon-wrapper"><svg  class="mk-svg-icon" data-name="mk-icon-search" data-cacheid="icon-6054cb69a897e" style=" height:16px; width: 14.857142857143px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1664 1792"><path d="M1152 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"/></svg></i></a></div><div class="shopping-cart-header add-header-height"> <a class="mk-shoping-cart-link" href="https://thesungazette.com/cart/"> <svg  class="mk-svg-icon" data-name="mk-moon-cart-2" data-cacheid="icon-6054cb69a8e52" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M423.609 288c17.6 0 35.956-13.846 40.791-30.769l46.418-162.463c4.835-16.922-5.609-30.768-23.209-30.768h-327.609c0-35.346-28.654-64-64-64h-96v64h96v272c0 26.51 21.49 48 48 48h304c17.673 0 32-14.327 32-32s-14.327-32-32-32h-288v-32h263.609zm-263.609-160h289.403l-27.429 96h-261.974v-96zm32 344c0 22-18 40-40 40h-16c-22 0-40-18-40-40v-16c0-22 18-40 40-40h16c22 0 40 18 40 40v16zm288 0c0 22-18 40-40 40h-16c-22 0-40-18-40-40v-16c0-22 18-40 40-40h16c22 0 40 18 40 40v16z"/></svg> <span class="mk-header-cart-count">0</span> </a><div class="mk-shopping-cart-box"><div class="widget woocommerce widget_shopping_cart"><h2 class="widgettitle">Cart</h2><div class="widget_shopping_cart_content"></div></div><div class="clearboth"></div></div></div></div><div class="mk-nav-responsive-link"><div class="mk-css-icon-menu"><div class="mk-css-icon-menu-line-1"></div><div class="mk-css-icon-menu-line-2"></div><div class="mk-css-icon-menu-line-3"></div></div></div><div class=" header-logo fit-logo-img add-header-height  "> <a href="https://thesungazette.com/" title="The Sun-Gazette Newspaper"> <img class="mk-desktop-logo dark-logo "
 title="We are a weekly newspaper serving the Central California communities of Exeter, Lindsay, Farmersville, Strathmore, Woodlake, and Visalia"
 alt="We are a weekly newspaper serving the Central California communities of Exeter, Lindsay, Farmersville, Strathmore, Woodlake, and Visalia"
 src="https://thesungazette.com/wp-content/uploads/2019/04/header-logo-orange.png" /> <img class="mk-desktop-logo light-logo "
 title="We are a weekly newspaper serving the Central California communities of Exeter, Lindsay, Farmersville, Strathmore, Woodlake, and Visalia"
 alt="We are a weekly newspaper serving the Central California communities of Exeter, Lindsay, Farmersville, Strathmore, Woodlake, and Visalia"
 src="https://thesungazette.com/wp-content/uploads/2019/04/footer-logo-white.png" /> </a></div><div class="mk-header-right"></div></div><div class="mk-responsive-wrap"><nav class="menu-main-menu-container"><ul id="menu-main-menu-1" class="mk-responsive-nav"><li id="responsive-menu-item-42718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/">Home</a></li><li id="responsive-menu-item-42719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/about-us/">About Us</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-6054cb69af0bb" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span><ul class="sub-menu "><li id="responsive-menu-item-44103" class="hidden menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/?page_id=44100">History</a></li><li id="responsive-menu-item-42733" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/contact-us/">Contact</a></li></ul></li><li id="responsive-menu-item-42720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/">Articles</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-6054cb69af5e7" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span><ul class="sub-menu "><li id="responsive-menu-item-42721" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/business/">Business</a></li><li id="responsive-menu-item-42722" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/city/">City</a></li><li id="responsive-menu-item-42744" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/fundjournalism/">Report for America</a></li><li id="responsive-menu-item-42723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/education/">Education</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-6054cb69afb39" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span><ul class="sub-menu "><li id="responsive-menu-item-42742" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/newspapers-in-education/">Newspapers In Education</a></li></ul></li><li id="responsive-menu-item-42724" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/health/">Health</a></li><li id="responsive-menu-item-42725" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/lifestyles/">Lifestyles</a></li><li id="responsive-menu-item-42726" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/news/">News</a></li><li id="responsive-menu-item-42727" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/obituaries/">Obituaries</a></li><li id="responsive-menu-item-42728" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/opinion/">Opinion</a></li><li id="responsive-menu-item-42729" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/sports/">Sports</a></li><li id="responsive-menu-item-42730" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/visalia/">Visalia</a></li><li id="responsive-menu-item-55260" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/ivanhoe-sol/">Ivanhoe Sol</a></li></ul></li><li id="responsive-menu-item-42734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/legals/">Legals</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-6054cb69b07fb" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span><ul class="sub-menu "><li id="responsive-menu-item-42732" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/classifieds/">Classifieds</a></li></ul></li><li id="responsive-menu-item-53068" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="http://papertrailpod.com/blog/">Podcasts</a></li><li id="responsive-menu-item-42746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="#">Community</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-6054cb69b0eb5" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span><ul class="sub-menu "><li id="responsive-menu-item-55239" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/business-update/">Business Update</a></li><li id="responsive-menu-item-42735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/">Magazines</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-6054cb69b134a" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span><ul class="sub-menu "><li id="responsive-menu-item-42736" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/central-valley-medical/">Central Valley Medical</a></li><li id="responsive-menu-item-42737" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/grad-book/">Grad Book</a></li><li id="responsive-menu-item-42738" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/holiday/">Holiday</a></li><li id="responsive-menu-item-42739" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/orange-blossom-festival/">Orange Blossom Festival</a></li><li id="responsive-menu-item-42740" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/tulare-county-football-preview/">Tulare County Football Preview</a></li></ul></li><li id="responsive-menu-item-42731" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/calendar/">Calendar</a></li></ul></li><li id="responsive-menu-item-42745" class="nav-loginbtn menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/my-account/">Login</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-6054cb69b1e36" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span><ul class="sub-menu "><li id="responsive-menu-item-43838" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/subscriptions/">Subscribe</a></li></ul></li><li id="responsive-menu-item-42741" class="nav-myaccount menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/my-account/">My Account</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-6054cb69b25af" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span><ul class="sub-menu "><li id="responsive-menu-item-43839" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/subscriptions/">Subscriptions</a></li></ul></li></ul></nav><form class="responsive-searchform" method="get" action="https://thesungazette.com/"> <input type="text" class="text-input" value="" name="s" id="s" placeholder="Search.." /> <i><input value="" type="submit" /><svg  class="mk-svg-icon" data-name="mk-icon-search" data-cacheid="icon-6054cb69b2f7c" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1664 1792"><path d="M1152 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"/></svg></i></form></div></div><div class="mk-header-padding-wrapper"></div></header><div class="mk-blog-hero center-y bold-style js-el" style="background-image:url(https://thesungazette.com/wp-content/uploads/2021/03/re-front-bos-amy-shuklian-1.jpg);height:800px" ><div class="content-holder"><h1 class="the-title"> Tulare County has record year amid unprecedented struggles</h1><div class="mk-author-avatar"> <img src="https://thesungazette.com/wp-content/uploads/2019/10/er-bio-ellis_reggie_092619_1167-3-scaled-75x75.jpg" width="75" height="75" alt="Reggie Ellis" class="avatar avatar-75 wp-user-avatar wp-user-avatar-75 alignnone photo" /></div><div class="mk-author-name"> By <a class="mk-author-name" href="https://thesungazette.com/article/author/reggie-ellis/"> Reggie Ellis </a></div> <time class="mk-publish-date" datetime="2021-03-17"> <a href="https://thesungazette.com/article/2021/03/">7:48 am, March 17, 2021</a> </time></div><div class="mk-image-caption"> <span class="the-subtitle mk-caption-desc"> </span></div></div><div id="theme-page" class="master-holder blog-post-type-image blog-style-bold clearfix" itemscope="itemscope" itemtype="https://schema.org/Blog" ><div class="master-holder-bg-holder"><div id="theme-page-bg" class="master-holder-bg js-el"  ></div></div><div class="mk-main-wrapper-holder"><div id="mk-page-id-63952" class="theme-page-wrapper mk-main-wrapper mk-grid full-layout false"><div class="theme-content false" itemprop="mainEntityOfPage"><article id="63952" class="mk-blog-single post-63952 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-amy-shuklian" itemscope="itemscope" itemprop="blogPost" itemtype="http://schema.org/BlogPosting" ><div class="clearboth"></div><div class="mk-single-content clearfix" itemprop="mainEntityOfPage"><div  data-mk-stretch-content="true" class="wpb_row vc_row vc_row-fluid jupiter-donut- mk-fullwidth-false  attched-false     js-master-row  mk-grid"><div class="vc_col-sm-12 wpb_column column_container  jupiter-donut- _ jupiter-donut-height-full"><div class=" vc_custom_1615934551724"><div id="text-block-3" class="mk-text-block  jupiter-donut- "><p><strong>Board of Supervisors Chair Amy Shuklian recounts success stories from departments as staff helped the county survive the pandemic, wildfires</strong></p><p>TULARE COUNTY – Tulare County has always been an epic place. It boasts the world’s largest living things, some of the world’s most fertile agriculture land all in the shadow of the nation’s tallest mountain. And in the last year, it has had some epic hurdles to overcome.</p><p>“Well, 2020 didn’t go as we had planned,” Tulare County Board of Supervisor Chair Amy Shuklian said during last week’s State of the County address. “Without a doubt it was an extraordinary year as we face unprecedented challenges with COVID-19, making its unwelcome arrival into Tulare County.”</p><p>Shuklian’s comments came just two days before the one-year anniversary of the first COVID-19 positive case in the county. The District 3 supervisor said the virus still remains the county’s immediate priority. To date, there have been 48,399 total cases and 776 casualties.</p><p>“We mourn the Tulare County residents who lost their battle with COVID-19,” said Shuklian who led a moment of silence in their memory and for their families.</p><div class="clearboth"></div></div></div><div class=" vc_custom_1615934671378"><div id="text-block-4" class="mk-text-block  jupiter-donut- "> <a target="_blank" style="display:block;margin-top:25px;margin-bottom:25px;max-height:500px;overflow:hidden;" href="https://www.visaliachamber.org/impact"><img width="600" height="300" src="https://thesungazette.com/wp-content/uploads/2021/01/impact_conference_2-17-21_600x300.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://thesungazette.com/wp-content/uploads/2021/01/impact_conference_2-17-21_600x300.jpg 600w, https://thesungazette.com/wp-content/uploads/2021/01/impact_conference_2-17-21_600x300-300x150.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" itemprop="image" /></a><div class="clearboth"></div></div></div></div></div><div  data-mk-stretch-content="true" class="wpb_row vc_row vc_row-fluid jupiter-donut- mk-fullwidth-false  attched-false     js-master-row  mk-grid"><div class="vc_col-sm-12 wpb_column column_container  jupiter-donut- _ jupiter-donut-height-full"><div class=" vc_custom_1615934647098"><div id="text-block-6" class="mk-text-block  jupiter-donut- "><p>In response to the unprecedented public health crisis, Shuklian noted the county unprecedented financial authorizations, including $8.6 million for COVID-19 testing and financial assistance to local hospitals, $5.2 million in small business grants, $3.4 million in food support programs and $1.1 million for rental and housing support. To date, the county has vaccinated more than 80,000 people and has received triple the number of vaccines over the last month.</p><p>“Now is not the time to become complacent,” Shuklian warned. “As our county begins to see improvement, we must remain steadfast in following CDC guidelines to prevent further spread, which means mask up, avoid high risk situations social distance and wash your hands.”</p><p>The pandemic did help the county make inroads to end homelessness. While Project Room Key used state funding to help the homeless quarantine from COVID, Project Home Key actually provided the county funding to purchase long-term housing options. Tulare County was awarded $5.2 million which it used to purchase the Sequoia Lodge motel in Visalia, and the 99 Palms at Tagus Ranch through a partnership with the Housing Authority of Tulare County. The county now has over 100 rooms that will be converted into permanent supportive housing.</p><p>“While we consider these victories, there are still many more people who remain unsheltered and who are coming into homelessness, even as we speak,” she said.</p><p>Similarly, the pandemic also increased access to the supervisor meetings and meetings across the county. Shuklian said limiting the amount of people who can attend the meeting forced the county to find new ways for residents to engage in their meetings by calling into the meetings while listening to its live feed online.</p><p>The two-term supervisor credited the county’s 5,000 employees with helping the county’s navigate through the worst pandemic in the nation’s history. She said local public health staff began implementing protocols and limited international exhibitors at the World Ag Expo in January 2020. The county’s Emergency Operations Center coordinated a county wide response to the pandemic, and a joint information command center was created so messaging was concise and consistent, including interpreting state guidelines for schools, healthcare partners, businesses and community partners. Every department helped secure and distribute highly limited supplies of personal protective equipment (PPE) to local healthcare facilities.</p><p>“Many of you placed the safety and well being of the public over yourselves and your families,” Shuklian said. “When things didn’t go the way someone thought they should. You took the hits, and you took the criticism. But through it all you never lost sight of your mission.”</p><p>Shuklian went on to detail the record milestones of county staff in nearly every department. As if a global pandemic wasn’t enough, 2020 saw the largest wildfire in Tulare County history. The Sequoia Complex Fire burned more than 175,000 acres and destroyed 232 structures.</p><p>“Firefighters from throughout the United States along with our own Tulare County Fire Department personnel bravely and successfully defended the communities of Camp Nelson and Ponderosa thankfully and miraculously, there were zero firefighters or civilian fatalities,” she said.</p><div class="clearboth"></div></div></div><div class=" vc_custom_1615934677658"><div id="text-block-7" class="mk-text-block  jupiter-donut- "> <a target="_blank" style="display:block;margin-top:25px;margin-bottom:25px;max-height:500px;overflow:hidden;" href="https://4cc.co"><img width="300" height="300" src="https://thesungazette.com/wp-content/uploads/2020/10/4_creeks_10-7-20_300x300.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://thesungazette.com/wp-content/uploads/2020/10/4_creeks_10-7-20_300x300.jpg 300w, https://thesungazette.com/wp-content/uploads/2020/10/4_creeks_10-7-20_300x300-100x100.jpg 100w, https://thesungazette.com/wp-content/uploads/2020/10/4_creeks_10-7-20_300x300-250x250.jpg 250w, https://thesungazette.com/wp-content/uploads/2020/10/4_creeks_10-7-20_300x300-150x150.jpg 150w, https://thesungazette.com/wp-content/uploads/2020/10/4_creeks_10-7-20_300x300-266x266.jpg 266w" sizes="(max-width: 300px) 100vw, 300px" itemprop="image" /></a><div class="clearboth"></div></div></div></div></div><div  data-mk-stretch-content="true" class="wpb_row vc_row vc_row-fluid jupiter-donut- mk-fullwidth-false  attched-false     js-master-row  mk-grid"><div class="vc_col-sm-12 wpb_column column_container  jupiter-donut- _ jupiter-donut-height-full"><div class=" vc_custom_1615934652187"><div id="text-block-9" class="mk-text-block  jupiter-donut- "><p>The Fire Department also built its first fire station since 1996, which will increase response times to Exeter, Visalia and Tulare thanks to its strategic location south of Visalia. The county also committed $1.8 million in funding for a new ladder truck. Also in public safety, the Sheriff’s Department’s gang and narcotics tasks force seized hundreds of pounds of illegal drugs and more than a million dollars used in drug trafficking.</p><p>The District Attorney’s Office completed its most notable case in history, the trial and conviction of the Golden State Killer. Last June, Joseph James DeAngelo, a former Exeter police officer, pleaded guilty to the murder of Claude Snelling of Visalia in 1975 and a dozen other murders, 62 rapes and nearly 100 other crimes up and down the state between 1975 and 1986. The DA’s office also filed more than 40 felony accounts of white collar crimes last August against three former executives for the healthcare management company which bankrupted the Tulare hospital district.</p><p>The Registrar of Voters processed a record high 148,677 votes in the November general election, County parks got some much needed upgrades, and the county passed a record $1.45 billion budget. The county’s planning and infrastructure department, Resource Management Agency, saw its biggest construction and permitting year ever. On the public work side, there were over 53 miles of roadway rehabilitated county wide along with major sidewalk projects in early March, Ivanhoe and Pixley, and the first Starbucks and Subway in an unincorporated community, Goshen, thanks to a major overhaul of the Highway 99 interchange at Betty Drive. RMA also completed its transit facility which will become headquarters for a new countywide busing system which will include every city in the county except for Visalia and began upgrading the Highway 99 interchange at Commercial Avenue in Tulare.</p><p>“The full economic effects of the pandemic are still unknown,” Shuklian said. “So to maintain the county’s strong financial position and enjoy balanced and stable budgets and future years, we must negotiate financially sustainable labor agreements collaborate with Tulare County retirement association to minimize significant retirement cost increases and approach the impacts of the $15 minimum wage increase and a manner that is financially sustainable.”</p><p>Looking to this year, Shuklian said the county will see the completion of its new state of the art co-located center for Sheriff and Fire Department dispatch, and ground has already broken on the Sequoia Gateway commercial highway project at Caldwell and Highway 99. The project will be the site for a Valley Children’s Hospital medical specialty clinic, Kaweah Delta Surgery Center and various highway commercial businesses contributing to the county’s tax base.</p><p>“I can say with confidence that the state of our county is strong,” Shuklian said. “And we are strong because of our over 5000 employees who worked daily to meet the needs of our residents. We are strong because of our caring community partners. And we are strong because of our eight incorporated cities—Dinuba, Exeter, Farmersville, Ivanhoe, Lindsay, Porterville, Visalia and Woodlake because we are stronger together. And we are strong because of our almost 500,000 residents and businesses who have invested in our county and who trust that Tulare County is the best place to live, work, raise a family and with the greatest National Park in our backyard to play.”</p><p>In true Shuklian fashion, she later corrected her omission of Tulare from her list of cities in the county and joked she gave the city of Ivanhoe a “promotion” and that it will b nice to start getting more tax revenue from the city.</p><p>“I’ll have to fire my secretary … Me,” she said.</p><div class="clearboth"></div></div></div><div class=" vc_custom_1615934663011"><div id="text-block-10" class="mk-text-block  jupiter-donut- "> <a target="_blank" style="display:block;margin-top:25px;margin-bottom:25px;max-height:500px;overflow:hidden;" href="https://4cc.co"><img width="300" height="300" src="https://thesungazette.com/wp-content/uploads/2020/10/4_creeks_10-7-20_300x300.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://thesungazette.com/wp-content/uploads/2020/10/4_creeks_10-7-20_300x300.jpg 300w, https://thesungazette.com/wp-content/uploads/2020/10/4_creeks_10-7-20_300x300-100x100.jpg 100w, https://thesungazette.com/wp-content/uploads/2020/10/4_creeks_10-7-20_300x300-250x250.jpg 250w, https://thesungazette.com/wp-content/uploads/2020/10/4_creeks_10-7-20_300x300-150x150.jpg 150w, https://thesungazette.com/wp-content/uploads/2020/10/4_creeks_10-7-20_300x300-266x266.jpg 266w" sizes="(max-width: 300px) 100vw, 300px" itemprop="image" /></a><div class="clearboth"></div></div></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-63952" class="share-twitter sd-button share-icon" href="https://thesungazette.com/article/news/2021/03/17/tulare-county-has-record-year-amid-unprecedented-struggles/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-63952" class="share-facebook sd-button share-icon" href="https://thesungazette.com/article/news/2021/03/17/tulare-county-has-record-year-amid-unprecedented-struggles/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-63952" class="share-linkedin sd-button share-icon" href="https://thesungazette.com/article/news/2021/03/17/tulare-county-has-record-year-amid-unprecedented-struggles/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div></div><div class="mk-post-meta-structured-data" style="display:none;visibility:hidden;"><span itemprop="headline">Tulare County has record year amid unprecedented struggles</span><span itemprop="datePublished">2021-03-17</span><span itemprop="dateModified">2021-03-17</span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><span itemprop="url">https://thesungazette.com/wp-content/uploads/2019/04/header-logo-orange.png</span></span><span itemprop="name">The Sun-Gazette Newspaper</span></span><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><span itemprop="contentUrl url">https://thesungazette.com/wp-content/uploads/2021/03/re-front-bos-amy-shuklian-1.jpg</span><span  itemprop="width">200px</span><span itemprop="height">200px</span></span></div><div class="mk-about-author-wrapper"><div class="mk-about-author-meta" itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><div class="about-author-title">About</div><div class="avatar-wrapper"><img src="https://thesungazette.com/wp-content/uploads/2019/10/er-bio-ellis_reggie_092619_1167-3-scaled-150x150.jpg" width="150" height="150" alt="Reggie Ellis" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 alignnone photo" /></div> <a class="about-author-name" href="https://thesungazette.com/article/author/reggie-ellis/" itemprop="url" ><span itemprop="name" >Reggie Ellis</span></a><div class="about-author-desc">Publisher and CEO of The Sun-Gazette</div><ul class="about-author-social"><li><a class="email-icon" title="Get in touch with me via email" href="/cdn-cgi/l/email-protection#63110604060f0f0a10565523040e020a0f4d000c0e" target="_blank"><svg  class="mk-svg-icon" data-name="mk-moon-envelop" data-cacheid="icon-6054cb69c6044" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M480 64h-448c-17.6 0-32 14.4-32 32v320c0 17.6 14.4 32 32 32h448c17.6 0 32-14.4 32-32v-320c0-17.6-14.4-32-32-32zm-32 64v23l-192 113.143-192-113.143v-23h384zm-384 256v-177.286l192 113.143 192-113.143v177.286h-384z"/></svg></a></li><li><a class="twitter-icon" title="Follow me on Twitter" href="https://twitter.com/reggie_sgn" target="_blank"><svg  class="mk-svg-icon" data-name="mk-moon-twitter" data-cacheid="icon-6054cb69c634d" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 97.209c-18.838 8.354-39.082 14.001-60.33 16.54 21.686-13 38.343-33.585 46.186-58.115-20.298 12.039-42.778 20.78-66.705 25.49-19.16-20.415-46.461-33.17-76.673-33.17-58.011 0-105.044 47.029-105.044 105.039 0 8.233.929 16.25 2.72 23.939-87.3-4.382-164.701-46.2-216.509-109.753-9.042 15.514-14.223 33.558-14.223 52.809 0 36.444 18.544 68.596 46.73 87.433-17.219-.546-33.416-5.271-47.577-13.139-.01.438-.01.878-.01 1.321 0 50.894 36.209 93.348 84.261 103-8.813 2.4-18.094 3.686-27.674 3.686-6.769 0-13.349-.66-19.764-1.886 13.368 41.73 52.16 72.103 98.126 72.948-35.95 28.175-81.243 44.967-130.458 44.967-8.479 0-16.84-.497-25.058-1.47 46.486 29.805 101.701 47.197 161.021 47.197 193.211 0 298.868-160.062 298.868-298.872 0-4.554-.103-9.084-.305-13.59 20.528-14.81 38.336-33.31 52.418-54.374z"/></svg></a></li></ul></div><div class="clearboth"></div></div></article><div class="clearboth"></div></div><div class="clearboth"></div></div></div></div><section id="mk-footer-unfold-spacer"></section><section id="mk-footer" class="" role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" ><div class="footer-wrapper fullwidth-footer"><div class="mk-padding-wrapper"><div class=""></div><div class="clearboth"></div></div></div></section></div></div><div class="bottom-corner-btns js-bottom-corner-btns"> <a href="#top-of-page" class="mk-go-top  js-smooth-scroll js-bottom-corner-btn js-bottom-corner-btn--back"> <svg  class="mk-svg-icon" data-name="mk-icon-chevron-up" data-cacheid="icon-6054cb69c74ae" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1792 1792"><path d="M1683 1331l-166 165q-19 19-45 19t-45-19l-531-531-531 531q-19 19-45 19t-45-19l-166-165q-19-19-19-45.5t19-45.5l742-741q19-19 45-19t45 19l742 741q19 19 19 45.5t-19 45.5z"/></svg></a></div><div class="mk-fullscreen-search-overlay"> <a href="#" class="mk-fullscreen-close"><svg  class="mk-svg-icon" data-name="mk-moon-close-2" data-cacheid="icon-6054cb69c778f" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M390.628 345.372l-45.256 45.256-89.372-89.373-89.373 89.372-45.255-45.255 89.373-89.372-89.372-89.373 45.254-45.254 89.373 89.372 89.372-89.373 45.256 45.255-89.373 89.373 89.373 89.372z"/></svg></a><div class="mk-fullscreen-search-wrapper"><p>Start typing and press Enter to search</p><form method="get" id="mk-fullscreen-searchform" action="https://thesungazette.com/"> <input type="text" value="" name="s" id="mk-fullscreen-search-input" /> <i class="fullscreen-search-icon"><svg  class="mk-svg-icon" data-name="mk-icon-search" data-cacheid="icon-6054cb69c78a7" style=" height:25px; width: 23.214285714286px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1664 1792"><path d="M1152 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"/></svg></i></form></div></div> <style type='text/css'></style><style id="mk-shortcode-static-styles" type="text/css"> #text-block-3 { margin-bottom:0px; text-align:left; } #text-block-4 { margin-bottom:0px; text-align:center; }  #text-block-6 { margin-bottom:0px; text-align:left; } #text-block-7 { margin-bottom:0px; text-align:center; }  #text-block-9 { margin-bottom:0px; text-align:left; } #text-block-10 { margin-bottom:0px; text-align:center; }</style> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> ( function ( body ) {
 'use strict';
 body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
 } )( document.body ); </script> <script type="text/javascript"> php = {
 hasAdminbar: false,
 json: (null != null) ? null : "",
 jsPath: 'https://thesungazette.com/wp-content/themes/jupiter/assets/js'
 }; </script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type="text/html" id="wpb-modifications"></script> <script type="text/javascript"> (function () {
 var c = document.body.className;
 c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
 document.body.className = c;
 })(); </script> <script type="text/javascript"> window.WPCOM_sharing_counts = {"https:\/\/thesungazette.com\/article\/news\/2021\/03\/17\/tulare-county-has-record-year-amid-unprecedented-struggles\/":63952}; </script> <script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js' id='tribe-common-js'></script> <script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js' id='tribe-tooltip-js-js'></script> <script type='text/javascript' src='https://thesungazette.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script type='text/javascript' id='wp-polyfill-js-after'> ( 'fetch' in window ) || document.write( '<script src="https://thesungazette.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://thesungazette.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://thesungazette.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://thesungazette.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://thesungazette.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://thesungazette.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://thesungazette.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js"></scr' + 'ipt>' ); </script> <script type='text/javascript' src='https://thesungazette.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script> <script type='text/javascript' src='https://thesungazette.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'> wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } ); </script> <script type='text/javascript' src='https://thesungazette.com/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script> <script type='text/javascript' id='lodash-js-after'> window.lodash = _.noConflict(); </script> <script type='text/javascript' src='https://thesungazette.com/wp-includes/js/dist/url.min.js' id='wp-url-js'></script> <script type='text/javascript' id='wp-api-fetch-js-translations'> ( function( domain, translations ) {
 var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
 localeData[""].domain = domain;
 wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } ); </script> <script type='text/javascript' src='https://thesungazette.com/wp-includes/js/dist/api-fetch.min.js' id='wp-api-fetch-js'></script> <script type='text/javascript' id='wp-api-fetch-js-after'> wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://thesungazette.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "ac197f3e40" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://thesungazette.com/wp-admin/admin-ajax.php?action=rest-nonce"; </script> <script type='text/javascript' id='contact-form-7-js-extra'> /* <![CDATA[ */
var wpcf7 = [];
/* ]]> */ </script> <script type='text/javascript' src='https://thesungazette.com/wp-content/uploads/siteground-optimizer-assets/contact-form-7.min.js' id='contact-form-7-js'></script> <script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script> <script type='text/javascript' id='woocommerce-js-extra'> /* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */ </script> <script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script> <script type='text/javascript' id='wc-cart-fragments-js-extra'> /* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_e90b766acecf6eebc670c8c0508bc844","fragment_name":"wc_fragments_e90b766acecf6eebc670c8c0508bc844","request_timeout":"5000"};
/* ]]> */ </script> <script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script> <script type='text/javascript' id='wc-cart-fragments-js-after'> jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
 var jetpackLazyImagesLoadEvent;
 try {
 jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
 bubbles: true,
 cancelable: true
 } );
 } catch ( e ) {
 jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
 jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
 }
 jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
 } ); </script> <script type='text/javascript' src='https://thesungazette.com/wp-content/uploads/siteground-optimizer-assets/smoothscroll.min.js' id='smoothscroll-js'></script> <script type='text/javascript' src='https://thesungazette.com/wp-content/uploads/siteground-optimizer-assets/theme-scripts.min.js' id='theme-scripts-js'></script> <script type='text/javascript' src='https://thesungazette.com/wp-content/uploads/siteground-optimizer-assets/mkhb-render.min.js' id='mkhb-render-js'></script> <script type='text/javascript' src='https://thesungazette.com/wp-content/uploads/siteground-optimizer-assets/mkhb-column.min.js' id='mkhb-column-js'></script> <script type='text/javascript' src='https://thesungazette.com/wp-content/uploads/siteground-optimizer-assets/mk-cz-woocommerce.min.js' id='mk-cz-woocommerce-js'></script> <script type='text/javascript' id='jupiter-donut-shortcodes-js-extra'> /* <![CDATA[ */
var jupiterDonutVars = {"themeDir":"https:\/\/thesungazette.com\/wp-content\/themes\/jupiter","assetsUrl":"https:\/\/thesungazette.com\/wp-content\/plugins\/jupiter-donut\/assets","gridWidth":"1000","ajaxUrl":"https:\/\/thesungazette.com\/wp-admin\/admin-ajax.php","nonce":"1e8f35b2a4"};
/* ]]> */ </script> <script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/jupiter-donut/assets/js/shortcodes-scripts.min.js' id='jupiter-donut-shortcodes-js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Ld2PNMUAAAAAGuqCT6eX8ss1314Fqi7nbJaCWu0&#038;ver=3.0' id='google-recaptcha-js'></script> <script type='text/javascript' id='wpcf7-recaptcha-js-extra'> /* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Ld2PNMUAAAAAGuqCT6eX8ss1314Fqi7nbJaCWu0","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */ </script> <script type='text/javascript' src='https://thesungazette.com/wp-content/uploads/siteground-optimizer-assets/wpcf7-recaptcha.min.js' id='wpcf7-recaptcha-js'></script> <script type='text/javascript' src='https://thesungazette.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/js_composer_theme/assets/js/dist/js_composer_front.min.js' id='wpb_composer_front_js-js'></script> <script type='text/javascript' id='sharing-js-js-extra'> /* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */ </script> <script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script> <script type='text/javascript' id='sharing-js-js-after'> var windowOpen;
 jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
 // If there's another sharing window open, close it.
 if ( 'undefined' !== typeof windowOpen ) {
 windowOpen.close();
 }
 windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
 return false;
 });
var windowOpen;
 jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
 // If there's another sharing window open, close it.
 if ( 'undefined' !== typeof windowOpen ) {
 windowOpen.close();
 }
 windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
 return false;
 });
var windowOpen;
 jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
 // If there's another sharing window open, close it.
 if ( 'undefined' !== typeof windowOpen ) {
 windowOpen.close();
 }
 windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
 return false;
 }); </script> <script type='text/javascript' src='https://stats.wp.com/e-202111.js' async='async' defer='defer'></script> <script type='text/javascript'> _stq = window._stq || [];
 _stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'161391265',post:'63952',tz:'-7',srv:'thesungazette.com'} ]);
 _stq.push([ 'clickTrackerInit', '161391265', '63952' ]); </script> <script type="text/javascript"> function getCookie(cname) {
 var name = cname + "=";
 var decodedCookie = decodeURIComponent(document.cookie);
 var ca = decodedCookie.split(';');
 for(var i = 0; i <ca.length; i++) {
 var c = ca[i];
 while (c.charAt(0) == ' ') {
 c = c.substring(1);
 }
 if (c.indexOf(name) == 0) {
 return c.substring(name.length, c.length);
 }
 }
 return "";
}
jQuery('#free-reads-container span.free-reads').html(getCookie('69420'));
 </script> <script type="text/javascript"> window.get = {};	window.get.captcha = function(enteredCaptcha) {
 return jQuery.get(ajaxurl, { action : "mk_validate_captcha_input", captcha: enteredCaptcha });
 };</script></body></html>