

<!DOCTYPE html>
<html lang="en-US" >
<head>
		<meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=0" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="format-detection" content="telephone=no"><script type="text/javascript">var ajaxurl = "https://thesungazette.com/wp-admin/admin-ajax.php";</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>window._wca = window._wca || [];</script>

		<style id="critical-path-css" type="text/css">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</style>

		
	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Hurtado rolls out first initiative amidst turbulent election - The Sun-Gazette Newspaper</title>
	<link rel="canonical" href="https://thesungazette.com/article/news/2022/12/29/hurtado-rolls-out-first-initiative-amidst-turbulent-election/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Hurtado rolls out first initiative amidst turbulent election - The Sun-Gazette Newspaper" />
	<meta property="og:url" content="https://thesungazette.com/article/news/2022/12/29/hurtado-rolls-out-first-initiative-amidst-turbulent-election/" />
	<meta property="og:site_name" content="The Sun-Gazette Newspaper" />
	<meta property="article:published_time" content="2022-12-30T02:25:24+00:00" />
	<meta property="article:modified_time" content="2022-12-29T21:12:15+00:00" />
	<meta property="og:image" content="https://thesungazette.com/wp-content/uploads/2022/02/rm-friant-kern-canal-groundbreaking_senator_melissa_hurtado.jpg" />
	<meta property="og:image:width" content="2160" />
	<meta property="og:image:height" content="1216" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Lacey Patrick" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Lacey Patrick" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://thesungazette.com/article/news/2022/12/29/hurtado-rolls-out-first-initiative-amidst-turbulent-election/","url":"https://thesungazette.com/article/news/2022/12/29/hurtado-rolls-out-first-initiative-amidst-turbulent-election/","name":"Hurtado rolls out first initiative amidst turbulent election - The Sun-Gazette Newspaper","isPartOf":{"@id":"https://thesungazette.com/#website"},"primaryImageOfPage":{"@id":"https://thesungazette.com/article/news/2022/12/29/hurtado-rolls-out-first-initiative-amidst-turbulent-election/#primaryimage"},"image":{"@id":"https://thesungazette.com/article/news/2022/12/29/hurtado-rolls-out-first-initiative-amidst-turbulent-election/#primaryimage"},"thumbnailUrl":"https://thesungazette.com/wp-content/uploads/2022/02/rm-friant-kern-canal-groundbreaking_senator_melissa_hurtado.jpg","datePublished":"2022-12-30T02:25:24+00:00","dateModified":"2022-12-29T21:12:15+00:00","author":{"@id":"https://thesungazette.com/#/schema/person/d5724d3f4c6bd52f8ccd5061ae9865c7"},"breadcrumb":{"@id":"https://thesungazette.com/article/news/2022/12/29/hurtado-rolls-out-first-initiative-amidst-turbulent-election/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thesungazette.com/article/news/2022/12/29/hurtado-rolls-out-first-initiative-amidst-turbulent-election/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thesungazette.com/article/news/2022/12/29/hurtado-rolls-out-first-initiative-amidst-turbulent-election/#primaryimage","url":"https://thesungazette.com/wp-content/uploads/2022/02/rm-friant-kern-canal-groundbreaking_senator_melissa_hurtado.jpg","contentUrl":"https://thesungazette.com/wp-content/uploads/2022/02/rm-friant-kern-canal-groundbreaking_senator_melissa_hurtado.jpg","width":2160,"height":1216},{"@type":"BreadcrumbList","@id":"https://thesungazette.com/article/news/2022/12/29/hurtado-rolls-out-first-initiative-amidst-turbulent-election/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thesungazette.com/"},{"@type":"ListItem","position":2,"name":"Hurtado rolls out first initiative amidst turbulent election"}]},{"@type":"WebSite","@id":"https://thesungazette.com/#website","url":"https://thesungazette.com/","name":"The Sun-Gazette Newspaper","description":"We are a weekly newspaper serving the Central California communities of Exeter, Lindsay, Farmersville, Strathmore, Woodlake, and Visalia","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thesungazette.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://thesungazette.com/#/schema/person/d5724d3f4c6bd52f8ccd5061ae9865c7","name":"Lacey Patrick","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thesungazette.com/#/schema/person/image/","url":"https://thesungazette.com/wp-content/uploads/2022/08/lacey-patrick-96x96.jpg","contentUrl":"https://thesungazette.com/wp-content/uploads/2022/08/lacey-patrick-96x96.jpg","caption":"Lacey Patrick"},"description":"Reporter","url":"https://thesungazette.com/article/author/lacey-patrick/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel="alternate" type="application/rss+xml" title="The Sun-Gazette Newspaper &raquo; Feed" href="https://thesungazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun-Gazette Newspaper &raquo; Comments Feed" href="https://thesungazette.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Sun-Gazette Newspaper &raquo; iCal Feed" href="https://thesungazette.com/events/?ical=1" />

<link rel="shortcut icon" href="https://thesungazette.com/wp-content/uploads/2019/04/header-logo-orange.png"  />
<script type="text/javascript">window.abb = {};php = {};window.PHP = {};PHP.ajax = "https://thesungazette.com/wp-admin/admin-ajax.php";PHP.wp_p_id = "88653";var mk_header_parallax, mk_banner_parallax, mk_page_parallax, mk_footer_parallax, mk_body_parallax;var mk_images_dir = "https://thesungazette.com/wp-content/themes/jupiter/assets/images",mk_theme_js_path = "https://thesungazette.com/wp-content/themes/jupiter/assets/js",mk_theme_dir = "https://thesungazette.com/wp-content/themes/jupiter",mk_captcha_placeholder = "Enter Captcha",mk_captcha_invalid_txt = "Invalid. Try again.",mk_captcha_correct_txt = "Captcha correct.",mk_responsive_nav_width = 1140,mk_vertical_header_back = "Back",mk_vertical_header_anim = "1",mk_check_rtl = true,mk_grid_width = 1000,mk_ajax_search_option = "fullscreen_search",mk_preloader_bg_color = "#ffffff",mk_accent_color = "#f15c22",mk_go_to_top =  "true",mk_smooth_scroll =  "true",mk_show_background_video =  "true",mk_preloader_bar_color = "#f15c22",mk_preloader_logo = "https://thesungazette.com/wp-content/uploads/2019/04/full-logo-color.png";var mk_header_parallax = false,mk_banner_parallax = false,mk_footer_parallax = false,mk_body_parallax = false,mk_no_more_posts = "No More Posts",mk_typekit_id   = "",mk_google_fonts = ["Oswald:100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic,100,200,300,400,500,600,700,800,900","Montserrat:100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic,100,200,300,400,500,600,700,800,900"],mk_global_lazyload = true;</script><link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://thesungazette.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css' href='https://thesungazette.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://thesungazette.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://thesungazette.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://thesungazette.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://thesungazette.com/wp-content/plugins/woo-gutenberg-products-block/build/wc-blocks-vendors-style.min.css?ver=8.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://thesungazette.com/wp-content/plugins/woo-gutenberg-products-block/build/wc-blocks-style.min.css?ver=8.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jet-engine-frontend-css' href='https://thesungazette.com/wp-content/plugins/jet-engine/assets/css/jet-engine-frontend.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://thesungazette.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://thesungazette.com/wp-content/plugins/contact-form-7/includes/css/contact-form-7.min.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://thesungazette.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.min.css?ver=7.1.0' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://thesungazette.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.min.css?ver=7.1.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://thesungazette.com/wp-content/plugins/woocommerce/assets/css/woocommerce-general.min.css?ver=7.1.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='ppress-frontend-css' href='https://thesungazette.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://thesungazette.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://thesungazette.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css' href='https://thesungazette.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.19.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css' href='https://thesungazette.com/wp-content/themes/jupiter/assets/stylesheet/min/theme-styles.min.css?ver=1652731143' type='text/css' media='all' />
<style id='theme-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mkhb-render-css' href='https://thesungazette.com/wp-content/themes/jupiter/header-builder/includes/assets/css/mkhb-render.min.css?ver=6.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='mkhb-row-css' href='https://thesungazette.com/wp-content/themes/jupiter/header-builder/includes/assets/css/mkhb-row.min.css?ver=6.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='mkhb-column-css' href='https://thesungazette.com/wp-content/themes/jupiter/header-builder/includes/assets/css/mkhb-column.min.css?ver=6.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='mk-woocommerce-common-css' href='https://thesungazette.com/wp-content/themes/jupiter/assets/stylesheet/plugins/min/mk-woocommerce-common.min.css?ver=1652731143' type='text/css' media='all' />
<link rel='stylesheet' id='mk-cz-woocommerce-css' href='https://thesungazette.com/wp-content/themes/jupiter/framework/admin/customizer/woocommerce/assets/css/mk-cz-woocommerce.min.css?ver=1652731143' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://thesungazette.com/wp-content/plugins/js_composer_theme/assets/css/js_composer.min.css?ver=6.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-options-css' href='https://thesungazette.com/wp-content/uploads/mk_assets/theme-options.min.css?ver=1672357863' type='text/css' media='all' />
<link rel='stylesheet' id='jupiter-donut-shortcodes-css' href='https://thesungazette.com/wp-content/plugins/jupiter-donut/assets/css/shortcodes-styles.min.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mk-style-css' href='https://thesungazette.com/wp-content/themes/jupiter-child/mk-style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://thesungazette.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://thesungazette.com/wp-content/plugins/jetpack/css/jetpack_css.min.css?ver=11.5.1' type='text/css' media='all' />
<script type='text/javascript' data-noptimize='' data-no-minify='' src='https://thesungazette.com/wp-content/themes/jupiter/assets/js/plugins/wp-enqueue/webfontloader.js?ver=6.1.1' id='mk-webfontloader-js'></script>
<script type='text/javascript' id='mk-webfontloader-js-after'>
WebFontConfig = {
	timeout: 2000
}

if ( mk_typekit_id.length > 0 ) {
	WebFontConfig.typekit = {
		id: mk_typekit_id
	}
}

if ( mk_google_fonts.length > 0 ) {
	WebFontConfig.google = {
		families:  mk_google_fonts
	}
}

if ( (mk_google_fonts.length > 0 || mk_typekit_id.length > 0) && navigator.userAgent.indexOf("Speed Insights") == -1) {
	WebFont.load( WebFontConfig );
}
		
</script>
<script type='text/javascript' src='https://thesungazette.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thesungazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.7.1.0' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thesungazette.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=7.1.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=4.3.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=4.3.2' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/js_composer_theme/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.9.0' id='vc_woocommerce-add-to-cart-js-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202252.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://thesungazette.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thesungazette.com/wp-json/wp/v2/posts/88653" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesungazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesungazette.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<meta name="generator" content="WooCommerce 7.1.0" />
<link rel='shortlink' href='https://thesungazette.com/?p=88653' />
<link rel="alternate" type="application/json+oembed" href="https://thesungazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesungazette.com%2Farticle%2Fnews%2F2022%2F12%2F29%2Fhurtado-rolls-out-first-initiative-amidst-turbulent-election%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesungazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesungazette.com%2Farticle%2Fnews%2F2022%2F12%2F29%2Fhurtado-rolls-out-first-initiative-amidst-turbulent-election%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=G-NGN4HX93ND"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'G-NGN4HX93ND');
		</script>

	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thesungazette.com"><link rel="https://theeventscalendar.com/" href="https://thesungazette.com/wp-json/tribe/events/v1/" />	<style>img#wpstats{display:none}</style>
		
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '4da75cc812';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://thesungazette.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<meta itemprop="author" content="Lacey Patrick" /><meta itemprop="datePublished" content="December 29, 2022" /><meta itemprop="dateModified" content="December 29, 2022" /><meta itemprop="publisher" content="The Sun-Gazette Newspaper" /><script> var isTest = false; </script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Jupiter Child Theme " /><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1672348195174{margin-bottom: 0px !important;}.vc_custom_1672348207317{margin-bottom: 0px !important;}.vc_custom_1672348214811{margin-bottom: 0px !important;}.vc_custom_1672348226669{margin-bottom: 0px !important;}.vc_custom_1672348236786{margin-bottom: 0px !important;}.vc_custom_1672348244258{margin-bottom: 0px !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-88653 single-format-standard theme-jupiter woocommerce-no-js tribe-no-js mk-customizer mk-sh-pl-hover-style-none wpb-js-composer js-comp-ver-6.9.0 vc_responsive" itemscope="itemscope" itemtype="https://schema.org/WebPage"  data-adminbar="">




		
	<div class="mk-body-loader-overlay page-preloader" style="background-color:#ffffff;"><img alt="The Sun-Gazette Newspaper" class="preloader-logo" src="https://thesungazette.com/wp-content/uploads/2019/04/full-logo-color.png" width="1500" height="255" > <div class="preloader-preview-area">  <div class="ball-pulse">
                            <div style="background-color: #f15c22"></div>
                            <div style="background-color: #f15c22"></div>
                            <div style="background-color: #f15c22"></div>
                        </div>  </div></div>
	<!-- Target for scroll anchors to achieve native browser bahaviour + possible enhancements like smooth scrolling -->
	<div id="top-of-page"></div>

		<div id="mk-boxed-layout">

			<div id="mk-theme-container" >

				 
    <header data-height='90'
                data-sticky-height='55'
                data-responsive-height='90'
                data-transparent-skin=''
                data-header-style='1'
                data-sticky-style='fixed'
                data-sticky-offset='header' id="mk-header-1" class="mk-header header-style-1 header-align-left  toolbar-true menu-hover-2 sticky-style-fixed mk-background-stretch full-header " role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >
                    <div class="mk-header-holder">
                                


<div class="mk-header-toolbar">

	
		<div class="mk-header-toolbar-holder">
		
		        	<div id="free-reads-container">
			<a href="/subscriptions" style="color:#fff;padding:0 20px;"><strong>You have <span class="free-reads" style="color:#F15D22;">3</span> free reads left.</strong> </a>
		</div>
        	<div class="mk-header-login">
    <a href="#" id="mk-header-login-button" class="mk-login-link mk-toggle-trigger"><svg  class="mk-svg-icon" data-name="mk-moon-user-8" data-cacheid="icon-63af1fe3bb422" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M160 352a96 96 12780 1 0 192 0 96 96 12780 1 0-192 0zm96-128c-106.039 0-192-100.289-192-224h64c0 88.365 57.307 160 128 160 70.691 0 128-71.635 128-160h64c0 123.711-85.962 224-192 224z" transform="scale(1 -1) translate(0 -480)"/></svg>Login</a>
	<div class="mk-login-register mk-box-to-trigger">

		<div id="mk-login-panel">
				<form id="mk_login_form" name="mk_login_form" method="post" class="mk-login-form" action="https://thesungazette.com/wp-login.php">
					<span class="form-section">
					<label for="log">Username</label>
					<input type="text" id="username" name="log" class="text-input">
					</span>
					<span class="form-section">
						<label for="pwd">Password</label>
						<input type="password" id="password" name="pwd" class="text-input">
					</span>
					<label class="mk-login-remember">
						<input type="checkbox" name="rememberme" id="rememberme" value="forever"> Remember Me					</label>

					<input type="submit" id="login" name="submit_button" class="accent-bg-color button" value="LOG IN">
<input type="hidden" id="security" name="security" value="9bf1f7b6d9" /><input type="hidden" name="_wp_http_referer" value="/article/news/2022/12/29/hurtado-rolls-out-first-initiative-amidst-turbulent-election/" />
					<div class="register-login-links">
							<a href="#" class="mk-forget-password">Forgot?</a>
</div>
					<div class="clearboth"></div>
					<p class="mk-login-status"></p>
				</form>
		</div>


		<div class="mk-forget-panel">
				<span class="mk-login-title">Forget your password?</span>
				<form id="forgot_form" name="login_form" method="post" class="mk-forget-password-form" action="https://thesungazette.com/wp-login.php?action=lostpassword">
					<span class="form-section">
							<label for="user_login">Username or E-mail</label>
						<input type="text" id="forgot-email" name="user_login" class="text-input">
					</span>
					<span class="form-section">
						<input type="submit" id="recover" name="submit" class="accent-bg-color button" value="Get New Password">
					</span>
					<div class="register-login-links">
						<a class="mk-return-login" href="#">Remembered Password?</a>
					</div>
				</form>

		</div>
	</div>
</div>

		</div>

	
</div>
                <div class="mk-header-inner add-header-height">

                    <div class="mk-header-bg "></div>

                                            <div class="mk-toolbar-resposnive-icon"><svg  class="mk-svg-icon" data-name="mk-icon-chevron-down" data-cacheid="icon-63af1fe3bbcd6" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1792 1792"><path d="M1683 808l-742 741q-19 19-45 19t-45-19l-742-741q-19-19-19-45.5t19-45.5l166-165q19-19 45-19t45 19l531 531 531-531q19-19 45-19t45 19l166 165q19 19 19 45.5t-19 45.5z"/></svg></div>
                    
                    
                            <div class="mk-header-nav-container one-row-style menu-hover-style-2" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" >
                                <nav class="mk-main-navigation js-main-nav"><ul id="menu-main-menu" class="main-navigation-ul"><li id="menu-item-42718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/">Home</a></li>
<li id="menu-item-42719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/about-us/">About Us</a>
<ul style="" class="sub-menu ">
	<li id="menu-item-53068" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="http://papertrailpod.com/blog/">Podcasts</a></li>
	<li id="menu-item-42733" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/contact-us/">Contact</a></li>
	<li id="menu-item-44103" class="hidden menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/?page_id=44100">History</a></li>
</ul>
</li>
<li id="menu-item-42720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/">Articles</a>
<ul style="" class="sub-menu ">
	<li id="menu-item-42721" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/business/">Business</a></li>
	<li id="menu-item-42722" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/city/">City</a></li>
	<li id="menu-item-42744" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/fundjournalism/">Report for America</a></li>
	<li id="menu-item-42723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/education/">Education</a><i class="menu-sub-level-arrow"><svg  class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-63af1fe3c561d" style=" height:16px; width: 5.7142857142857px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"/></svg></i>
	<ul style="" class="sub-menu ">
		<li id="menu-item-42742" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/newspapers-in-education/">Newspapers In Education</a></li>
	</ul>
</li>
	<li id="menu-item-42724" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/health/">Health</a></li>
	<li id="menu-item-42725" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/lifestyles/">Lifestyles</a></li>
	<li id="menu-item-42726" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/news/">News</a></li>
	<li id="menu-item-42727" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/obituaries/">Obituaries</a></li>
	<li id="menu-item-42728" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/opinion/">Opinion</a></li>
	<li id="menu-item-68493" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/opinion/puzzles/">Puzzles</a></li>
	<li id="menu-item-42729" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/sports/">Sports</a></li>
	<li id="menu-item-42730" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/visalia/">Visalia</a></li>
	<li id="menu-item-55260" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/ivanhoe-sol/">Ivanhoe Sol</a></li>
</ul>
</li>
<li id="menu-item-42734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/legals/">Legals</a>
<ul style="" class="sub-menu ">
	<li id="menu-item-84795" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.column.us/place">Column</a></li>
	<li id="menu-item-42732" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/classifieds/">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-84785" class="menu-item menu-item-type-post_type menu-item-object-page no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/photos/">Photos</a></li>
<li id="menu-item-42746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="#">Community</a>
<ul style="" class="sub-menu ">
	<li id="menu-item-55239" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/business-update/">Business Update</a></li>
	<li id="menu-item-42735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/">Magazines</a><i class="menu-sub-level-arrow"><svg  class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-63af1fe3c5d45" style=" height:16px; width: 5.7142857142857px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"/></svg></i>
	<ul style="" class="sub-menu ">
		<li id="menu-item-42736" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/central-valley-medical/">Central Valley Medical</a></li>
		<li id="menu-item-42737" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/grad-book/">Grad Book</a></li>
		<li id="menu-item-42738" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/holiday/">Holiday</a></li>
		<li id="menu-item-42739" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/orange-blossom-festival/">Orange Blossom Festival</a></li>
		<li id="menu-item-42740" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/tulare-county-football-preview/">Tulare County Football Preview</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-42731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/calendar/">Calendar</a>
<ul style="" class="sub-menu ">
	<li id="menu-item-68461" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="/calendar#event-submission">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-82282" class="nav-loginbtn menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/subscriptions/">Subscribe</a>
<ul style="" class="sub-menu ">
	<li id="menu-item-42745" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/my-account/">Login</a></li>
</ul>
</li>
<li id="menu-item-42741" class="nav-myaccount menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/my-account/">My Account</a>
<ul style="" class="sub-menu ">
	<li id="menu-item-82281" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/subscriptions/">Subscriptions</a></li>
</ul>
</li>
</ul></nav>
	<div class="main-nav-side-search">
		<a class="mk-search-trigger add-header-height mk-fullscreen-trigger" href="#"><i class="mk-svg-icon-wrapper"><svg  class="mk-svg-icon" data-name="mk-icon-search" data-cacheid="icon-63af1fe3c6333" style=" height:16px; width: 14.857142857143px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1664 1792"><path d="M1152 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"/></svg></i></a>
	</div>


<div class="shopping-cart-header add-header-height">
	
	<a class="mk-shoping-cart-link" href="https://thesungazette.com/cart/">
		<svg  class="mk-svg-icon" data-name="mk-moon-cart-2" data-cacheid="icon-63af1fe3c6557" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M423.609 288c17.6 0 35.956-13.846 40.791-30.769l46.418-162.463c4.835-16.922-5.609-30.768-23.209-30.768h-327.609c0-35.346-28.654-64-64-64h-96v64h96v272c0 26.51 21.49 48 48 48h304c17.673 0 32-14.327 32-32s-14.327-32-32-32h-288v-32h263.609zm-263.609-160h289.403l-27.429 96h-261.974v-96zm32 344c0 22-18 40-40 40h-16c-22 0-40-18-40-40v-16c0-22 18-40 40-40h16c22 0 40 18 40 40v16zm288 0c0 22-18 40-40 40h-16c-22 0-40-18-40-40v-16c0-22 18-40 40-40h16c22 0 40 18 40 40v16z"/></svg>		<span class="mk-header-cart-count">0</span>
	</a>

	<div class="mk-shopping-cart-box">
		<div class="widget woocommerce widget_shopping_cart"><h2 class="widgettitle">Cart</h2><div class="widget_shopping_cart_content"></div></div>		<div class="clearboth"></div>
	</div>

</div>
                            </div>
                            
<div class="mk-nav-responsive-link">
    <div class="mk-css-icon-menu">
        <div class="mk-css-icon-menu-line-1"></div>
        <div class="mk-css-icon-menu-line-2"></div>
        <div class="mk-css-icon-menu-line-3"></div>
    </div>
</div>	<div class=" header-logo fit-logo-img add-header-height  ">
		<a href="https://thesungazette.com/" title="The Sun-Gazette Newspaper">

			<img class="mk-desktop-logo dark-logo "
				title="We are a weekly newspaper serving the Central California communities of Exeter, Lindsay, Farmersville, Strathmore, Woodlake, and Visalia"
				alt="We are a weekly newspaper serving the Central California communities of Exeter, Lindsay, Farmersville, Strathmore, Woodlake, and Visalia"
				src="https://thesungazette.com/wp-content/uploads/2019/04/header-logo-orange.png" />

							<img class="mk-desktop-logo light-logo "
					title="We are a weekly newspaper serving the Central California communities of Exeter, Lindsay, Farmersville, Strathmore, Woodlake, and Visalia"
					alt="We are a weekly newspaper serving the Central California communities of Exeter, Lindsay, Farmersville, Strathmore, Woodlake, and Visalia"
					src="https://thesungazette.com/wp-content/uploads/2019/04/footer-logo-white.png" />
			
			
					</a>
	</div>

                    
                    <div class="mk-header-right">
                                            </div>

                </div>
                
<div class="mk-responsive-wrap">

	<nav class="menu-main-menu-container"><ul id="menu-main-menu-1" class="mk-responsive-nav"><li id="responsive-menu-item-42718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/">Home</a></li>
<li id="responsive-menu-item-42719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/about-us/">About Us</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-63af1fe3caf12" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
<ul class="sub-menu ">
	<li id="responsive-menu-item-53068" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="http://papertrailpod.com/blog/">Podcasts</a></li>
	<li id="responsive-menu-item-42733" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/contact-us/">Contact</a></li>
	<li id="responsive-menu-item-44103" class="hidden menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/?page_id=44100">History</a></li>
</ul>
</li>
<li id="responsive-menu-item-42720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/">Articles</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-63af1fe3cb2bd" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
<ul class="sub-menu ">
	<li id="responsive-menu-item-42721" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/business/">Business</a></li>
	<li id="responsive-menu-item-42722" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/city/">City</a></li>
	<li id="responsive-menu-item-42744" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/fundjournalism/">Report for America</a></li>
	<li id="responsive-menu-item-42723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/education/">Education</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-63af1fe3cb660" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
	<ul class="sub-menu ">
		<li id="responsive-menu-item-42742" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/newspapers-in-education/">Newspapers In Education</a></li>
	</ul>
</li>
	<li id="responsive-menu-item-42724" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/health/">Health</a></li>
	<li id="responsive-menu-item-42725" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/lifestyles/">Lifestyles</a></li>
	<li id="responsive-menu-item-42726" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/news/">News</a></li>
	<li id="responsive-menu-item-42727" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/obituaries/">Obituaries</a></li>
	<li id="responsive-menu-item-42728" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/opinion/">Opinion</a></li>
	<li id="responsive-menu-item-68493" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/opinion/puzzles/">Puzzles</a></li>
	<li id="responsive-menu-item-42729" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/sports/">Sports</a></li>
	<li id="responsive-menu-item-42730" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/visalia/">Visalia</a></li>
	<li id="responsive-menu-item-55260" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/ivanhoe-sol/">Ivanhoe Sol</a></li>
</ul>
</li>
<li id="responsive-menu-item-42734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/legals/">Legals</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-63af1fe3cbdac" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
<ul class="sub-menu ">
	<li id="responsive-menu-item-84795" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.column.us/place">Column</a></li>
	<li id="responsive-menu-item-42732" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/classifieds/">Classifieds</a></li>
</ul>
</li>
<li id="responsive-menu-item-84785" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/photos/">Photos</a></li>
<li id="responsive-menu-item-42746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="#">Community</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-63af1fe3cc137" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
<ul class="sub-menu ">
	<li id="responsive-menu-item-55239" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/business-update/">Business Update</a></li>
	<li id="responsive-menu-item-42735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/">Magazines</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-63af1fe3cc392" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
	<ul class="sub-menu ">
		<li id="responsive-menu-item-42736" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/central-valley-medical/">Central Valley Medical</a></li>
		<li id="responsive-menu-item-42737" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/grad-book/">Grad Book</a></li>
		<li id="responsive-menu-item-42738" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/holiday/">Holiday</a></li>
		<li id="responsive-menu-item-42739" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/orange-blossom-festival/">Orange Blossom Festival</a></li>
		<li id="responsive-menu-item-42740" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/tulare-county-football-preview/">Tulare County Football Preview</a></li>
	</ul>
</li>
</ul>
</li>
<li id="responsive-menu-item-42731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/calendar/">Calendar</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-63af1fe3cc7eb" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
<ul class="sub-menu ">
	<li id="responsive-menu-item-68461" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="/calendar#event-submission">Submit Event</a></li>
</ul>
</li>
<li id="responsive-menu-item-82282" class="nav-loginbtn menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/subscriptions/">Subscribe</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-63af1fe3cca90" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
<ul class="sub-menu ">
	<li id="responsive-menu-item-42745" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/my-account/">Login</a></li>
</ul>
</li>
<li id="responsive-menu-item-42741" class="nav-myaccount menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/my-account/">My Account</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-63af1fe3ccd23" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
<ul class="sub-menu ">
	<li id="responsive-menu-item-82281" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/subscriptions/">Subscriptions</a></li>
</ul>
</li>
</ul></nav>
			<form class="responsive-searchform" method="get" action="https://thesungazette.com/">
		    <input type="text" class="text-input" value="" name="s" id="s" placeholder="Search.." />
		    <i><input value="" type="submit" /><svg  class="mk-svg-icon" data-name="mk-icon-search" data-cacheid="icon-63af1fe3ccf35" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1664 1792"><path d="M1152 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"/></svg></i>
		</form>
		

</div>
        
            </div>
        
        <div class="mk-header-padding-wrapper"></div>
 
                
    </header>



<div class="mk-blog-hero center-y bold-style js-el" style="background-image:url(https://thesungazette.com/wp-content/uploads/2022/02/rm-friant-kern-canal-groundbreaking_senator_melissa_hurtado.jpg);height:800px" >
	<div class="content-holder">
		<h1 class="the-title">
			Hurtado rolls out first initiative amidst turbulent election			
		</h1>
					<div class="mk-author-avatar">
				<img data-del="avatar" src='https://thesungazette.com/wp-content/uploads/2022/08/lacey-patrick-75x75.jpg' class='avatar pp-user-avatar avatar-75 photo ' height='75' width='75'/>			</div>
			<div class="mk-author-name">
				By				<a class="mk-author-name" href="https://thesungazette.com/article/author/lacey-patrick/">
					 Lacey Patrick				</a>	
			</div>
			
			<time class="mk-publish-date" datetime="2022-12-29">
				<a href="https://thesungazette.com/article/2022/12/">6:25 pm, December 29, 2022</a>
			</time>
		
				
	</div>
	<div class="mk-image-caption">
	<span class="the-subtitle mk-caption-desc">
			
					</span>
		</div>
</div>
		<div id="theme-page" class="master-holder blog-post-type-image blog-style-bold clearfix" itemscope="itemscope" itemtype="https://schema.org/Blog" >
			<div class="master-holder-bg-holder">
				<div id="theme-page-bg" class="master-holder-bg js-el"  ></div>
			</div>
			<div class="mk-main-wrapper-holder">
				<div id="mk-page-id-88653" class="theme-page-wrapper mk-main-wrapper mk-grid full-layout false">
					<div class="theme-content false" itemprop="mainEntityOfPage">
							
	<article id="88653" class="mk-blog-single post-88653 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-melissa-hurtado" itemscope="itemscope" itemprop="blogPost" itemtype="http://schema.org/BlogPosting" >

	<div class="clearboth"></div>
<div class="mk-single-content clearfix" itemprop="mainEntityOfPage">
	
<div  data-mk-stretch-content="true" class="wpb_row vc_row vc_row-fluid jupiter-donut- mk-fullwidth-false  attched-false     js-master-row  mk-grid">
				
<div class="vc_col-sm-12 wpb_column column_container  jupiter-donut- _ jupiter-donut-height-full">
		<div class=" vc_custom_1672348195174">

<div id="text-block-3" class="mk-text-block  jupiter-donut- ">

	
	<p><strong>Senator Melissa Hurtado reaches out to residents for ideas on legislation and budget requests</strong></p>
<p><span style="font-weight: 400;">TULARE COUNTY –  Despite undergoing a recount, Senator Melissa Hurtado has been sworn in and already rolled out a public outreach initiative.</span></p>
<p><span style="font-weight: 400;">Hurtado has found herself in one of the tightest senate races California has seen this election season. Yet, despite the turbulent recount, Hurtado has already announced one of her first public outreach initiatives for this term. She is now welcoming input from residents of Senate District 16 concerning state legislation or budget requests. Residents can participate in the public comment period by visiting </span><a href="https://sd16.senate.ca.gov/submit-bill-ideas"><span style="font-weight: 400;">https://sd16.senate.ca.gov/submit-bill-ideas</span></a><span style="font-weight: 400;">. </span></p>

	<div class="clearboth"></div>
</div>

	</div>
	<div class=" vc_custom_1672348207317">

<div id="text-block-4" class="mk-text-block  jupiter-donut- ">

	
	<a target="_blank" style="display:block;margin-top:25px;margin-bottom:25px;max-height:500px;overflow:hidden;" href="https://www.cos.edu"><img width="600" height="300" src="https://thesungazette.com/wp-content/uploads/2021/04/cos_5-12-21_600x300.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" decoding="async" srcset="https://thesungazette.com/wp-content/uploads/2021/04/cos_5-12-21_600x300.jpg 600w, https://thesungazette.com/wp-content/uploads/2021/04/cos_5-12-21_600x300-300x150.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" itemprop="image" /></a>

	<div class="clearboth"></div>
</div>

	</div>
</div>
	</div>

<div  data-mk-stretch-content="true" class="wpb_row vc_row vc_row-fluid jupiter-donut- mk-fullwidth-false  attched-false     js-master-row  mk-grid">
				
<div class="vc_col-sm-12 wpb_column column_container  jupiter-donut- _ jupiter-donut-height-full">
		<div class=" vc_custom_1672348214811">

<div id="text-block-6" class="mk-text-block  jupiter-donut- ">

	
	<p><span style="font-weight: 400;">“Residents of the 16th Senate District face unique challenges that are often overlooked by Sacramento and California’s urban areas,” Hurtado said in a statement. “I encourage everyone in Senate District 16 to submit their ideas on how we can improve the safety, health and wellbeing of our community.”</span></p>
<p><span style="font-weight: 400;">This initiative comes after a grueling election this year, as Kern County was the last of the four counties within Senate District 16 to finish processing ballots. On Dec. 8, the Kern County Elections Office completed its count of all of the votes in its election, which was certified by the Board of Supervisors this morning. Hurtado won the seat by 20 votes, the slimest percentage victory since before 1900, according to her opponent David Shepard.</span></p>

	<div class="clearboth"></div>
</div>

	</div>
	<div class=" vc_custom_1672348226669">

<div id="text-block-7" class="mk-text-block  jupiter-donut- ">

	
	<a target="_blank" style="display:block;margin-top:25px;margin-bottom:25px;max-height:500px;overflow:hidden;" href="https://www.1852visalia.com"><img width="600" height="300" src="https://thesungazette.com/wp-content/uploads/2022/04/1852visalia_4-6-22_600x300px.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://thesungazette.com/wp-content/uploads/2022/04/1852visalia_4-6-22_600x300px.jpg 600w, https://thesungazette.com/wp-content/uploads/2022/04/1852visalia_4-6-22_600x300px-300x150.jpg 300w, https://thesungazette.com/wp-content/uploads/2022/04/1852visalia_4-6-22_600x300px-150x75.jpg 150w" sizes="(max-width: 600px) 100vw, 600px" itemprop="image" /></a>

	<div class="clearboth"></div>
</div>

	</div>
</div>
	</div>

<div  data-mk-stretch-content="true" class="wpb_row vc_row vc_row-fluid jupiter-donut- mk-fullwidth-false  attched-false     js-master-row  mk-grid">
				
<div class="vc_col-sm-12 wpb_column column_container  jupiter-donut- _ jupiter-donut-height-full">
		<div class=" vc_custom_1672348236786">

<div id="text-block-9" class="mk-text-block  jupiter-donut- ">

	
	<p><span style="font-weight: 400;">However, Shepard has already made public statements he may call for a recount and even possibly file suit against the Kern County Elections Office if he finds evidence of any inaccuracies, anomalies or corruption.</span></p>
<p><span style="font-weight: 400;">Unless something changes, Hurtado will again represent the Valley in the California State Senate when it reconvenes on Jan. 4, but this time she will represent the newly formed state Senate District 16. Hurtado had formerly represented Senate District 14, which encompassed portions of Fresno, Kings, Madera and Merced counties. </span></p>
<p><span style="font-weight: 400;">Hurtado was first elected to the Senate in 2018 when she defeated incumbent Andy Vidak. Hurtado has been a champion for water infrastructure projects at both the local and state level and more recently provided millions in funding for local cities, including $7 million for a new civic center in Woodlake, $2 million in funding for the Lindsay Fire Department and $7 million for a new fire station in Farmersville.</span></p>

	<div class="clearboth"></div>
</div>

	</div>
	<div class=" vc_custom_1672348244258">

<div id="text-block-10" class="mk-text-block  jupiter-donut- ">

	
	<a target="_blank" style="display:block;margin-top:25px;margin-bottom:25px;max-height:500px;overflow:hidden;" href="https://tpgrph.com"><img width="300" height="300" src="https://thesungazette.com/wp-content/uploads/2020/03/artboard-1-e1663034824505.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://thesungazette.com/wp-content/uploads/2020/03/artboard-1-e1663034824505.jpg 300w, https://thesungazette.com/wp-content/uploads/2020/03/artboard-1-e1663034824505-150x150.jpg 150w, https://thesungazette.com/wp-content/uploads/2020/03/artboard-1-e1663034824505-100x100.jpg 100w, https://thesungazette.com/wp-content/uploads/2020/03/artboard-1-e1663034824505-225x225.jpg 225w, https://thesungazette.com/wp-content/uploads/2020/03/artboard-1-e1663034824505-200x200.jpg 200w, https://thesungazette.com/wp-content/uploads/2020/03/artboard-1-e1663034824505-260x260.jpg 260w" sizes="(max-width: 300px) 100vw, 300px" itemprop="image" /></a>

	<div class="clearboth"></div>
</div>

	</div>
</div>
	</div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-88653" class="share-twitter sd-button share-icon" href="https://thesungazette.com/article/news/2022/12/29/hurtado-rolls-out-first-initiative-amidst-turbulent-election/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-88653" class="share-facebook sd-button share-icon" href="https://thesungazette.com/article/news/2022/12/29/hurtado-rolls-out-first-initiative-amidst-turbulent-election/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-88653" class="share-linkedin sd-button share-icon" href="https://thesungazette.com/article/news/2022/12/29/hurtado-rolls-out-first-initiative-amidst-turbulent-election/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div></div>


<div class="mk-post-meta-structured-data" style="display:none;visibility:hidden;"><span itemprop="headline">Hurtado rolls out first initiative amidst turbulent election</span><span itemprop="datePublished">2022-12-29</span><span itemprop="dateModified">2022-12-29</span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><span itemprop="url">https://thesungazette.com/wp-content/uploads/2019/04/header-logo-orange.png</span></span><span itemprop="name">The Sun-Gazette Newspaper</span></span><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><span itemprop="contentUrl url">https://thesungazette.com/wp-content/uploads/2022/02/rm-friant-kern-canal-groundbreaking_senator_melissa_hurtado.jpg</span><span  itemprop="width">200px</span><span itemprop="height">200px</span></span></div><div class="mk-about-author-wrapper">
	<div class="mk-about-author-meta" itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" >
		
		
		
				<div class="about-author-title">About</div>
				<div class="avatar-wrapper"><img data-del="avatar" alt="Lacey Patrick" src='https://thesungazette.com/wp-content/uploads/2022/08/lacey-patrick-150x150.jpg' class='avatar pp-user-avatar avatar-150 photo ' height='150' width='150'/></div>
		<a class="about-author-name" href="https://thesungazette.com/article/author/lacey-patrick/" itemprop="url" ><span itemprop="name" >Lacey Patrick</span></a>
		<div class="about-author-desc">Reporter</div>
		<ul class="about-author-social">
												<li><a class="email-icon" title="Get in touch with me via email" href="/cdn-cgi/l/email-protection#533f233227213a303813273b3620263d343229362727367d303c3e" target="_blank"><svg  class="mk-svg-icon" data-name="mk-moon-envelop" data-cacheid="icon-63af1fe3d5f82" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M480 64h-448c-17.6 0-32 14.4-32 32v320c0 17.6 14.4 32 32 32h448c17.6 0 32-14.4 32-32v-320c0-17.6-14.4-32-32-32zm-32 64v23l-192 113.143-192-113.143v-23h384zm-384 256v-177.286l192 113.143 192-113.143v177.286h-384z"/></svg></a></li>
													
											</ul>
	</div>
	<div class="clearboth"></div>
</div>
    
</article>

							<div class="clearboth"></div>
											</div>
										<div class="clearboth"></div>
				</div>
			</div>
					</div>


<section id="mk-footer-unfold-spacer"></section>

<section id="mk-footer" class="" role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
		<div class="footer-wrapper fullwidth-footer">
		<div class="mk-padding-wrapper">
					<div class=""><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div class="mk-page-section-wrapper" data-mk-full-width="true" data-mk-full-width-init="true" data-mk-stretch-content="true">
	<div id="page-section-11" class="mk-page-section self-hosted   full_layout full-width-11 js-el js-master-row jupiter-donut-   "    data-intro-effect="false">

			
			<div class="mk-page-section-inner">
				


<div class="mk-video-color-mask"></div>

				
							</div>

			
        <div class="page-section-content vc_row-fluid page-section-fullwidth " >
            <div class="mk-padding-wrapper wpb_row">
<div class="vc_col-sm-12 wpb_column column_container vc_custom_1555456351973 jupiter-donut- _ jupiter-donut-height-full">
	

<div class="wpb_row vc_inner vc_row vc_row-fluid jupiter-donut-   attched-false   vc_custom_1555456234583 ">
			<div class="wpb_column vc_column_container vc_col-sm-6 vc_col-xs-6"><div class="vc_column-inner vc_custom_1558020385448"><div class="wpb_wrapper"><div  class="mk-image mk-image-13 jupiter-donut-  mk-image-lazyload align-left simple-frame inside-image footer-logo" style="margin-bottom:0px"><div class="mk-image-container" style="max-width: 500px;"><div  class="mk-image-holder" style="max-width: 500px;"><div class="mk-image-inner  "><a href="/" target="_self" class="mk-image-link" rel="noopener"><img class="lightbox-false" alt="Hurtado rolls out first initiative amidst turbulent election" title="Hurtado rolls out first initiative amidst turbulent election" width="500" height="500" src="https://thesungazette.com/wp-content/uploads/2019/04/footer-logo-white.png" /></a></div></div><div class="clearboth"></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6 vc_col-xs-6"><div class="vc_column-inner"><div class="wpb_wrapper">	<div class=" vc_custom_1668191868753">

<div id="text-block-14" class="mk-text-block  jupiter-donut- ">

	
	<p style="color: #fff !important;line-height: 110px;
    padding-right: 50px; text-align: right;">Site Created by <strong><a style="color: #fff !important;" href="https://tpgrph.com" target="_blank" rel="noopener">Topograph</a></strong></p>

	<div class="clearboth"></div>
</div>

	</div>
</div></div></div>	</div>
</div>
</div>
            <div class="clearboth"></div>
        </div>


			
			
			
		<div class="clearboth"></div>
	</div>
</div>
<div class="vc_row-full-width vc_clearfix"></div>

</div></section></div>
				<div class="clearboth"></div>
		</div>
	</div>
		</section>
</div>
</div>

<div class="bottom-corner-btns js-bottom-corner-btns">

<a href="#top-of-page" class="mk-go-top  js-smooth-scroll js-bottom-corner-btn js-bottom-corner-btn--back">
	<svg  class="mk-svg-icon" data-name="mk-icon-chevron-up" data-cacheid="icon-63af1fe3d8014" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1792 1792"><path d="M1683 1331l-166 165q-19 19-45 19t-45-19l-531-531-531 531q-19 19-45 19t-45-19l-166-165q-19-19-19-45.5t19-45.5l742-741q19-19 45-19t45 19l742 741q19 19 19 45.5t-19 45.5z"/></svg></a>
</div>



<div class="mk-fullscreen-search-overlay">
	<a href="#" class="mk-fullscreen-close"><svg  class="mk-svg-icon" data-name="mk-moon-close-2" data-cacheid="icon-63af1fe3d81e4" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M390.628 345.372l-45.256 45.256-89.372-89.373-89.373 89.372-45.255-45.255 89.373-89.372-89.372-89.373 45.254-45.254 89.373 89.372 89.372-89.373 45.256 45.255-89.373 89.373 89.373 89.372z"/></svg></a>
	<div class="mk-fullscreen-search-wrapper">
		<p>Start typing and press Enter to search</p>
		<form method="get" id="mk-fullscreen-searchform" action="https://thesungazette.com/">
			<input type="text" value="" name="s" id="mk-fullscreen-search-input" />
			<i class="fullscreen-search-icon"><svg  class="mk-svg-icon" data-name="mk-icon-search" data-cacheid="icon-63af1fe3d82df" style=" height:25px; width: 23.214285714286px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1664 1792"><path d="M1152 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"/></svg></i>
		</form>
	</div>
</div>


	<style type='text/css'></style><style id="mk-shortcode-static-styles" type="text/css"> #text-block-3 { margin-bottom:0px; text-align:left; } #text-block-4 { margin-bottom:0px; text-align:center; }  #text-block-6 { margin-bottom:0px; text-align:left; } #text-block-7 { margin-bottom:0px; text-align:center; }  #text-block-9 { margin-bottom:0px; text-align:left; } #text-block-10 { margin-bottom:0px; text-align:center; } .vc_custom_1555456351973 { } #text-block-14 { margin-bottom:0px; text-align:left; } .full-width-11 { min-height:0px; margin-bottom:0px; } .full-width-11 .page-section-content { padding:0px 0 0px; } #background-layer--11 { ; background-position:left top; background-repeat:repeat; ; } #background-layer--11 .mk-color-layer { ; width:100%; height:100%; position:absolute; top:0; left:0; }</style>		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type="text/javascript">
    php = {
        hasAdminbar: false,
        json: (null != null) ? null : "",
        jsPath: 'https://thesungazette.com/wp-content/themes/jupiter/assets/js'
      };
    </script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type="text/html" id="wpb-modifications"></script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thesungazette.com\/article\/news\/2022\/12\/29\/hurtado-rolls-out-first-initiative-amidst-turbulent-election\/":88653};
	</script>
				<script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.21' id='tribe-common-js'></script>
<script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.21' id='tribe-tooltip-js-js'></script>
<script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/thesungazette.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.7.1.0' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=7.1.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_e90b766acecf6eebc670c8c0508bc844","fragment_name":"wc_fragments_e90b766acecf6eebc670c8c0508bc844","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=7.1.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/thesungazette.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"24018540a8","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.3.2' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://thesungazette.com/wp-content/themes/jupiter/assets/js/plugins/wp-enqueue/smoothscroll.js?ver=1652731144' id='smoothscroll-js'></script>
<script type='text/javascript' src='https://thesungazette.com/wp-content/themes/jupiter/assets/js/core-scripts.6.10.2.js?ver=1652731144' id='core-scripts-js'></script>
<script type='text/javascript' src='https://thesungazette.com/wp-content/themes/jupiter/assets/js/components-full.6.10.2.js?ver=1652731144' id='components-full-js'></script>
<script type='text/javascript' src='https://thesungazette.com/wp-content/themes/jupiter/header-builder/includes/assets/js/mkhb-render.js?ver=6.10.2' id='mkhb-render-js'></script>
<script type='text/javascript' src='https://thesungazette.com/wp-content/themes/jupiter/header-builder/includes/assets/js/mkhb-column.js?ver=6.10.2' id='mkhb-column-js'></script>
<script type='text/javascript' src='https://thesungazette.com/wp-content/themes/jupiter/framework/admin/customizer/woocommerce/assets/js/woocommerce.6.10.2.js?ver=1652731143' id='mk-cz-woocommerce-js'></script>
<script type='text/javascript' id='jupiter-donut-shortcodes-js-extra'>
/* <![CDATA[ */
var jupiterDonutVars = {"themeDir":"https:\/\/thesungazette.com\/wp-content\/themes\/jupiter","assetsUrl":"https:\/\/thesungazette.com\/wp-content\/plugins\/jupiter-donut\/assets","gridWidth":"1000","ajaxUrl":"https:\/\/thesungazette.com\/wp-admin\/admin-ajax.php","nonce":"82015cfdaf"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/jupiter-donut/assets/js/shortcodes-scripts.min.js?ver=1.4.2' id='jupiter-donut-shortcodes-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Ld2PNMUAAAAAGuqCT6eX8ss1314Fqi7nbJaCWu0&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://thesungazette.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://thesungazette.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Ld2PNMUAAAAAGuqCT6eX8ss1314Fqi7nbJaCWu0","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6.4' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' id='wpb_composer_front_js-js-extra'>
/* <![CDATA[ */
var vcData = {"currentTheme":{"slug":"jupiter"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/js_composer_theme/assets/js/dist/js_composer_front.min.js?ver=6.9.0' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.5.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<script src='https://stats.wp.com/e-202252.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'161391265',post:'88653',tz:'-8',srv:'thesungazette.com',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '161391265', '88653' ]);
	</script>		<script type="text/javascript">
		function getCookie(cname) {
  var name = cname + "=";
  var decodedCookie = decodeURIComponent(document.cookie);
  var ca = decodedCookie.split(';');
  for(var i = 0; i <ca.length; i++) {
    var c = ca[i];
    while (c.charAt(0) == ' ') {
      c = c.substring(1);
    }
    if (c.indexOf(name) == 0) {
      return c.substring(name.length, c.length);
    }
  }
  return "";
}
jQuery('#free-reads-container span.free-reads').html(getCookie('69420'));

		</script>
	<script type="text/javascript">	window.get = {};	window.get.captcha = function(enteredCaptcha) {
                  return jQuery.get(ajaxurl, { action : "mk_validate_captcha_input", captcha: enteredCaptcha });
              	};</script>
	</body>
</html>
