<!DOCTYPE html><html lang="en-US" ><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=0" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="format-detection" content="telephone=no"><script type="text/javascript">var ajaxurl = "https://thesungazette.com/wp-admin/admin-ajax.php";</script><script>window._wca = window._wca || [];</script> <style id="critical-path-css" type="text/css">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</style><!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ --><title>Dr. Richard Gray Ainley, 1921–2020 - The Sun-Gazette Newspaper</title><meta name="description" content="Richard (Dick) Ainley grew up on a working cattle ranch in Elderwood, Calif. east of Visalia, Calif. He had the opportunity to have many country adventures. In 1939, at age 17, he and a classmate take off on horseback from the ranch for a three-week trek of camping and fishing to Mt. Whitney, to make the grueling climb up the mountain." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://thesungazette.com/article/news/obituaries/2020/11/11/dr-richard-gray-ainley1921-2020/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Dr. Richard Gray Ainley, 1921–2020 - The Sun-Gazette Newspaper" /><meta property="og:description" content="Richard (Dick) Ainley grew up on a working cattle ranch in Elderwood, Calif. east of Visalia, Calif. He had the opportunity to have many country adventures. In 1939, at age 17, he and a classmate take off on horseback from the ranch for a three-week trek of camping and fishing to Mt. Whitney, to make the grueling climb up the mountain." /><meta property="og:url" content="https://thesungazette.com/article/news/obituaries/2020/11/11/dr-richard-gray-ainley1921-2020/" /><meta property="og:site_name" content="The Sun-Gazette Newspaper" /><meta property="article:published_time" content="2020-11-11T13:14:45+00:00" /><meta property="article:modified_time" content="2020-11-11T13:10:04+00:00" /><meta property="og:image" content="https://thesungazette.com/wp-content/uploads/2013/03/stock-lit_candle_2.jpg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1707" /><meta name="twitter:card" content="summary_large_image" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thesungazette.com/#website","url":"https://thesungazette.com/","name":"The Sun-Gazette Newspaper","description":"We are a weekly newspaper serving the Central California communities of Exeter, Lindsay, Farmersville, Strathmore, Woodlake, and Visalia","potentialAction":[{"@type":"SearchAction","target":"https://thesungazette.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thesungazette.com/article/news/obituaries/2020/11/11/dr-richard-gray-ainley1921-2020/#primaryimage","inLanguage":"en-US","url":"https://thesungazette.com/wp-content/uploads/2013/03/stock-lit_candle_2.jpg","width":2560,"height":1707},{"@type":"WebPage","@id":"https://thesungazette.com/article/news/obituaries/2020/11/11/dr-richard-gray-ainley1921-2020/#webpage","url":"https://thesungazette.com/article/news/obituaries/2020/11/11/dr-richard-gray-ainley1921-2020/","name":"Dr. Richard Gray Ainley, 1921\u20132020 - The Sun-Gazette Newspaper","isPartOf":{"@id":"https://thesungazette.com/#website"},"primaryImageOfPage":{"@id":"https://thesungazette.com/article/news/obituaries/2020/11/11/dr-richard-gray-ainley1921-2020/#primaryimage"},"datePublished":"2020-11-11T13:14:45+00:00","dateModified":"2020-11-11T13:10:04+00:00","author":{"@id":"https://thesungazette.com/#/schema/person/6736fed847c6cd601e5973a2741858ca"},"description":"Richard (Dick) Ainley grew up on a working cattle ranch in Elderwood, Calif. east of Visalia, Calif. He had the opportunity to have many country adventures. In 1939, at age 17, he and a classmate take off on horseback from the ranch for a three-week trek of camping and fishing to Mt. Whitney, to make the grueling climb up the mountain.","breadcrumb":{"@id":"https://thesungazette.com/article/news/obituaries/2020/11/11/dr-richard-gray-ainley1921-2020/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thesungazette.com/article/news/obituaries/2020/11/11/dr-richard-gray-ainley1921-2020/"]}]},{"@type":"BreadcrumbList","@id":"https://thesungazette.com/article/news/obituaries/2020/11/11/dr-richard-gray-ainley1921-2020/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thesungazette.com/","url":"https://thesungazette.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thesungazette.com/article/news/obituaries/2020/11/11/dr-richard-gray-ainley1921-2020/","url":"https://thesungazette.com/article/news/obituaries/2020/11/11/dr-richard-gray-ainley1921-2020/","name":"Dr. Richard Gray Ainley, 1921\u20132020"}}]},{"@type":["Person"],"@id":"https://thesungazette.com/#/schema/person/6736fed847c6cd601e5973a2741858ca","name":"The Sun-Gazette","image":{"@type":"ImageObject","@id":"https://thesungazette.com/#personlogo","inLanguage":"en-US","url":"https://thesungazette.com/wp-content/uploads/2019/11/header-logo-orange.png","caption":"The Sun-Gazette"}}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//stats.wp.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Sun-Gazette Newspaper &raquo; Feed" href="https://thesungazette.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Sun-Gazette Newspaper &raquo; Comments Feed" href="https://thesungazette.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="The Sun-Gazette Newspaper &raquo; iCal Feed" href="https://thesungazette.com/events/?ical=1" /><link rel="shortcut icon" href="https://thesungazette.com/wp-content/uploads/2019/04/header-logo-orange.png"  /> <script type="text/javascript">window.abb = {};php = {};window.PHP = {};PHP.ajax = "https://thesungazette.com/wp-admin/admin-ajax.php";PHP.wp_p_id = "58859";var mk_header_parallax, mk_banner_parallax, mk_page_parallax, mk_footer_parallax, mk_body_parallax;var mk_images_dir = "https://thesungazette.com/wp-content/themes/jupiter/assets/images",mk_theme_js_path = "https://thesungazette.com/wp-content/themes/jupiter/assets/js",mk_theme_dir = "https://thesungazette.com/wp-content/themes/jupiter",mk_captcha_placeholder = "Enter Captcha",mk_captcha_invalid_txt = "Invalid. Try again.",mk_captcha_correct_txt = "Captcha correct.",mk_responsive_nav_width = 1140,mk_vertical_header_back = "Back",mk_vertical_header_anim = "1",mk_check_rtl = true,mk_grid_width = 1000,mk_ajax_search_option = "fullscreen_search",mk_preloader_bg_color = "#ffffff",mk_accent_color = "#f15c22",mk_go_to_top =  "true",mk_smooth_scroll =  "true",mk_preloader_bar_color = "#f15c22",mk_preloader_logo = "https://thesungazette.com/wp-content/uploads/2019/04/full-logo-color.png";var mk_header_parallax = false,mk_banner_parallax = false,mk_footer_parallax = false,mk_body_parallax = false,mk_no_more_posts = "No More Posts",mk_typekit_id   = "",mk_google_fonts = ["Oswald:100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic,100,200,300,400,500,600,700,800,900","Montserrat:100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic,100,200,300,400,500,600,700,800,900"],mk_global_lazyload = true;</script><link rel='stylesheet' id='user-registration-general-css'  href='https://thesungazette.com/wp-content/plugins/user-registration/assets/css/user-registration.css' type='text/css' media='all' /><link rel='stylesheet' id='user-registration-smallscreen-css'  href='https://thesungazette.com/wp-content/plugins/user-registration/assets/css/user-registration-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='user-registration-my-account-layout-css'  href='https://thesungazette.com/wp-content/plugins/user-registration/assets/css/my-account-layout.css' type='text/css' media='all' /><link rel='stylesheet' id='sweetalert2-css'  href='https://thesungazette.com/wp-content/plugins/user-registration/assets/css/sweetalert2/sweetalert2.min.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://thesungazette.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://thesungazette.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://thesungazette.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://thesungazette.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='wp-block-library-theme-css'  href='https://thesungazette.com/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-style-css'  href='https://thesungazette.com/wp-content/plugins/woo-gutenberg-products-block/build/style.css' type='text/css' media='all' /><link rel='stylesheet' id='jet-engine-frontend-css'  href='https://thesungazette.com/wp-content/plugins/jet-engine/assets/css/frontend.css' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://thesungazette.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /><link rel='stylesheet' id='uv_style-css'  href='https://thesungazette.com/wp-content/plugins/user-verification/assets/front/css/style.css' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css'  href='https://thesungazette.com/wp-content/plugins/user-verification/assets/global/css/fontawesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-layout-css'  href='https://thesungazette.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' /><style id='woocommerce-layout-inline-css' type='text/css'>.infinite-scroll .woocommerce-pagination {
		display: none;
	}</style><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thesungazette.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='woocommerce-general-css'  href='https://thesungazette.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required { visibility: visible; }</style><link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://thesungazette.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css' type='text/css' media='all' /><link rel='stylesheet' id='theme-styles-css'  href='https://thesungazette.com/wp-content/themes/jupiter/assets/stylesheet/min/full-styles.6.5.1.css' type='text/css' media='all' /><style id='theme-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='mkhb-render-css'  href='https://thesungazette.com/wp-content/themes/jupiter/header-builder/includes/assets/css/mkhb-render.css' type='text/css' media='all' /><link rel='stylesheet' id='mkhb-row-css'  href='https://thesungazette.com/wp-content/themes/jupiter/header-builder/includes/assets/css/mkhb-row.css' type='text/css' media='all' /><link rel='stylesheet' id='mkhb-column-css'  href='https://thesungazette.com/wp-content/themes/jupiter/header-builder/includes/assets/css/mkhb-column.css' type='text/css' media='all' /><link rel='stylesheet' id='mk-woocommerce-common-css'  href='https://thesungazette.com/wp-content/themes/jupiter/assets/stylesheet/plugins/min/woocommerce-common.6.5.1.css' type='text/css' media='all' /><link rel='stylesheet' id='mk-cz-woocommerce-css'  href='https://thesungazette.com/wp-content/themes/jupiter/framework/admin/customizer/woocommerce/assets/css/woocommerce.6.5.1.css' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css'  href='https://thesungazette.com/wp-content/plugins/js_composer_theme/assets/css/js_composer.min.css' type='text/css' media='all' /><link rel='stylesheet' id='theme-options-css'  href='https://thesungazette.com/wp-content/uploads/mk_assets/theme-options-production-1605101009.css' type='text/css' media='all' /><link rel='stylesheet' id='jupiter-donut-shortcodes-css'  href='https://thesungazette.com/wp-content/plugins/jupiter-donut/assets/css/shortcodes-styles.min.css' type='text/css' media='all' /><link rel='stylesheet' id='mk-style-css'  href='https://thesungazette.com/wp-content/themes/jupiter-child/style.css' type='text/css' media='all' /><link rel='stylesheet' id='social-logos-css'  href='https://thesungazette.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://thesungazette.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' data-noptimize='' data-no-minify='' src='https://thesungazette.com/wp-content/uploads/siteground-optimizer-assets/mk-webfontloader.min.js' id='mk-webfontloader-js'></script> <script type='text/javascript' id='mk-webfontloader-js-after'>WebFontConfig = {
	timeout: 2000
}

if ( mk_typekit_id.length > 0 ) {
	WebFontConfig.typekit = {
		id: mk_typekit_id
	}
}

if ( mk_google_fonts.length > 0 ) {
	WebFontConfig.google = {
		families:  mk_google_fonts
	}
}

if ( (mk_google_fonts.length > 0 || mk_typekit_id.length > 0) && navigator.userAgent.indexOf("Speed Insights") == -1) {
	WebFont.load( WebFontConfig );
}</script> <script type='text/javascript' src='https://thesungazette.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script> <script type='text/javascript' id='uv_front_js-js-extra'>/* <![CDATA[ */
var uv_ajax = {"uv_ajaxurl":"https:\/\/thesungazette.com\/wp-admin\/admin-ajax.php"};
/* ]]> */</script> <script type='text/javascript' src='https://thesungazette.com/wp-content/uploads/siteground-optimizer-assets/uv_front_js.min.js' id='uv_front_js-js'></script> <script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script> <script type='text/javascript' id='wc-add-to-cart-js-extra'>/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thesungazette.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */</script> <script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script> <script type='text/javascript' src='https://thesungazette.com/wp-content/uploads/siteground-optimizer-assets/vc_woocommerce-add-to-cart-js.min.js' id='vc_woocommerce-add-to-cart-js-js'></script> <script async type='text/javascript' src='https://stats.wp.com/s-202046.js' id='woocommerce-analytics-js'></script> <link rel="https://api.w.org/" href="https://thesungazette.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thesungazette.com/wp-json/wp/v2/posts/58859" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesungazette.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesungazette.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.3" /><meta name="generator" content="WooCommerce 4.1.0" /><link rel='shortlink' href='https://thesungazette.com/?p=58859' /><link rel="alternate" type="application/json+oembed" href="https://thesungazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesungazette.com%2Farticle%2Fnews%2Fobituaries%2F2020%2F11%2F11%2Fdr-richard-gray-ainley1921-2020%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thesungazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesungazette.com%2Farticle%2Fnews%2Fobituaries%2F2020%2F11%2F11%2Fdr-richard-gray-ainley1921-2020%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thesungazette.com"><link rel="https://theeventscalendar.com/" href="https://thesungazette.com/wp-json/tribe/events/v1/" /><meta itemprop="author" content="The Sun-Gazette" /><meta itemprop="datePublished" content="November 11, 2020" /><meta itemprop="dateModified" content="November 11, 2020" /><meta itemprop="publisher" content="The Sun-Gazette Newspaper" /><style type='text/css'>img#wpstats{display:none}</style><script>var isTest = false;</script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><meta name="generator" content="Jupiter Child Theme " /><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1605099975050{margin-bottom: 0px !important;}.vc_custom_1605100066565{margin-bottom: 0px !important;}</style><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-58859 single-format-standard theme-jupiter user-registration-page woocommerce-no-js tribe-no-js mk-customizer mk-sh-pl-hover-style-none wpb-js-composer js-comp-ver-6.1 vc_responsive" itemscope="itemscope" itemtype="https://schema.org/WebPage"  data-adminbar=""><div class="mk-body-loader-overlay page-preloader" style="background-color:#ffffff;"><img alt="The Sun-Gazette Newspaper" class="preloader-logo" src="https://thesungazette.com/wp-content/uploads/2019/04/full-logo-color.png" width="1500" height="255" ><div class="preloader-preview-area"><div class="ball-pulse"><div style="background-color: #f15c22"></div><div style="background-color: #f15c22"></div><div style="background-color: #f15c22"></div></div></div></div> <!-- Target for scroll anchors to achieve native browser bahaviour + possible enhancements like smooth scrolling --><div id="top-of-page"></div><div id="mk-boxed-layout"><div id="mk-theme-container" ><header data-height='90'
 data-sticky-height='55'
 data-responsive-height='90'
 data-transparent-skin=''
 data-header-style='1'
 data-sticky-style='fixed'
 data-sticky-offset='header' id="mk-header-1" class="mk-header header-style-1 header-align-left  toolbar-true menu-hover-2 sticky-style-fixed mk-background-stretch full-header " role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" ><div class="mk-header-holder"><div class="mk-header-toolbar"><div class="mk-header-toolbar-holder"><div id="free-reads-container"> <a href="/subscriptions" style="color:#fff;padding:0 20px;"><strong>You have <span class="free-reads" style="color:#F15D22;">3</span> free reads left.</strong> </a></div><div class="mk-header-login"> <a href="#" id="mk-header-login-button" class="mk-login-link mk-toggle-trigger"><svg  class="mk-svg-icon" data-name="mk-moon-user-8" data-cacheid="icon-5fabe64a80848" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M160 352a96 96 12780 1 0 192 0 96 96 12780 1 0-192 0zm96-128c-106.039 0-192-100.289-192-224h64c0 88.365 57.307 160 128 160 70.691 0 128-71.635 128-160h64c0 123.711-85.962 224-192 224z" transform="scale(1 -1) translate(0 -480)"/></svg>Login</a><div class="mk-login-register mk-box-to-trigger"><div id="mk-login-panel"><form id="mk_login_form" name="mk_login_form" method="post" class="mk-login-form" action="https://thesungazette.com/wp-login.php"> <span class="form-section"> <label for="log">Username</label> <input type="text" id="username" name="log" class="text-input"> </span> <span class="form-section"> <label for="pwd">Password</label> <input type="password" id="password" name="pwd" class="text-input"> </span> <label class="mk-login-remember"> <input type="checkbox" name="rememberme" id="rememberme" value="forever"> Remember Me </label> <input type="submit" id="login" name="submit_button" class="accent-bg-color button" value="LOG IN"> <input type="hidden" id="security" name="security" value="34a4e49443" /><input type="hidden" name="_wp_http_referer" value="/article/news/obituaries/2020/11/11/dr-richard-gray-ainley1921-2020/" /><div class="register-login-links"> <a href="#" class="mk-forget-password">Forgot?</a> <a href="#" class="mk-create-account">Register</a></div><div class="clearboth"></div><p class="mk-login-status"></p></form></div><div id="mk-register-panel"><div class="mk-login-title">Create Account</div><form id="register_form" name="login_form" method="post" class="mk-form-regsiter" action="https://thesungazette.com/wp-login.php?action=register"> <span class="form-section"> <label for="log">Username</label> <input type="text" id="reg-username" name="user_login" class="text-input"> </span> <span class="form-section"> <label for="user_email">Your email</label> <input type="text" id="reg-email" name="user_email" class="text-input"> </span> <span class="form-section"> <input type="submit" id="signup" name="submit" class="accent-bg-color button" value="Create Account"> </span> <input type="hidden" name="user-cookie" value="1" /> <input type="hidden" name="redirect_to" value="https://thesungazette.com/article/news/obituaries/2020/11/11/dr-richard-gray-ainley1921-2020/?register=true" /><div class="register-login-links"> <a class="mk-return-login" href="#">Already have an account?</a></div></form></div><div class="mk-forget-panel"> <span class="mk-login-title">Forget your password?</span><form id="forgot_form" name="login_form" method="post" class="mk-forget-password-form" action="https://thesungazette.com/wp-login.php?action=lostpassword"> <span class="form-section"> <label for="user_login">Username or E-mail</label> <input type="text" id="forgot-email" name="user_login" class="text-input"> </span> <span class="form-section"> <input type="submit" id="recover" name="submit" class="accent-bg-color button" value="Get New Password"> </span><div class="register-login-links"> <a class="mk-return-login" href="#">Remembered Password?</a></div></form></div></div></div></div></div><div class="mk-header-inner add-header-height"><div class="mk-header-bg "></div><div class="mk-toolbar-resposnive-icon"><svg  class="mk-svg-icon" data-name="mk-icon-chevron-down" data-cacheid="icon-5fabe64a81643" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1792 1792"><path d="M1683 808l-742 741q-19 19-45 19t-45-19l-742-741q-19-19-19-45.5t19-45.5l166-165q19-19 45-19t45 19l531 531 531-531q19-19 45-19t45 19l166 165q19 19 19 45.5t-19 45.5z"/></svg></div><div class="mk-header-nav-container one-row-style menu-hover-style-2" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><nav class="mk-main-navigation js-main-nav"><ul id="menu-main-menu" class="main-navigation-ul"><li id="menu-item-42718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/">Home</a></li><li id="menu-item-42719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/about-us/">About Us</a><ul style="" class="sub-menu "><li id="menu-item-44103" class="hidden menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/?page_id=44100">History</a></li><li id="menu-item-42733" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/contact-us/">Contact</a></li></ul></li><li id="menu-item-42720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/">Articles</a><ul style="" class="sub-menu "><li id="menu-item-42721" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/business/">Business</a></li><li id="menu-item-42722" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/city/">City</a></li><li id="menu-item-42744" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/fundjournalism/">Report for America</a></li><li id="menu-item-42723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/education/">Education</a><i class="menu-sub-level-arrow"><svg  class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5fabe64a88c25" style=" height:16px; width: 5.7142857142857px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"/></svg></i><ul style="" class="sub-menu "><li id="menu-item-42742" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/newspapers-in-education/">Newspapers In Education</a></li></ul></li><li id="menu-item-42724" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/health/">Health</a></li><li id="menu-item-42725" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/lifestyles/">Lifestyles</a></li><li id="menu-item-42726" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/news/">News</a></li><li id="menu-item-42727" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/obituaries/">Obituaries</a></li><li id="menu-item-42728" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/opinion/">Opinion</a></li><li id="menu-item-42729" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/sports/">Sports</a></li><li id="menu-item-42730" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/visalia/">Visalia</a></li><li id="menu-item-55260" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/ivanhoe-sol/">Ivanhoe Sol</a></li></ul></li><li id="menu-item-42734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/legals/">Legals</a><ul style="" class="sub-menu "><li id="menu-item-42732" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/classifieds/">Classifieds</a></li></ul></li><li id="menu-item-53068" class="menu-item menu-item-type-custom menu-item-object-custom has-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="http://papertrailpod.com/blog/">Podcasts</a></li><li id="menu-item-42746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="#">Community</a><ul style="" class="sub-menu "><li id="menu-item-55239" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/business-update/">Business Update</a></li><li id="menu-item-42735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/">Magazines</a><i class="menu-sub-level-arrow"><svg  class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5fabe64a89313" style=" height:16px; width: 5.7142857142857px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"/></svg></i><ul style="" class="sub-menu "><li id="menu-item-42736" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/central-valley-medical/">Central Valley Medical</a></li><li id="menu-item-42737" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/grad-book/">Grad Book</a></li><li id="menu-item-42738" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/holiday/">Holiday</a></li><li id="menu-item-42739" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/orange-blossom-festival/">Orange Blossom Festival</a></li><li id="menu-item-42740" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/tulare-county-football-preview/">Tulare County Football Preview</a></li></ul></li><li id="menu-item-42731" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/calendar/">Calendar</a></li></ul></li><li id="menu-item-42745" class="nav-loginbtn menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/my-account/">Login</a><ul style="" class="sub-menu "><li id="menu-item-43838" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/subscriptions/">Subscribe</a></li></ul></li><li id="menu-item-42741" class="nav-myaccount menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/my-account/">My Account</a><ul style="" class="sub-menu "><li id="menu-item-43839" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/subscriptions/">Subscriptions</a></li></ul></li></ul></nav><div class="main-nav-side-search"> <a class="mk-search-trigger add-header-height mk-fullscreen-trigger" href="#"><i class="mk-svg-icon-wrapper"><svg  class="mk-svg-icon" data-name="mk-icon-search" data-cacheid="icon-5fabe64a89b8e" style=" height:16px; width: 14.857142857143px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1664 1792"><path d="M1152 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"/></svg></i></a></div><div class="shopping-cart-header add-header-height"> <a class="mk-shoping-cart-link" href="https://thesungazette.com/cart/"> <svg  class="mk-svg-icon" data-name="mk-moon-cart-2" data-cacheid="icon-5fabe64a89f79" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M423.609 288c17.6 0 35.956-13.846 40.791-30.769l46.418-162.463c4.835-16.922-5.609-30.768-23.209-30.768h-327.609c0-35.346-28.654-64-64-64h-96v64h96v272c0 26.51 21.49 48 48 48h304c17.673 0 32-14.327 32-32s-14.327-32-32-32h-288v-32h263.609zm-263.609-160h289.403l-27.429 96h-261.974v-96zm32 344c0 22-18 40-40 40h-16c-22 0-40-18-40-40v-16c0-22 18-40 40-40h16c22 0 40 18 40 40v16zm288 0c0 22-18 40-40 40h-16c-22 0-40-18-40-40v-16c0-22 18-40 40-40h16c22 0 40 18 40 40v16z"/></svg> <span class="mk-header-cart-count">0</span> </a><div class="mk-shopping-cart-box"><div class="widget woocommerce widget_shopping_cart"><h2 class="widgettitle">Cart</h2><div class="widget_shopping_cart_content"></div></div><div class="clearboth"></div></div></div></div><div class="mk-nav-responsive-link"><div class="mk-css-icon-menu"><div class="mk-css-icon-menu-line-1"></div><div class="mk-css-icon-menu-line-2"></div><div class="mk-css-icon-menu-line-3"></div></div></div><div class=" header-logo fit-logo-img add-header-height  "> <a href="https://thesungazette.com/" title="The Sun-Gazette Newspaper"> <img class="mk-desktop-logo dark-logo "
 title="We are a weekly newspaper serving the Central California communities of Exeter, Lindsay, Farmersville, Strathmore, Woodlake, and Visalia"
 alt="We are a weekly newspaper serving the Central California communities of Exeter, Lindsay, Farmersville, Strathmore, Woodlake, and Visalia"
 src="https://thesungazette.com/wp-content/uploads/2019/04/header-logo-orange.png" /> <img class="mk-desktop-logo light-logo "
 title="We are a weekly newspaper serving the Central California communities of Exeter, Lindsay, Farmersville, Strathmore, Woodlake, and Visalia"
 alt="We are a weekly newspaper serving the Central California communities of Exeter, Lindsay, Farmersville, Strathmore, Woodlake, and Visalia"
 src="https://thesungazette.com/wp-content/uploads/2019/04/footer-logo-white.png" /> </a></div><div class="mk-header-right"></div></div><div class="mk-responsive-wrap"><nav class="menu-main-menu-container"><ul id="menu-main-menu-1" class="mk-responsive-nav"><li id="responsive-menu-item-42718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/">Home</a></li><li id="responsive-menu-item-42719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/about-us/">About Us</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-5fabe64a8e12f" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span><ul class="sub-menu "><li id="responsive-menu-item-44103" class="hidden menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/?page_id=44100">History</a></li><li id="responsive-menu-item-42733" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/contact-us/">Contact</a></li></ul></li><li id="responsive-menu-item-42720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/">Articles</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-5fabe64a8e61c" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span><ul class="sub-menu "><li id="responsive-menu-item-42721" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/business/">Business</a></li><li id="responsive-menu-item-42722" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/city/">City</a></li><li id="responsive-menu-item-42744" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/fundjournalism/">Report for America</a></li><li id="responsive-menu-item-42723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/education/">Education</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-5fabe64a8eb15" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span><ul class="sub-menu "><li id="responsive-menu-item-42742" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/newspapers-in-education/">Newspapers In Education</a></li></ul></li><li id="responsive-menu-item-42724" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/health/">Health</a></li><li id="responsive-menu-item-42725" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/lifestyles/">Lifestyles</a></li><li id="responsive-menu-item-42726" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/news/">News</a></li><li id="responsive-menu-item-42727" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/obituaries/">Obituaries</a></li><li id="responsive-menu-item-42728" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/opinion/">Opinion</a></li><li id="responsive-menu-item-42729" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/sports/">Sports</a></li><li id="responsive-menu-item-42730" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/visalia/">Visalia</a></li><li id="responsive-menu-item-55260" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/ivanhoe-sol/">Ivanhoe Sol</a></li></ul></li><li id="responsive-menu-item-42734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/legals/">Legals</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-5fabe64a8f3e7" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span><ul class="sub-menu "><li id="responsive-menu-item-42732" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/classifieds/">Classifieds</a></li></ul></li><li id="responsive-menu-item-53068" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="http://papertrailpod.com/blog/">Podcasts</a></li><li id="responsive-menu-item-42746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="#">Community</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-5fabe64a8f778" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span><ul class="sub-menu "><li id="responsive-menu-item-55239" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/business-update/">Business Update</a></li><li id="responsive-menu-item-42735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/">Magazines</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-5fabe64a8fa5d" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span><ul class="sub-menu "><li id="responsive-menu-item-42736" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/central-valley-medical/">Central Valley Medical</a></li><li id="responsive-menu-item-42737" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/grad-book/">Grad Book</a></li><li id="responsive-menu-item-42738" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/holiday/">Holiday</a></li><li id="responsive-menu-item-42739" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/orange-blossom-festival/">Orange Blossom Festival</a></li><li id="responsive-menu-item-42740" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/tulare-county-football-preview/">Tulare County Football Preview</a></li></ul></li><li id="responsive-menu-item-42731" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/calendar/">Calendar</a></li></ul></li><li id="responsive-menu-item-42745" class="nav-loginbtn menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/my-account/">Login</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-5fabe64a900be" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span><ul class="sub-menu "><li id="responsive-menu-item-43838" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/subscriptions/">Subscribe</a></li></ul></li><li id="responsive-menu-item-42741" class="nav-myaccount menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/my-account/">My Account</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-5fabe64a904c3" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span><ul class="sub-menu "><li id="responsive-menu-item-43839" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/subscriptions/">Subscriptions</a></li></ul></li></ul></nav><form class="responsive-searchform" method="get" action="https://thesungazette.com/"> <input type="text" class="text-input" value="" name="s" id="s" placeholder="Search.." /> <i><input value="" type="submit" /><svg  class="mk-svg-icon" data-name="mk-icon-search" data-cacheid="icon-5fabe64a90746" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1664 1792"><path d="M1152 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"/></svg></i></form></div></div><div class="mk-header-padding-wrapper"></div></header><div class="mk-blog-hero center-y bold-style js-el" style="background-image:url(https://thesungazette.com/wp-content/uploads/2013/03/stock-lit_candle_2.jpg);height:800px" ><div class="content-holder"><h1 class="the-title"> Dr. Richard Gray Ainley, 1921–2020</h1><div class="mk-author-avatar"> <img alt='' src='https://thesungazette.com/wp-content/uploads/2019/11/header-logo-orange.png' srcset='https://thesungazette.com/wp-content/uploads/2019/11/header-logo-orange.png 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/></div><div class="mk-author-name"> By <a class="mk-author-name" href="https://thesungazette.com/article/author/admin/"> The Sun-Gazette </a></div> <time class="mk-publish-date" datetime="2020-11-11"> <a href="https://thesungazette.com/article/2020/11/">5:14 am, November 11, 2020</a> </time></div><div class="mk-image-caption"> <span class="the-subtitle mk-caption-desc"> </span></div></div><div id="theme-page" class="master-holder blog-post-type-image blog-style-bold clearfix" itemscope="itemscope" itemtype="https://schema.org/Blog" ><div class="master-holder-bg-holder"><div id="theme-page-bg" class="master-holder-bg js-el"  ></div></div><div class="mk-main-wrapper-holder"><div id="mk-page-id-58859" class="theme-page-wrapper mk-main-wrapper mk-grid full-layout false"><div class="theme-content false" itemprop="mainEntityOfPage"><article id="58859" class="mk-blog-single post-58859 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries tag-dr-richard-gray-ainley" itemscope="itemscope" itemprop="blogPost" itemtype="http://schema.org/BlogPosting" ><div class="clearboth"></div><div class="mk-single-content clearfix" itemprop="mainEntityOfPage"><div  data-mk-stretch-content="true" class="wpb_row vc_row vc_row-fluid jupiter-donut- mk-fullwidth-false  attched-false     js-master-row  mk-grid"><div class="vc_col-sm-12 wpb_column column_container  jupiter-donut- _ jupiter-donut-height-full"><div class=" vc_custom_1605099975050"><div id="text-block-3" class="mk-text-block  jupiter-donut- "><div id="attachment_58783" style="width: 210px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-58783" loading="lazy" class="wp-image-58783" src="https://thesungazette.com/wp-content/uploads/2020/11/sub-a4-obits-richard-ainley_older-scaled-e1605099942902-247x300.jpg" alt="" width="200" height="243" srcset="https://thesungazette.com/wp-content/uploads/2020/11/sub-a4-obits-richard-ainley_older-scaled-e1605099942902-247x300.jpg 247w, https://thesungazette.com/wp-content/uploads/2020/11/sub-a4-obits-richard-ainley_older-scaled-e1605099942902-844x1024.jpg 844w, https://thesungazette.com/wp-content/uploads/2020/11/sub-a4-obits-richard-ainley_older-scaled-e1605099942902-768x932.jpg 768w, https://thesungazette.com/wp-content/uploads/2020/11/sub-a4-obits-richard-ainley_older-scaled-e1605099942902-1266x1536.jpg 1266w, https://thesungazette.com/wp-content/uploads/2020/11/sub-a4-obits-richard-ainley_older-scaled-e1605099942902-600x728.jpg 600w, https://thesungazette.com/wp-content/uploads/2020/11/sub-a4-obits-richard-ainley_older-scaled-e1605099942902-214x260.jpg 214w, https://thesungazette.com/wp-content/uploads/2020/11/sub-a4-obits-richard-ainley_older-scaled-e1605099942902-1055x1280.jpg 1055w, https://thesungazette.com/wp-content/uploads/2020/11/sub-a4-obits-richard-ainley_older-scaled-e1605099942902-633x768.jpg 633w, https://thesungazette.com/wp-content/uploads/2020/11/sub-a4-obits-richard-ainley_older-scaled-e1605099942902-341x414.jpg 341w, https://thesungazette.com/wp-content/uploads/2020/11/sub-a4-obits-richard-ainley_older-scaled-e1605099942902-1280x1553.jpg 1280w, https://thesungazette.com/wp-content/uploads/2020/11/sub-a4-obits-richard-ainley_older-scaled-e1605099942902-414x502.jpg 414w, https://thesungazette.com/wp-content/uploads/2020/11/sub-a4-obits-richard-ainley_older-scaled-e1605099942902.jpg 1587w" sizes="(max-width: 200px) 100vw, 200px" /><p id="caption-attachment-58783" class="wp-caption-text"><strong>Dr. Richard Gray (Dick) Ainley</strong><br />Oct. 22, 1921–Oct. 21, 2020</p></div><p>Richard (Dick) Ainley grew up on a working cattle ranch in Elderwood, Calif. east of Visalia, Calif. He had the opportunity to have many country adventures. In 1939, at age 17, he and a classmate take off on horseback from the ranch for a three-week trek of camping and fishing to Mt. Whitney, to make the grueling climb up the mountain. In June of 1943, while Dick was attending the University of Pennsylvania School of Veterinary Medicine, the Army Medical Corp drafted his entire class to serve in the 139th Evacuation Hospital in Europe. As a Surgical Technician (Tech 4), it was his duty to treat the surviving holocaust concentration camp prisoners freed at Ebensee in Austria. That experience had a profound impact on him, though he rarely spoke of it.</p><p>After returning, he went back to school where he graduated in 1948. He returned to the West Coast and fell in love with a young school teacher named Martha Friesen. They married in 1951 and moved to Santa Maria, Calif. where Dick purchased a veterinary practice, The Pet Hospital. He became a proficient surgeon. One case involved repairing two mangled legs and reattaching a severed hind leg of a local farmer’s cattle dog who had been caught in a mower. After much convalescence, the dog was able to trot out of his office!</p><div class="clearboth"></div></div></div></div></div><div  data-mk-stretch-content="true" class="wpb_row vc_row vc_row-fluid jupiter-donut- mk-fullwidth-false  attched-false     js-master-row  mk-grid"><div class="vc_col-sm-12 wpb_column column_container  jupiter-donut- _ jupiter-donut-height-full"><div class=" vc_custom_1605100066565"><div id="text-block-5" class="mk-text-block  jupiter-donut- "><p>Dick and Martha raised three children and became active in the Presbyterian Church, where Dick became an Elder and Martha sang in the choir and helped with the children’s programs. Dick was also active in the Kiwanis Club (a perfect 25-year attendance record), was President of the Mid-Coast Veterinary Association, and a life member of the California and the American Veterinarian Associations. Dick retired from his veterinary practice in 1983.</p><div id="attachment_58784" style="width: 210px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-58784" loading="lazy" class="wp-image-58784" src="https://thesungazette.com/wp-content/uploads/2020/11/sub-a4-obits-richard-ainley_younger-scaled-e1605100020922-219x300.jpg" alt="" width="200" height="274" srcset="https://thesungazette.com/wp-content/uploads/2020/11/sub-a4-obits-richard-ainley_younger-scaled-e1605100020922-219x300.jpg 219w, https://thesungazette.com/wp-content/uploads/2020/11/sub-a4-obits-richard-ainley_younger-scaled-e1605100020922-749x1024.jpg 749w, https://thesungazette.com/wp-content/uploads/2020/11/sub-a4-obits-richard-ainley_younger-scaled-e1605100020922-768x1051.jpg 768w, https://thesungazette.com/wp-content/uploads/2020/11/sub-a4-obits-richard-ainley_younger-scaled-e1605100020922-1123x1536.jpg 1123w, https://thesungazette.com/wp-content/uploads/2020/11/sub-a4-obits-richard-ainley_younger-scaled-e1605100020922-600x821.jpg 600w, https://thesungazette.com/wp-content/uploads/2020/11/sub-a4-obits-richard-ainley_younger-scaled-e1605100020922-190x260.jpg 190w, https://thesungazette.com/wp-content/uploads/2020/11/sub-a4-obits-richard-ainley_younger-scaled-e1605100020922-936x1280.jpg 936w, https://thesungazette.com/wp-content/uploads/2020/11/sub-a4-obits-richard-ainley_younger-scaled-e1605100020922-561x768.jpg 561w, https://thesungazette.com/wp-content/uploads/2020/11/sub-a4-obits-richard-ainley_younger-scaled-e1605100020922-303x414.jpg 303w, https://thesungazette.com/wp-content/uploads/2020/11/sub-a4-obits-richard-ainley_younger-scaled-e1605100020922-1280x1751.jpg 1280w, https://thesungazette.com/wp-content/uploads/2020/11/sub-a4-obits-richard-ainley_younger-scaled-e1605100020922-414x566.jpg 414w, https://thesungazette.com/wp-content/uploads/2020/11/sub-a4-obits-richard-ainley_younger-scaled-e1605100020922.jpg 1497w" sizes="(max-width: 200px) 100vw, 200px" /><p id="caption-attachment-58784" class="wp-caption-text"><strong>Dr. Richard Gray (Dick) Ainley</strong><br />Oct. 22, 1921–Oct. 21, 2020</p></div><p>He and Martha loved to travel, and they were now free to travel the world. One summer Dick participated in archaeological digs both in Egypt and Israel. Another passion was researching and documenting his and Martha’s family genealogies. He even traveled to the United Kingdom and located Ainley Top in northern England.</p><p>On Thanksgiving Day 1987, his beloved Martha passed away from a long battle with cancer. Four years later Dick met Laverne (Hawks) Graham in a Hancock Collage Round Dancing class. They fell in love and married. They too shared the passion of traveling and also performance square dancing. Laverne also introduced Dick to the Santa Maria Lawn Bowling Club. They soon began competing and Dick became the Club’s historian. In 2009 they moved to Colorado Springs, Colo. to be near Laverne’s daughter and family. On April 14, 2018 Laverne passed away at 95. Dick, now 96, moved back to Santa Maria to spend his remaining years close to his family.</p><p>Dick had many business interests throughout his life. Besides having his veterinary practice, he started the West Trails Estates development in Orcutt, Calif. and was an instrumental developer and shareholder of both Morro Dunes RV Park in Morro Bay and Los Osos Valley Cemetery and Mortuary. Dick was generous to many charitable foundations. In 2008 he donated his beautiful Egyptian artifact collection to the newly rebuilt Santa Maria Library, where it is often displayed. He was an avid walker and physical fitness buff. He purposely rented a post office box to give him a 5 mile walk every day to retrieve his mail! He was admired and respected by all who knew him, especially by those who regularly waved to him on his daily walk.</p><p>Dick Ainley was proceeded in death by his parents, Ralph and Jessie Ainley of Morro Bay, Calif.; his brother, David Ainley of North Pole, Alaska; his sister, Mary Agnes Ainley of Morro Bay, Calif., and his sister Hope Burris and her husband John Burris of Alturas, Calif.</p><p>Dick is survived by his three children M. Diane Camacho and husband Sergio, Cheryl Rae Browne and husband Michael, and Richard Dean Ainley, all of Santa Maria, Calif.; four grandchildren, Chris (Lala) Hertler of Mckinleyville, Calif., Vanessa Hertler of Santa Maria, Calif., Kyle (Jannatha) Hertler of North Hollywood, Calif., and Jeremy Browne of San Diego, Calif.; five great-grandsons Gavin, Damon, Roman, Miles, and Henri Hertler; three step-children, four step-grandchildren, and one step-great-grandchild. He is also survived by his brother Frank Ainley of Elderwood (Woodlake), Calif., several cousins, and many nieces and nephews and their families.</p><p>The family would like to thank Santa Maria Terrace, Marian Hospital and Extended Care, and especially Superior Home Health and Hospice for their wonderful treatment of and kindness to Dick and to us. He lived a full life here on Earth and passed peacefully to Heaven to celebrate the following day, his 99th birthday, in Glory!</p><p>A graveside service is planned for 1 p.m. on Saturday, Nov. 21, 2020 at the Los Osos Valley Memorial Park, 2260 Los Osos Valley Rd, Los Osos, CA 93402. Memorials may be donated to: Santa Maria Philharmonic Society, PCPA—Pacific Conservatory Theatre (Santa Maria), the Orcutt Presbyterian Church, and the Woodlake High School Foundation.</p><div class="clearboth"></div></div></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-58859" class="share-twitter sd-button share-icon" href="https://thesungazette.com/article/news/obituaries/2020/11/11/dr-richard-gray-ainley1921-2020/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-58859" class="share-facebook sd-button share-icon" href="https://thesungazette.com/article/news/obituaries/2020/11/11/dr-richard-gray-ainley1921-2020/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-58859" class="share-linkedin sd-button share-icon" href="https://thesungazette.com/article/news/obituaries/2020/11/11/dr-richard-gray-ainley1921-2020/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div></div><div class="mk-post-meta-structured-data" style="display:none;visibility:hidden;"><span itemprop="headline">Dr. Richard Gray Ainley, 1921–2020</span><span itemprop="datePublished">2020-11-11</span><span itemprop="dateModified">2020-11-11</span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><span itemprop="url">https://thesungazette.com/wp-content/uploads/2019/04/header-logo-orange.png</span></span><span itemprop="name">The Sun-Gazette Newspaper</span></span><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><span itemprop="contentUrl url">https://thesungazette.com/wp-content/uploads/2013/03/stock-lit_candle_2.jpg</span><span  itemprop="width">200px</span><span itemprop="height">200px</span></span></div><div class="mk-about-author-wrapper"><div class="mk-about-author-meta" itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><div class="about-author-title">About</div><div class="avatar-wrapper"><img src="https://thesungazette.com/wp-content/uploads/2019/11/header-logo-orange-150x150.png" width="150" height="150" alt="The Sun-Gazette" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 alignnone photo" /></div> <a class="about-author-name" href="https://thesungazette.com/article/author/admin/" itemprop="url" ><span itemprop="name" >The Sun-Gazette</span></a><div class="about-author-desc"></div><ul class="about-author-social"><li><a class="email-icon" title="Get in touch with me via email" href="/cdn-cgi/l/email-protection#d7a7a2b5bbbea4bfb2a597a3bfb2a4a2b9b0b6adb2a3a3b2f9b4b8ba" target="_blank"><svg  class="mk-svg-icon" data-name="mk-moon-envelop" data-cacheid="icon-5fabe64a9589b" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M480 64h-448c-17.6 0-32 14.4-32 32v320c0 17.6 14.4 32 32 32h448c17.6 0 32-14.4 32-32v-320c0-17.6-14.4-32-32-32zm-32 64v23l-192 113.143-192-113.143v-23h384zm-384 256v-177.286l192 113.143 192-113.143v177.286h-384z"/></svg></a></li></ul></div><div class="clearboth"></div></div></article><div class="clearboth"></div></div><div class="clearboth"></div></div></div></div><section id="mk-footer-unfold-spacer"></section><section id="mk-footer" class="" role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" ><div class="footer-wrapper fullwidth-footer"><div class="mk-padding-wrapper"><div class=""><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="mk-page-section-wrapper" data-mk-full-width="true" data-mk-full-width-init="true" data-mk-stretch-content="true"><div id="page-section-6" class="mk-page-section self-hosted   full_layout full-width-6 js-el js-master-row jupiter-donut-   "    data-intro-effect="false"><div class="mk-page-section-inner"><div class="mk-video-color-mask"></div></div><div class="page-section-content vc_row-fluid page-section-fullwidth " ><div class="mk-padding-wrapper wpb_row"><div class="vc_col-sm-12 wpb_column column_container vc_custom_1555456351973 jupiter-donut- _ jupiter-donut-height-full"><div class="wpb_row vc_inner vc_row vc_row-fluid jupiter-donut-   attched-false   vc_custom_1555456234583 "><div class="wpb_column vc_column_container vc_col-sm-6 vc_col-xs-6"><div class="vc_column-inner vc_custom_1558020385448"><div class="wpb_wrapper"><div  class="mk-image mk-image-8 jupiter-donut-  align-left simple-frame inside-image footer-logo" style="margin-bottom:0px"><div class="mk-image-container" style="max-width: 500px;"><div  class="mk-image-holder" style="max-width: 500px;"><div class="mk-image-inner  "><a href="/" target="_self" class="mk-image-link" rel="noopener noreferrer"><img class="lightbox-false" alt="Dr. Richard Gray Ainley, 1921–2020" title="Dr. Richard Gray Ainley, 1921–2020" width="500" height="500" src="https://thesungazette.com/wp-content/uploads/2019/04/footer-logo-white.png" /></a></div></div><div class="clearboth"></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6 vc_col-xs-6"><div class="vc_column-inner"><div class="wpb_wrapper"><div  class="mk-image mk-image-9 jupiter-donut-  align-right simple-frame inside-image made-by-4cc" style="margin-bottom:0px"><div class="mk-image-container" style="max-width: 182px;"><div  class="mk-image-holder" style="max-width: 182px;"><div class="mk-image-inner  "><a href="http://4cc.co" target="_blank" class="mk-image-link" rel="noopener noreferrer"><img class="lightbox-false" alt="Dr. Richard Gray Ainley, 1921–2020" title="Dr. Richard Gray Ainley, 1921–2020" width="182" height="30" src="https://4cc.co/wp-content/uploads/2019/05/made-with-love-horizontal-white.png" /></a></div></div><div class="clearboth"></div></div></div></div></div></div></div></div></div><div class="clearboth"></div></div><div class="clearboth"></div></div></div><div class="vc_row-full-width vc_clearfix"></div></div></section></div><div class="clearboth"></div></div></div></section></div></div><div class="bottom-corner-btns js-bottom-corner-btns"> <a href="#top-of-page" class="mk-go-top  js-smooth-scroll js-bottom-corner-btn js-bottom-corner-btn--back"> <svg  class="mk-svg-icon" data-name="mk-icon-chevron-up" data-cacheid="icon-5fabe64a98095" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1792 1792"><path d="M1683 1331l-166 165q-19 19-45 19t-45-19l-531-531-531 531q-19 19-45 19t-45-19l-166-165q-19-19-19-45.5t19-45.5l742-741q19-19 45-19t45 19l742 741q19 19 19 45.5t-19 45.5z"/></svg></a></div><div class="mk-fullscreen-search-overlay"> <a href="#" class="mk-fullscreen-close"><svg  class="mk-svg-icon" data-name="mk-moon-close-2" data-cacheid="icon-5fabe64a9837c" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M390.628 345.372l-45.256 45.256-89.372-89.373-89.373 89.372-45.255-45.255 89.373-89.372-89.372-89.373 45.254-45.254 89.373 89.372 89.372-89.373 45.256 45.255-89.373 89.373 89.373 89.372z"/></svg></a><div class="mk-fullscreen-search-wrapper"><p>Start typing and press Enter to search</p><form method="get" id="mk-fullscreen-searchform" action="https://thesungazette.com/"> <input type="text" value="" name="s" id="mk-fullscreen-search-input" /> <i class="fullscreen-search-icon"><svg  class="mk-svg-icon" data-name="mk-icon-search" data-cacheid="icon-5fabe64a9851a" style=" height:25px; width: 23.214285714286px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1664 1792"><path d="M1152 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"/></svg></i></form></div></div><style type='text/css'></style><style id="mk-shortcode-static-styles" type="text/css">#text-block-3 { margin-bottom:0px; text-align:left; }  #text-block-5 { margin-bottom:0px; text-align:left; } .vc_custom_1555456351973 { } .full-width-6 { min-height:0px; margin-bottom:0px; } .full-width-6 .page-section-content { padding:0px 0 0px; } #background-layer--6 { ; background-position:left top; background-repeat:repeat; ; } #background-layer--6 .mk-color-layer { ; width:100%; height:100%; position:absolute; top:0; left:0; }</style> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script type="text/javascript">php = {
        hasAdminbar: false,
        json: (null != null) ? null : "",
        jsPath: 'https://thesungazette.com/wp-content/themes/jupiter/assets/js'
      };</script><script>/* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */</script><script type="text/html" id="wpb-modifications"></script> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/thesungazette.com\/article\/news\/obituaries\/2020\/11\/11\/dr-richard-gray-ainley1921-2020\/":58859};</script> <script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js' id='tribe-common-js'></script> <script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js' id='tribe-tooltip-js-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'>/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thesungazette.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */</script> <script type='text/javascript' src='https://thesungazette.com/wp-content/uploads/siteground-optimizer-assets/contact-form-7.min.js' id='contact-form-7-js'></script> <script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script> <script type='text/javascript' id='woocommerce-js-extra'>/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */</script> <script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script> <script type='text/javascript' id='wc-cart-fragments-js-extra'>/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_e90b766acecf6eebc670c8c0508bc844","fragment_name":"wc_fragments_e90b766acecf6eebc670c8c0508bc844","request_timeout":"5000"};
/* ]]> */</script> <script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script> <script type='text/javascript' id='wc-cart-fragments-js-after'>jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );</script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Ld2PNMUAAAAAGuqCT6eX8ss1314Fqi7nbJaCWu0&#038;ver=3.0' id='google-recaptcha-js'></script> <script type='text/javascript' id='wpcf7-recaptcha-js-extra'>/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Ld2PNMUAAAAAGuqCT6eX8ss1314Fqi7nbJaCWu0","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */</script> <script type='text/javascript' src='https://thesungazette.com/wp-content/uploads/siteground-optimizer-assets/wpcf7-recaptcha.min.js' id='wpcf7-recaptcha-js'></script> <script type='text/javascript' src='https://thesungazette.com/wp-content/uploads/siteground-optimizer-assets/theme-scripts.min.js' id='theme-scripts-js'></script> <script type='text/javascript' src='https://thesungazette.com/wp-content/uploads/siteground-optimizer-assets/mkhb-render.min.js' id='mkhb-render-js'></script> <script type='text/javascript' src='https://thesungazette.com/wp-content/uploads/siteground-optimizer-assets/mkhb-column.min.js' id='mkhb-column-js'></script> <script type='text/javascript' src='https://thesungazette.com/wp-content/uploads/siteground-optimizer-assets/mk-cz-woocommerce.min.js' id='mk-cz-woocommerce-js'></script> <script type='text/javascript' id='jupiter-donut-shortcodes-js-extra'>/* <![CDATA[ */
var jupiterDonutVars = {"themeDir":"https:\/\/thesungazette.com\/wp-content\/themes\/jupiter","assetsUrl":"https:\/\/thesungazette.com\/wp-content\/plugins\/jupiter-donut\/assets","gridWidth":"1000","ajaxUrl":"https:\/\/thesungazette.com\/wp-admin\/admin-ajax.php"};
/* ]]> */</script> <script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/jupiter-donut/assets/js/shortcodes-scripts.min.js' id='jupiter-donut-shortcodes-js'></script> <script type='text/javascript' src='https://thesungazette.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/js_composer_theme/assets/js/dist/js_composer_front.min.js' id='wpb_composer_front_js-js'></script> <script type='text/javascript' id='sharing-js-js-extra'>/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */</script> <script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script> <script type='text/javascript' id='sharing-js-js-after'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});</script> <script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'161391265',post:'58859',tz:'-8',srv:'thesungazette.com'} ]);
	_stq.push([ 'clickTrackerInit', '161391265', '58859' ]);</script> <script type="text/javascript">function getCookie(cname) {
  var name = cname + "=";
  var decodedCookie = decodeURIComponent(document.cookie);
  var ca = decodedCookie.split(';');
  for(var i = 0; i <ca.length; i++) {
    var c = ca[i];
    while (c.charAt(0) == ' ') {
      c = c.substring(1);
    }
    if (c.indexOf(name) == 0) {
      return c.substring(name.length, c.length);
    }
  }
  return "";
}
jQuery('#free-reads-container span.free-reads').html(getCookie('69420'));</script> <script type="text/javascript">window.get = {};	window.get.captcha = function(enteredCaptcha) {
                  return jQuery.get(ajaxurl, { action : "mk_validate_captcha_input", captcha: enteredCaptcha });
              	};</script> </body></html>