<!DOCTYPE html><html lang="en-US" ><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=0" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="format-detection" content="telephone=no"><script type="text/javascript">var ajaxurl = "https://thesungazette.com/wp-admin/admin-ajax.php";</script><script>window._wca = window._wca || [];</script> <style id="critical-path-css" type="text/css">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</style><!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ --><title>Prays Together: A Pure Heart - The Sun-Gazette Newspaper</title><meta name="description" content="If I were to ask everyone who thinks that they have a pure heart to raise their hands, I think a lot of us, including me, would have a hard time doing that. We know our own hearts better than any other person." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://thesungazette.com/article/opinion/religion/2020/08/26/prays-together-a-pure-heart/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Prays Together: A Pure Heart - The Sun-Gazette Newspaper" /><meta property="og:description" content="If I were to ask everyone who thinks that they have a pure heart to raise their hands, I think a lot of us, including me, would have a hard time doing that. We know our own hearts better than any other person." /><meta property="og:url" content="https://thesungazette.com/article/opinion/religion/2020/08/26/prays-together-a-pure-heart/" /><meta property="og:site_name" content="The Sun-Gazette Newspaper" /><meta property="article:published_time" content="2020-08-26T12:56:31+00:00" /><meta property="article:modified_time" content="2020-08-26T12:51:44+00:00" /><meta property="og:image" content="https://thesungazette.com/wp-content/uploads/2019/10/prays_together_column_image.jpg" /><meta property="og:image:width" content="2160" /><meta property="og:image:height" content="1442" /><meta name="twitter:card" content="summary_large_image" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thesungazette.com/#website","url":"https://thesungazette.com/","name":"The Sun-Gazette Newspaper","description":"We are a weekly newspaper serving the Central California communities of Exeter, Lindsay, Farmersville, Strathmore, Woodlake, and Visalia","potentialAction":[{"@type":"SearchAction","target":"https://thesungazette.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thesungazette.com/article/opinion/religion/2020/08/26/prays-together-a-pure-heart/#primaryimage","inLanguage":"en-US","url":"https://thesungazette.com/wp-content/uploads/2019/10/prays_together_column_image.jpg","width":2160,"height":1442,"caption":"Prays Together column image. Stock photo."},{"@type":"WebPage","@id":"https://thesungazette.com/article/opinion/religion/2020/08/26/prays-together-a-pure-heart/#webpage","url":"https://thesungazette.com/article/opinion/religion/2020/08/26/prays-together-a-pure-heart/","name":"Prays Together: A Pure Heart - The Sun-Gazette Newspaper","isPartOf":{"@id":"https://thesungazette.com/#website"},"primaryImageOfPage":{"@id":"https://thesungazette.com/article/opinion/religion/2020/08/26/prays-together-a-pure-heart/#primaryimage"},"datePublished":"2020-08-26T12:56:31+00:00","dateModified":"2020-08-26T12:51:44+00:00","author":{"@id":"https://thesungazette.com/#/schema/person/c3251c53e428949ea3aa4ece614cb73f"},"description":"If I were to ask everyone who thinks that they have a pure heart to raise their hands, I think a lot of us, including me, would have a hard time doing that. We know our own hearts better than any other person.","breadcrumb":{"@id":"https://thesungazette.com/article/opinion/religion/2020/08/26/prays-together-a-pure-heart/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thesungazette.com/article/opinion/religion/2020/08/26/prays-together-a-pure-heart/"]}]},{"@type":"BreadcrumbList","@id":"https://thesungazette.com/article/opinion/religion/2020/08/26/prays-together-a-pure-heart/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thesungazette.com/","url":"https://thesungazette.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thesungazette.com/article/opinion/religion/2020/08/26/prays-together-a-pure-heart/","url":"https://thesungazette.com/article/opinion/religion/2020/08/26/prays-together-a-pure-heart/","name":"Prays Together: A Pure Heart"}}]},{"@type":["Person"],"@id":"https://thesungazette.com/#/schema/person/c3251c53e428949ea3aa4ece614cb73f","name":"Zachary Ludden","image":{"@type":"ImageObject","@id":"https://thesungazette.com/#personlogo","inLanguage":"en-US","url":"https://thesungazette.com/wp-content/uploads/2019/10/zach-ludden-e1587056556323.jpg","caption":"Zachary Ludden"},"description":"Zachary Ludden is the youth pastor at the Church of Christ."}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//stats.wp.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Sun-Gazette Newspaper &raquo; Feed" href="https://thesungazette.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Sun-Gazette Newspaper &raquo; Comments Feed" href="https://thesungazette.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="The Sun-Gazette Newspaper &raquo; iCal Feed" href="https://thesungazette.com/events/?ical=1" /><link rel="shortcut icon" href="https://thesungazette.com/wp-content/uploads/2019/04/header-logo-orange.png"  /> <script type="text/javascript">window.abb = {};php = {};window.PHP = {};PHP.ajax = "https://thesungazette.com/wp-admin/admin-ajax.php";PHP.wp_p_id = "55988";var mk_header_parallax, mk_banner_parallax, mk_page_parallax, mk_footer_parallax, mk_body_parallax;var mk_images_dir = "https://thesungazette.com/wp-content/themes/jupiter/assets/images",mk_theme_js_path = "https://thesungazette.com/wp-content/themes/jupiter/assets/js",mk_theme_dir = "https://thesungazette.com/wp-content/themes/jupiter",mk_captcha_placeholder = "Enter Captcha",mk_captcha_invalid_txt = "Invalid. Try again.",mk_captcha_correct_txt = "Captcha correct.",mk_responsive_nav_width = 1140,mk_vertical_header_back = "Back",mk_vertical_header_anim = "1",mk_check_rtl = true,mk_grid_width = 1000,mk_ajax_search_option = "fullscreen_search",mk_preloader_bg_color = "#ffffff",mk_accent_color = "#f15c22",mk_go_to_top =  "true",mk_smooth_scroll =  "true",mk_preloader_bar_color = "#f15c22",mk_preloader_logo = "https://thesungazette.com/wp-content/uploads/2019/04/full-logo-color.png";var mk_header_parallax = false,mk_banner_parallax = false,mk_footer_parallax = false,mk_body_parallax = false,mk_no_more_posts = "No More Posts",mk_typekit_id   = "",mk_google_fonts = ["Oswald:100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic,100,200,300,400,500,600,700,800,900","Montserrat:100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic,100,200,300,400,500,600,700,800,900"],mk_global_lazyload = true;</script><link rel='stylesheet' id='user-registration-general-css'  href='https://thesungazette.com/wp-content/plugins/user-registration/assets/css/user-registration.css' type='text/css' media='all' /><link rel='stylesheet' id='user-registration-smallscreen-css'  href='https://thesungazette.com/wp-content/plugins/user-registration/assets/css/user-registration-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='user-registration-my-account-layout-css'  href='https://thesungazette.com/wp-content/plugins/user-registration/assets/css/my-account-layout.css' type='text/css' media='all' /><link rel='stylesheet' id='sweetalert2-css'  href='https://thesungazette.com/wp-content/plugins/user-registration/assets/css/sweetalert2/sweetalert2.min.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://thesungazette.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://thesungazette.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://thesungazette.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://thesungazette.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='wp-block-library-theme-css'  href='https://thesungazette.com/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-style-css'  href='https://thesungazette.com/wp-content/plugins/woo-gutenberg-products-block/build/style.css' type='text/css' media='all' /><link rel='stylesheet' id='jet-engine-frontend-css'  href='https://thesungazette.com/wp-content/plugins/jet-engine/assets/css/frontend.css' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://thesungazette.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /><link rel='stylesheet' id='uv_style-css'  href='https://thesungazette.com/wp-content/plugins/user-verification/assets/front/css/style.css' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css'  href='https://thesungazette.com/wp-content/plugins/user-verification/assets/global/css/fontawesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-layout-css'  href='https://thesungazette.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' /><style id='woocommerce-layout-inline-css' type='text/css'>.infinite-scroll .woocommerce-pagination {
		display: none;
	}</style><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thesungazette.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='woocommerce-general-css'  href='https://thesungazette.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required { visibility: visible; }</style><link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://thesungazette.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css' type='text/css' media='all' /><link rel='stylesheet' id='theme-styles-css'  href='https://thesungazette.com/wp-content/themes/jupiter/assets/stylesheet/min/full-styles.6.5.1.css' type='text/css' media='all' /><style id='theme-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='mkhb-render-css'  href='https://thesungazette.com/wp-content/themes/jupiter/header-builder/includes/assets/css/mkhb-render.css' type='text/css' media='all' /><link rel='stylesheet' id='mkhb-row-css'  href='https://thesungazette.com/wp-content/themes/jupiter/header-builder/includes/assets/css/mkhb-row.css' type='text/css' media='all' /><link rel='stylesheet' id='mkhb-column-css'  href='https://thesungazette.com/wp-content/themes/jupiter/header-builder/includes/assets/css/mkhb-column.css' type='text/css' media='all' /><link rel='stylesheet' id='mk-woocommerce-common-css'  href='https://thesungazette.com/wp-content/themes/jupiter/assets/stylesheet/plugins/min/woocommerce-common.6.5.1.css' type='text/css' media='all' /><link rel='stylesheet' id='mk-cz-woocommerce-css'  href='https://thesungazette.com/wp-content/themes/jupiter/framework/admin/customizer/woocommerce/assets/css/woocommerce.6.5.1.css' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css'  href='https://thesungazette.com/wp-content/plugins/js_composer_theme/assets/css/js_composer.min.css' type='text/css' media='all' /><link rel='stylesheet' id='theme-options-css'  href='https://thesungazette.com/wp-content/uploads/mk_assets/theme-options-production-1598530476.css' type='text/css' media='all' /><link rel='stylesheet' id='jupiter-donut-shortcodes-css'  href='https://thesungazette.com/wp-content/plugins/jupiter-donut/assets/css/shortcodes-styles.min.css' type='text/css' media='all' /><link rel='stylesheet' id='mk-style-css'  href='https://thesungazette.com/wp-content/themes/jupiter-child/style.css' type='text/css' media='all' /><link rel='stylesheet' id='social-logos-css'  href='https://thesungazette.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://thesungazette.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' data-noptimize='' data-no-minify='' src='https://thesungazette.com/wp-content/uploads/siteground-optimizer-assets/mk-webfontloader.min.js'></script> <script type='text/javascript'>WebFontConfig = {
	timeout: 2000
}

if ( mk_typekit_id.length > 0 ) {
	WebFontConfig.typekit = {
		id: mk_typekit_id
	}
}

if ( mk_google_fonts.length > 0 ) {
	WebFontConfig.google = {
		families:  mk_google_fonts
	}
}

if ( (mk_google_fonts.length > 0 || mk_typekit_id.length > 0) && navigator.userAgent.indexOf("Speed Insights") == -1) {
	WebFont.load( WebFontConfig );
}</script> <script type='text/javascript' src='https://thesungazette.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://thesungazette.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var uv_ajax = {"uv_ajaxurl":"https:\/\/thesungazette.com\/wp-admin\/admin-ajax.php"};
/* ]]> */</script> <script type='text/javascript' src='https://thesungazette.com/wp-content/uploads/siteground-optimizer-assets/uv_front_js.min.js'></script> <script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thesungazette.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */</script> <script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script> <script type='text/javascript' src='https://thesungazette.com/wp-content/uploads/siteground-optimizer-assets/vc_woocommerce-add-to-cart-js.min.js'></script> <script async type='text/javascript' src='https://stats.wp.com/s-202035.js'></script> <link rel='https://api.w.org/' href='https://thesungazette.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesungazette.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesungazette.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.1" /><meta name="generator" content="WooCommerce 4.1.0" /><link rel='shortlink' href='https://thesungazette.com/?p=55988' /><link rel="alternate" type="application/json+oembed" href="https://thesungazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesungazette.com%2Farticle%2Fopinion%2Freligion%2F2020%2F08%2F26%2Fprays-together-a-pure-heart%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thesungazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesungazette.com%2Farticle%2Fopinion%2Freligion%2F2020%2F08%2F26%2Fprays-together-a-pure-heart%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thesungazette.com"><link rel="https://theeventscalendar.com/" href="https://thesungazette.com/wp-json/tribe/events/v1/" /><meta itemprop="author" content="Zachary Ludden" /><meta itemprop="datePublished" content="August 26, 2020" /><meta itemprop="dateModified" content="August 26, 2020" /><meta itemprop="publisher" content="The Sun-Gazette Newspaper" /><style type='text/css'>img#wpstats{display:none}</style><script>var isTest = false;</script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><meta name="generator" content="Jupiter Child Theme " /><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1598428065566{margin-bottom: 0px !important;}.vc_custom_1598428229646{margin-bottom: 0px !important;}.vc_custom_1598428703898{margin-bottom: 0px !important;}.vc_custom_1598428240567{margin-bottom: 0px !important;}</style><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-55988 single-format-standard theme-jupiter user-registration-page woocommerce-no-js tribe-no-js mk-customizer mk-sh-pl-hover-style-none wpb-js-composer js-comp-ver-6.1 vc_responsive" itemscope="itemscope" itemtype="https://schema.org/WebPage"  data-adminbar=""><div class="mk-body-loader-overlay page-preloader" style="background-color:#ffffff;"><img alt="The Sun-Gazette Newspaper" class="preloader-logo" src="https://thesungazette.com/wp-content/uploads/2019/04/full-logo-color.png" width="1500" height="255" ><div class="preloader-preview-area"><div class="ball-pulse"><div style="background-color: #f15c22"></div><div style="background-color: #f15c22"></div><div style="background-color: #f15c22"></div></div></div></div> <!-- Target for scroll anchors to achieve native browser bahaviour + possible enhancements like smooth scrolling --><div id="top-of-page"></div><div id="mk-boxed-layout"><div id="mk-theme-container" ><header data-height='90'
 data-sticky-height='55'
 data-responsive-height='90'
 data-transparent-skin=''
 data-header-style='1'
 data-sticky-style='fixed'
 data-sticky-offset='header' id="mk-header-1" class="mk-header header-style-1 header-align-left  toolbar-true menu-hover-2 sticky-style-fixed mk-background-stretch full-header " role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" ><div class="mk-header-holder"><div class="mk-header-toolbar"><div class="mk-header-toolbar-holder"><div id="free-reads-container"> <a href="/subscriptions" style="color:#fff;padding:0 20px;"><strong>You have <span class="free-reads" style="color:#F15D22;">3</span> free reads left.</strong> </a></div><div class="mk-header-login"> <a href="#" id="mk-header-login-button" class="mk-login-link mk-toggle-trigger"><svg  class="mk-svg-icon" data-name="mk-moon-user-8" data-cacheid="icon-5f49063fe6ad4" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M160 352a96 96 12780 1 0 192 0 96 96 12780 1 0-192 0zm96-128c-106.039 0-192-100.289-192-224h64c0 88.365 57.307 160 128 160 70.691 0 128-71.635 128-160h64c0 123.711-85.962 224-192 224z" transform="scale(1 -1) translate(0 -480)"/></svg>Login</a><div class="mk-login-register mk-box-to-trigger"><div id="mk-login-panel"><form id="mk_login_form" name="mk_login_form" method="post" class="mk-login-form" action="https://thesungazette.com/wp-login.php"> <span class="form-section"> <label for="log">Username</label> <input type="text" id="username" name="log" class="text-input"> </span> <span class="form-section"> <label for="pwd">Password</label> <input type="password" id="password" name="pwd" class="text-input"> </span> <label class="mk-login-remember"> <input type="checkbox" name="rememberme" id="rememberme" value="forever"> Remember Me </label> <input type="submit" id="login" name="submit_button" class="accent-bg-color button" value="LOG IN"> <input type="hidden" id="security" name="security" value="30c5ed9aa7" /><input type="hidden" name="_wp_http_referer" value="/article/opinion/religion/2020/08/26/prays-together-a-pure-heart/" /><div class="register-login-links"> <a href="#" class="mk-forget-password">Forgot?</a> <a href="#" class="mk-create-account">Register</a></div><div class="clearboth"></div><p class="mk-login-status"></p></form></div><div id="mk-register-panel"><div class="mk-login-title">Create Account</div><form id="register_form" name="login_form" method="post" class="mk-form-regsiter" action="https://thesungazette.com/wp-login.php?action=register"> <span class="form-section"> <label for="log">Username</label> <input type="text" id="reg-username" name="user_login" class="text-input"> </span> <span class="form-section"> <label for="user_email">Your email</label> <input type="text" id="reg-email" name="user_email" class="text-input"> </span> <span class="form-section"> <input type="submit" id="signup" name="submit" class="accent-bg-color button" value="Create Account"> </span> <input type="hidden" name="user-cookie" value="1" /> <input type="hidden" name="redirect_to" value="https://thesungazette.com/article/opinion/religion/2020/08/26/prays-together-a-pure-heart/?register=true" /><div class="register-login-links"> <a class="mk-return-login" href="#">Already have an account?</a></div></form></div><div class="mk-forget-panel"> <span class="mk-login-title">Forget your password?</span><form id="forgot_form" name="login_form" method="post" class="mk-forget-password-form" action="https://thesungazette.com/wp-login.php?action=lostpassword"> <span class="form-section"> <label for="user_login">Username or E-mail</label> <input type="text" id="forgot-email" name="user_login" class="text-input"> </span> <span class="form-section"> <input type="submit" id="recover" name="submit" class="accent-bg-color button" value="Get New Password"> </span><div class="register-login-links"> <a class="mk-return-login" href="#">Remembered Password?</a></div></form></div></div></div></div></div><div class="mk-header-inner add-header-height"><div class="mk-header-bg "></div><div class="mk-toolbar-resposnive-icon"><svg  class="mk-svg-icon" data-name="mk-icon-chevron-down" data-cacheid="icon-5f49063fe725b" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1792 1792"><path d="M1683 808l-742 741q-19 19-45 19t-45-19l-742-741q-19-19-19-45.5t19-45.5l166-165q19-19 45-19t45 19l531 531 531-531q19-19 45-19t45 19l166 165q19 19 19 45.5t-19 45.5z"/></svg></div><div class="mk-header-nav-container one-row-style menu-hover-style-2" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><nav class="mk-main-navigation js-main-nav"><ul id="menu-main-menu" class="main-navigation-ul"><li id="menu-item-42718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/">Home</a></li><li id="menu-item-42719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/about-us/">About Us</a><ul style="" class="sub-menu "><li id="menu-item-44103" class="hidden menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/?page_id=44100">History</a></li><li id="menu-item-42733" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/contact-us/">Contact</a></li></ul></li><li id="menu-item-42720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/">Articles</a><ul style="" class="sub-menu "><li id="menu-item-42721" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/business/">Business</a></li><li id="menu-item-42722" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/city/">City</a></li><li id="menu-item-42744" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/fundjournalism/">Report for America</a></li><li id="menu-item-42723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/education/">Education</a><i class="menu-sub-level-arrow"><svg  class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5f49063fee8cf" style=" height:16px; width: 5.7142857142857px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"/></svg></i><ul style="" class="sub-menu "><li id="menu-item-42742" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/newspapers-in-education/">Newspapers In Education</a></li></ul></li><li id="menu-item-42724" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/health/">Health</a></li><li id="menu-item-42725" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/lifestyles/">Lifestyles</a></li><li id="menu-item-42726" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/news/">News</a></li><li id="menu-item-42727" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/obituaries/">Obituaries</a></li><li id="menu-item-42728" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/opinion/">Opinion</a></li><li id="menu-item-42729" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/sports/">Sports</a></li><li id="menu-item-42730" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/visalia/">Visalia</a></li><li id="menu-item-55260" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/ivanhoe-sol/">Ivanhoe Sol</a></li></ul></li><li id="menu-item-42734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/legals/">Legals</a><ul style="" class="sub-menu "><li id="menu-item-42732" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/classifieds/">Classifieds</a></li></ul></li><li id="menu-item-53068" class="menu-item menu-item-type-custom menu-item-object-custom has-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="http://papertrailpod.com/blog/">Podcasts</a></li><li id="menu-item-42746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="#">Community</a><ul style="" class="sub-menu "><li id="menu-item-55239" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/business-update/">Business Update</a></li><li id="menu-item-42735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/">Magazines</a><i class="menu-sub-level-arrow"><svg  class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5f49063fef19e" style=" height:16px; width: 5.7142857142857px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"/></svg></i><ul style="" class="sub-menu "><li id="menu-item-42736" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/central-valley-medical/">Central Valley Medical</a></li><li id="menu-item-42737" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/grad-book/">Grad Book</a></li><li id="menu-item-42738" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/holiday/">Holiday</a></li><li id="menu-item-42739" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/orange-blossom-festival/">Orange Blossom Festival</a></li><li id="menu-item-42740" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/tulare-county-football-preview/">Tulare County Football Preview</a></li></ul></li><li id="menu-item-42731" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/calendar/">Calendar</a></li></ul></li><li id="menu-item-42745" class="nav-loginbtn menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/my-account/">Login</a><ul style="" class="sub-menu "><li id="menu-item-43838" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/subscriptions/">Subscribe</a></li></ul></li><li id="menu-item-42741" class="nav-myaccount menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/my-account/">My Account</a><ul style="" class="sub-menu "><li id="menu-item-43839" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/subscriptions/">Subscriptions</a></li></ul></li></ul></nav><div class="main-nav-side-search"> <a class="mk-search-trigger add-header-height mk-fullscreen-trigger" href="#"><i class="mk-svg-icon-wrapper"><svg  class="mk-svg-icon" data-name="mk-icon-search" data-cacheid="icon-5f49063fef96a" style=" height:16px; width: 14.857142857143px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1664 1792"><path d="M1152 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"/></svg></i></a></div><div class="shopping-cart-header add-header-height"> <a class="mk-shoping-cart-link" href="https://thesungazette.com/cart/"> <svg  class="mk-svg-icon" data-name="mk-moon-cart-2" data-cacheid="icon-5f49063fefd50" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M423.609 288c17.6 0 35.956-13.846 40.791-30.769l46.418-162.463c4.835-16.922-5.609-30.768-23.209-30.768h-327.609c0-35.346-28.654-64-64-64h-96v64h96v272c0 26.51 21.49 48 48 48h304c17.673 0 32-14.327 32-32s-14.327-32-32-32h-288v-32h263.609zm-263.609-160h289.403l-27.429 96h-261.974v-96zm32 344c0 22-18 40-40 40h-16c-22 0-40-18-40-40v-16c0-22 18-40 40-40h16c22 0 40 18 40 40v16zm288 0c0 22-18 40-40 40h-16c-22 0-40-18-40-40v-16c0-22 18-40 40-40h16c22 0 40 18 40 40v16z"/></svg> <span class="mk-header-cart-count">0</span> </a><div class="mk-shopping-cart-box"><div class="widget woocommerce widget_shopping_cart"><h2 class="widgettitle">Cart</h2><div class="widget_shopping_cart_content"></div></div><div class="clearboth"></div></div></div></div><div class="mk-nav-responsive-link"><div class="mk-css-icon-menu"><div class="mk-css-icon-menu-line-1"></div><div class="mk-css-icon-menu-line-2"></div><div class="mk-css-icon-menu-line-3"></div></div></div><div class=" header-logo fit-logo-img add-header-height  "> <a href="https://thesungazette.com/" title="The Sun-Gazette Newspaper"> <img class="mk-desktop-logo dark-logo "
 title="We are a weekly newspaper serving the Central California communities of Exeter, Lindsay, Farmersville, Strathmore, Woodlake, and Visalia"
 alt="We are a weekly newspaper serving the Central California communities of Exeter, Lindsay, Farmersville, Strathmore, Woodlake, and Visalia"
 src="https://thesungazette.com/wp-content/uploads/2019/04/header-logo-orange.png" /> <img class="mk-desktop-logo light-logo "
 title="We are a weekly newspaper serving the Central California communities of Exeter, Lindsay, Farmersville, Strathmore, Woodlake, and Visalia"
 alt="We are a weekly newspaper serving the Central California communities of Exeter, Lindsay, Farmersville, Strathmore, Woodlake, and Visalia"
 src="https://thesungazette.com/wp-content/uploads/2019/04/footer-logo-white.png" /> </a></div><div class="mk-header-right"></div></div><div class="mk-responsive-wrap"><nav class="menu-main-menu-container"><ul id="menu-main-menu-1" class="mk-responsive-nav"><li id="responsive-menu-item-42718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/">Home</a></li><li id="responsive-menu-item-42719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/about-us/">About Us</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-5f49063ff35b3" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span><ul class="sub-menu "><li id="responsive-menu-item-44103" class="hidden menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/?page_id=44100">History</a></li><li id="responsive-menu-item-42733" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/contact-us/">Contact</a></li></ul></li><li id="responsive-menu-item-42720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/">Articles</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-5f49063ff38d1" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span><ul class="sub-menu "><li id="responsive-menu-item-42721" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/business/">Business</a></li><li id="responsive-menu-item-42722" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/city/">City</a></li><li id="responsive-menu-item-42744" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/fundjournalism/">Report for America</a></li><li id="responsive-menu-item-42723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/education/">Education</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-5f49063ff3c37" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span><ul class="sub-menu "><li id="responsive-menu-item-42742" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/newspapers-in-education/">Newspapers In Education</a></li></ul></li><li id="responsive-menu-item-42724" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/health/">Health</a></li><li id="responsive-menu-item-42725" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/lifestyles/">Lifestyles</a></li><li id="responsive-menu-item-42726" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/news/">News</a></li><li id="responsive-menu-item-42727" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/obituaries/">Obituaries</a></li><li id="responsive-menu-item-42728" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/opinion/">Opinion</a></li><li id="responsive-menu-item-42729" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/sports/">Sports</a></li><li id="responsive-menu-item-42730" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/visalia/">Visalia</a></li><li id="responsive-menu-item-55260" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/ivanhoe-sol/">Ivanhoe Sol</a></li></ul></li><li id="responsive-menu-item-42734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/legals/">Legals</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-5f49063ff41cd" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span><ul class="sub-menu "><li id="responsive-menu-item-42732" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/classifieds/">Classifieds</a></li></ul></li><li id="responsive-menu-item-53068" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="http://papertrailpod.com/blog/">Podcasts</a></li><li id="responsive-menu-item-42746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="#">Community</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-5f4906400025f" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span><ul class="sub-menu "><li id="responsive-menu-item-55239" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/business-update/">Business Update</a></li><li id="responsive-menu-item-42735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/">Magazines</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-5f490640004e2" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span><ul class="sub-menu "><li id="responsive-menu-item-42736" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/central-valley-medical/">Central Valley Medical</a></li><li id="responsive-menu-item-42737" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/grad-book/">Grad Book</a></li><li id="responsive-menu-item-42738" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/holiday/">Holiday</a></li><li id="responsive-menu-item-42739" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/orange-blossom-festival/">Orange Blossom Festival</a></li><li id="responsive-menu-item-42740" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/tulare-county-football-preview/">Tulare County Football Preview</a></li></ul></li><li id="responsive-menu-item-42731" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/calendar/">Calendar</a></li></ul></li><li id="responsive-menu-item-42745" class="nav-loginbtn menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/my-account/">Login</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-5f4906400096c" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span><ul class="sub-menu "><li id="responsive-menu-item-43838" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/subscriptions/">Subscribe</a></li></ul></li><li id="responsive-menu-item-42741" class="nav-myaccount menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/my-account/">My Account</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-5f49064000bec" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span><ul class="sub-menu "><li id="responsive-menu-item-43839" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/subscriptions/">Subscriptions</a></li></ul></li></ul></nav><form class="responsive-searchform" method="get" action="https://thesungazette.com/"> <input type="text" class="text-input" value="" name="s" id="s" placeholder="Search.." /> <i><input value="" type="submit" /><svg  class="mk-svg-icon" data-name="mk-icon-search" data-cacheid="icon-5f49064000e22" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1664 1792"><path d="M1152 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"/></svg></i></form></div></div><div class="mk-header-padding-wrapper"></div></header><div class="mk-blog-hero center-y bold-style js-el" style="background-image:url(https://thesungazette.com/wp-content/uploads/2019/10/prays_together_column_image.jpg);height:800px" ><div class="content-holder"><h1 class="the-title"> Prays Together: A Pure Heart</h1><div class="mk-author-avatar"> <img alt='' src='https://thesungazette.com/wp-content/uploads/2019/10/zach-ludden-e1587056556323.jpg' srcset='https://thesungazette.com/wp-content/uploads/2019/10/zach-ludden-e1587056556323.jpg 2x' class='avatar avatar-75 photo' height='75' width='75' /></div><div class="mk-author-name"> By <a class="mk-author-name" href="https://thesungazette.com/article/author/zachary-ludden/"> Zachary Ludden </a></div> <time class="mk-publish-date" datetime="2020-08-26"> <a href="https://thesungazette.com/article/2020/08/">5:56 am, August 26, 2020</a> </time></div><div class="mk-image-caption"> <span class="the-subtitle mk-caption-desc"> </span></div></div><div id="theme-page" class="master-holder blog-post-type-image blog-style-bold clearfix" itemscope="itemscope" itemtype="https://schema.org/Blog" ><div class="master-holder-bg-holder"><div id="theme-page-bg" class="master-holder-bg js-el"  ></div></div><div class="mk-main-wrapper-holder"><div id="mk-page-id-55988" class="theme-page-wrapper mk-main-wrapper mk-grid full-layout false"><div class="theme-content false" itemprop="mainEntityOfPage"><article id="55988" class="mk-blog-single post-55988 post type-post status-publish format-standard has-post-thumbnail hentry category-religion tag-prays-together" itemscope="itemscope" itemprop="blogPost" itemtype="http://schema.org/BlogPosting" ><div class="clearboth"></div><div class="mk-single-content clearfix" itemprop="mainEntityOfPage"><div  data-mk-stretch-content="true" class="wpb_row vc_row vc_row-fluid jupiter-donut- mk-fullwidth-false  attched-false     js-master-row  mk-grid"><div class="vc_col-sm-12 wpb_column column_container  jupiter-donut- _ jupiter-donut-height-full"><div class=" vc_custom_1598428065566"><div id="text-block-3" class="mk-text-block  jupiter-donut- "><p>If I were to ask everyone who thinks that they have a pure heart to raise their hands, I think a lot of us, including me, would have a hard time doing that. We know our own hearts better than any other person. We know our own secrets and the temptations that other people would never know we have.</p><p>Matthew 5:8 says “Blessed are the pure in heart, for they will see God.” When Jesus uses the word “pure,” the word literally means “unmixed.” So Jesus said blessed are those with “unmixed” hearts. Well, what does that mean?</p><div class="clearboth"></div></div></div><div class=" vc_custom_1598428229646"><div id="text-block-4" class="mk-text-block  jupiter-donut- "> <a target="_blank" style="display:block;margin-top:25px;margin-bottom:25px;max-height:500px;overflow:hidden;" href="https://thesungazette.com/wp-content/uploads/2020/04/flyer_web_ads_2020.pdf"><img width="300" height="300" src="https://thesungazette.com/wp-content/uploads/2020/04/house-web_ad-advertising-online-300x300-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://thesungazette.com/wp-content/uploads/2020/04/house-web_ad-advertising-online-300x300-1.jpg 300w, https://thesungazette.com/wp-content/uploads/2020/04/house-web_ad-advertising-online-300x300-1-150x150.jpg 150w, https://thesungazette.com/wp-content/uploads/2020/04/house-web_ad-advertising-online-300x300-1-100x100.jpg 100w, https://thesungazette.com/wp-content/uploads/2020/04/house-web_ad-advertising-online-300x300-1-266x266.jpg 266w, https://thesungazette.com/wp-content/uploads/2020/04/house-web_ad-advertising-online-300x300-1-60x60.jpg 60w" sizes="(max-width: 300px) 100vw, 300px" itemprop="image" /></a><div class="clearboth"></div></div></div></div></div><div  data-mk-stretch-content="true" class="wpb_row vc_row vc_row-fluid jupiter-donut- mk-fullwidth-false  attched-false     js-master-row  mk-grid"><div class="vc_col-sm-12 wpb_column column_container  jupiter-donut- _ jupiter-donut-height-full"><div class=" vc_custom_1598428703898"><div id="text-block-6" class="mk-text-block  jupiter-donut- "><p>If you’ve ever gone shopping for a ring, earrings, or a necklace, the salesperson may have tried to sell you something made of pure gold. That means it is 24k gold, which is 99.999% gold! That’s gold that is unmixed with anything else. For comparison, 14k gold is 25% silver, 17% copper, and 58% gold. Meanwhile, 10k gold is only 41% gold. 10k gold and 14k gold look pretty much the same, but when you see 24k gold you can see the difference. It’s not mixed with anything else.</p><p>What Jesus is saying is, “Blessed are those with unmixed hearts.” Another way we could say that is, “Blessed are those with integrity.” The root word for integrity is the same word as the mathematical term, integer. An integer is a whole number, and specifically not a fraction. Many of us, however, have hearts that we try to divide fractionally, which could also be called “compartmentalization.” That’s when we break our hearts up into parts and say that this part of my heart is for my career, this part is for my home life, this part is my spiritual side, and this is my social life. We act one way in church; one way at home; and another way when we hang out with friends. We picture our life broken up into all these parts. But that’s not how Jesus described it in that verse!</p><p>The idea of integrity is the idea of purity. It’s the idea of wholeness, not fraction. It’s the idea that every part of our lives would be used to serve God. We would have hearts that would be the same whether we’re in church or out with our friends. When you’re at church you should be the same person there that you are in every other part of your life because God is a part of your whole life! There is integrity in your heart; not hypocrisy.</p><p>Only you and God know your heart. No one else knows what is going on inside, but He always does. No matter what you’ve done, it’s never too late to get a pure heart.</p><p class="p1"><i>Zachary Ludden is the youth pastor at the Church of Christ. He may be reached by calling 559-592-2909.</i></p><p class="p2"><span class="s1"><i>Prays Together is a rotating column between the pastors of the First Presbyterian Church of Exeter, Church of Christ of Exeter, Nazarene Church of Exeter, Church of God of Exeter, the New Life Assembly of God and Rocky Hill Community Church as well as the Lemon Cove Presbyterian Church. </i></span></p><p class="p3"><span class="s2">&#8211;<b><i> </i></b></span><span class="s1"><b><i>This column is not a news article but the opinion of the writer and does not reflect the views of The Sun-Gazette newspaper</i></b></span><span class="s2"><b><i>.</i></b></span></p><div class="clearboth"></div></div></div><div class=" vc_custom_1598428240567"><div id="text-block-7" class="mk-text-block  jupiter-donut- "> <a target="_blank" style="display:block;margin-top:25px;margin-bottom:25px;max-height:500px;overflow:hidden;" href="https://thesungazette.com/wp-content/uploads/2020/04/advertising_thesungazette_2020.pdf"><img width="600" height="300" src="https://thesungazette.com/wp-content/uploads/2019/07/house_advertise_7-17-19_1000x500-e1587061142172.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" itemprop="image" /></a><div class="clearboth"></div></div></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-55988" class="share-twitter sd-button share-icon" href="https://thesungazette.com/article/opinion/religion/2020/08/26/prays-together-a-pure-heart/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-55988" class="share-facebook sd-button share-icon" href="https://thesungazette.com/article/opinion/religion/2020/08/26/prays-together-a-pure-heart/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div><div class="mk-post-meta-structured-data" style="display:none;visibility:hidden;"><span itemprop="headline">Prays Together: A Pure Heart</span><span itemprop="datePublished">2020-08-26</span><span itemprop="dateModified">2020-08-26</span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><span itemprop="url">https://thesungazette.com/wp-content/uploads/2019/04/header-logo-orange.png</span></span><span itemprop="name">The Sun-Gazette Newspaper</span></span><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><span itemprop="contentUrl url">https://thesungazette.com/wp-content/uploads/2019/10/prays_together_column_image.jpg</span><span  itemprop="width">200px</span><span itemprop="height">200px</span></span></div><div class="mk-about-author-wrapper"><div class="mk-about-author-meta" itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><div class="about-author-title">About</div><div class="avatar-wrapper"><img src="https://thesungazette.com/wp-content/uploads/2019/10/zach-ludden-e1587056556323-150x150.jpg" width="150" height="150" alt="Zachary Ludden" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 alignnone photo" /></div> <a class="about-author-name" href="https://thesungazette.com/article/author/zachary-ludden/" itemprop="url" ><span itemprop="name" >Zachary Ludden</span></a><div class="about-author-desc">Zachary Ludden is the youth pastor at the Church of Christ.</div><ul class="about-author-social"><li><a class="email-icon" title="Get in touch with me via email" href="/cdn-cgi/l/email-protection#4d38232623223a237a7f7d0d2c2221632e2220" target="_blank"><svg  class="mk-svg-icon" data-name="mk-moon-envelop" data-cacheid="icon-5f490640075a7" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M480 64h-448c-17.6 0-32 14.4-32 32v320c0 17.6 14.4 32 32 32h448c17.6 0 32-14.4 32-32v-320c0-17.6-14.4-32-32-32zm-32 64v23l-192 113.143-192-113.143v-23h384zm-384 256v-177.286l192 113.143 192-113.143v177.286h-384z"/></svg></a></li></ul></div><div class="clearboth"></div></div></article><div class="clearboth"></div></div><div class="clearboth"></div></div></div></div><section id="mk-footer-unfold-spacer"></section><section id="mk-footer" class="" role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" ><div class="footer-wrapper fullwidth-footer"><div class="mk-padding-wrapper"><div class=""><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="mk-page-section-wrapper" data-mk-full-width="true" data-mk-full-width-init="true" data-mk-stretch-content="true"><div id="page-section-8" class="mk-page-section self-hosted   full_layout full-width-8 js-el js-master-row jupiter-donut-   "    data-intro-effect="false"><div class="mk-page-section-inner"><div class="mk-video-color-mask"></div></div><div class="page-section-content vc_row-fluid page-section-fullwidth " ><div class="mk-padding-wrapper wpb_row"><div class="vc_col-sm-12 wpb_column column_container vc_custom_1555456351973 jupiter-donut- _ jupiter-donut-height-full"><div class="wpb_row vc_inner vc_row vc_row-fluid jupiter-donut-   attched-false   vc_custom_1555456234583 "><div class="wpb_column vc_column_container vc_col-sm-6 vc_col-xs-6"><div class="vc_column-inner vc_custom_1558020385448"><div class="wpb_wrapper"><div  class="mk-image mk-image-10 jupiter-donut-  align-left simple-frame inside-image footer-logo" style="margin-bottom:0px"><div class="mk-image-container" style="max-width: 500px;"><div  class="mk-image-holder" style="max-width: 500px;"><div class="mk-image-inner  "><a href="/" target="_self" class="mk-image-link" rel="noopener noreferrer"><img class="lightbox-false" alt="Prays Together: A Pure Heart" title="Prays Together: A Pure Heart" width="500" height="500" src="https://thesungazette.com/wp-content/uploads/2019/04/footer-logo-white.png" /></a></div></div><div class="clearboth"></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6 vc_col-xs-6"><div class="vc_column-inner"><div class="wpb_wrapper"><div  class="mk-image mk-image-11 jupiter-donut-  align-right simple-frame inside-image made-by-4cc" style="margin-bottom:0px"><div class="mk-image-container" style="max-width: 182px;"><div  class="mk-image-holder" style="max-width: 182px;"><div class="mk-image-inner  "><a href="http://4cc.co" target="_blank" class="mk-image-link" rel="noopener noreferrer"><img class="lightbox-false" alt="Prays Together: A Pure Heart" title="Prays Together: A Pure Heart" width="182" height="30" src="https://4cc.co/wp-content/uploads/2019/05/made-with-love-horizontal-white.png" /></a></div></div><div class="clearboth"></div></div></div></div></div></div></div></div></div><div class="clearboth"></div></div><div class="clearboth"></div></div></div><div class="vc_row-full-width vc_clearfix"></div></div></section></div><div class="clearboth"></div></div></div></section></div></div><div class="bottom-corner-btns js-bottom-corner-btns"> <a href="#top-of-page" class="mk-go-top  js-smooth-scroll js-bottom-corner-btn js-bottom-corner-btn--back"> <svg  class="mk-svg-icon" data-name="mk-icon-chevron-up" data-cacheid="icon-5f49064009738" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1792 1792"><path d="M1683 1331l-166 165q-19 19-45 19t-45-19l-531-531-531 531q-19 19-45 19t-45-19l-166-165q-19-19-19-45.5t19-45.5l742-741q19-19 45-19t45 19l742 741q19 19 19 45.5t-19 45.5z"/></svg></a></div><div class="mk-fullscreen-search-overlay"> <a href="#" class="mk-fullscreen-close"><svg  class="mk-svg-icon" data-name="mk-moon-close-2" data-cacheid="icon-5f49064009970" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M390.628 345.372l-45.256 45.256-89.372-89.373-89.373 89.372-45.255-45.255 89.373-89.372-89.372-89.373 45.254-45.254 89.373 89.372 89.372-89.373 45.256 45.255-89.373 89.373 89.373 89.372z"/></svg></a><div class="mk-fullscreen-search-wrapper"><p>Start typing and press Enter to search</p><form method="get" id="mk-fullscreen-searchform" action="https://thesungazette.com/"> <input type="text" value="" name="s" id="mk-fullscreen-search-input" /> <i class="fullscreen-search-icon"><svg  class="mk-svg-icon" data-name="mk-icon-search" data-cacheid="icon-5f49064009a7f" style=" height:25px; width: 23.214285714286px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1664 1792"><path d="M1152 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"/></svg></i></form></div></div><style type='text/css'></style><style id="mk-shortcode-static-styles" type="text/css">#text-block-3 { margin-bottom:0px; text-align:left; } #text-block-4 { margin-bottom:0px; text-align:center; }  #text-block-6 { margin-bottom:0px; text-align:left; } #text-block-7 { margin-bottom:0px; text-align:center; } .vc_custom_1555456351973 { } .full-width-8 { min-height:0px; margin-bottom:0px; } .full-width-8 .page-section-content { padding:0px 0 0px; } #background-layer--8 { ; background-position:left top; background-repeat:repeat; ; } #background-layer--8 .mk-color-layer { ; width:100%; height:100%; position:absolute; top:0; left:0; }</style> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script type="text/javascript">php = {
        hasAdminbar: false,
        json: (null != null) ? null : "",
        jsPath: 'https://thesungazette.com/wp-content/themes/jupiter/assets/js'
      };</script><script>/* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */</script><script type="text/html" id="wpb-modifications"></script> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/thesungazette.com\/article\/opinion\/religion\/2020\/08\/26\/prays-together-a-pure-heart\/":55988};</script> <script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js'></script> <script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thesungazette.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */</script> <script type='text/javascript' src='https://thesungazette.com/wp-content/uploads/siteground-optimizer-assets/contact-form-7.min.js'></script> <script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */</script> <script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_e90b766acecf6eebc670c8c0508bc844","fragment_name":"wc_fragments_e90b766acecf6eebc670c8c0508bc844","request_timeout":"5000"};
/* ]]> */</script> <script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script> <script type='text/javascript'>jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );</script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Ld2PNMUAAAAAGuqCT6eX8ss1314Fqi7nbJaCWu0&#038;ver=3.0'></script> <script type='text/javascript' src='https://thesungazette.com/wp-content/uploads/siteground-optimizer-assets/theme-scripts.min.js'></script> <script type='text/javascript' src='https://thesungazette.com/wp-content/uploads/siteground-optimizer-assets/mkhb-render.min.js'></script> <script type='text/javascript' src='https://thesungazette.com/wp-content/uploads/siteground-optimizer-assets/mkhb-column.min.js'></script> <script type='text/javascript' src='https://thesungazette.com/wp-content/uploads/siteground-optimizer-assets/mk-cz-woocommerce.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var jupiterDonutVars = {"themeDir":"https:\/\/thesungazette.com\/wp-content\/themes\/jupiter","assetsUrl":"https:\/\/thesungazette.com\/wp-content\/plugins\/jupiter-donut\/assets","gridWidth":"1000","ajaxUrl":"https:\/\/thesungazette.com\/wp-admin\/admin-ajax.php"};
/* ]]> */</script> <script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/jupiter-donut/assets/js/shortcodes-scripts.min.js'></script> <script type='text/javascript' src='https://thesungazette.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/js_composer_theme/assets/js/dist/js_composer_front.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */</script> <script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <script type="text/javascript">( function( sitekey, actions ) {

	document.addEventListener( 'DOMContentLoaded', function( event ) {
		var wpcf7recaptcha = {

			execute: function( action ) {
				grecaptcha.execute(
					sitekey,
					{ action: action }
				).then( function( token ) {
					var event = new CustomEvent( 'wpcf7grecaptchaexecuted', {
						detail: {
							action: action,
							token: token,
						},
					} );

					document.dispatchEvent( event );
				} );
			},

			executeOnHomepage: function() {
				wpcf7recaptcha.execute( actions[ 'homepage' ] );
			},

			executeOnContactform: function() {
				wpcf7recaptcha.execute( actions[ 'contactform' ] );
			},

		};

		grecaptcha.ready(
			wpcf7recaptcha.executeOnHomepage
		);

		document.addEventListener( 'change',
			wpcf7recaptcha.executeOnContactform, false
		);

		document.addEventListener( 'wpcf7submit',
			wpcf7recaptcha.executeOnHomepage, false
		);

	} );

	document.addEventListener( 'wpcf7grecaptchaexecuted', function( event ) {
		var fields = document.querySelectorAll(
			"form.wpcf7-form input[name='g-recaptcha-response']"
		);

		for ( var i = 0; i < fields.length; i++ ) {
			var field = fields[ i ];
			field.setAttribute( 'value', event.detail.token );
		}
	} );

} )(
	'6Ld2PNMUAAAAAGuqCT6eX8ss1314Fqi7nbJaCWu0',
	{"homepage":"homepage","contactform":"contactform"}
);</script> <script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'161391265',post:'55988',tz:'-7',srv:'thesungazette.com'} ]);
	_stq.push([ 'clickTrackerInit', '161391265', '55988' ]);</script> <script type="text/javascript">function getCookie(cname) {
  var name = cname + "=";
  var decodedCookie = decodeURIComponent(document.cookie);
  var ca = decodedCookie.split(';');
  for(var i = 0; i <ca.length; i++) {
    var c = ca[i];
    while (c.charAt(0) == ' ') {
      c = c.substring(1);
    }
    if (c.indexOf(name) == 0) {
      return c.substring(name.length, c.length);
    }
  }
  return "";
}
jQuery('#free-reads-container span.free-reads').html(getCookie('69420'));</script> <script type="text/javascript">window.get = {};	window.get.captcha = function(enteredCaptcha) {
                  return jQuery.get(ajaxurl, { action : "mk_validate_captcha_input", captcha: enteredCaptcha });
              	};</script> </body></html>