<script>window.location.replace(location.protocol + "//" + location.hostname + "/out-of-free-reads");</script>

<!DOCTYPE html>
<html lang="en-US" >
<head>
		<meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=0" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="format-detection" content="telephone=no"><script type="text/javascript">var ajaxurl = "https://thesungazette.com/wp-admin/admin-ajax.php";</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Optimized by SG Optimizer plugin version - 5.7.20 --><script>window._wca = window._wca || [];</script>

		<style id="critical-path-css" type="text/css">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</style>

		
	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Girls Basketball: Hawks hoopster to take talents down south - The Sun-Gazette Newspaper</title>
	<meta name="description" content="Mission Oak senior Dynasia Jefferson signs to play basketball at University of Antelope Valley in Southern California" />
	<link rel="canonical" href="https://thesungazette.com/article/sports/2021/05/19/girls-basketball-hawks-hoopster-to-take-talents-down-south/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Girls Basketball: Hawks hoopster to take talents down south - The Sun-Gazette Newspaper" />
	<meta property="og:description" content="Mission Oak senior Dynasia Jefferson signs to play basketball at University of Antelope Valley in Southern California" />
	<meta property="og:url" content="https://thesungazette.com/article/sports/2021/05/19/girls-basketball-hawks-hoopster-to-take-talents-down-south/" />
	<meta property="og:site_name" content="The Sun-Gazette Newspaper" />
	<meta property="article:published_time" content="2021-05-19T13:56:35+00:00" />
	<meta property="article:modified_time" content="2021-05-19T13:29:54+00:00" />
	<meta property="og:image" content="https://thesungazette.com/wp-content/uploads/2021/05/jj-sports-dynasia-jefferson_post-scaled-e1621430980838.jpg" />
	<meta property="og:image:width" content="1708" />
	<meta property="og:image:height" content="1164" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@twitter.com/Jerm_10" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Jermaine Johnson II">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thesungazette.com/#website","url":"https://thesungazette.com/","name":"The Sun-Gazette Newspaper","description":"We are a weekly newspaper serving the Central California communities of Exeter, Lindsay, Farmersville, Strathmore, Woodlake, and Visalia","potentialAction":[{"@type":"SearchAction","target":"https://thesungazette.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thesungazette.com/article/sports/2021/05/19/girls-basketball-hawks-hoopster-to-take-talents-down-south/#primaryimage","inLanguage":"en-US","url":"https://thesungazette.com/wp-content/uploads/2021/05/jj-sports-dynasia-jefferson_post-scaled-e1621430980838.jpg","contentUrl":"https://thesungazette.com/wp-content/uploads/2021/05/jj-sports-dynasia-jefferson_post-scaled-e1621430980838.jpg","width":1708,"height":1164},{"@type":"WebPage","@id":"https://thesungazette.com/article/sports/2021/05/19/girls-basketball-hawks-hoopster-to-take-talents-down-south/#webpage","url":"https://thesungazette.com/article/sports/2021/05/19/girls-basketball-hawks-hoopster-to-take-talents-down-south/","name":"Girls Basketball: Hawks hoopster to take talents down south - The Sun-Gazette Newspaper","isPartOf":{"@id":"https://thesungazette.com/#website"},"primaryImageOfPage":{"@id":"https://thesungazette.com/article/sports/2021/05/19/girls-basketball-hawks-hoopster-to-take-talents-down-south/#primaryimage"},"datePublished":"2021-05-19T13:56:35+00:00","dateModified":"2021-05-19T13:29:54+00:00","author":{"@id":"https://thesungazette.com/#/schema/person/dab6d84cedf0cc4722c141b1ed0bd4f5"},"description":"Mission Oak senior Dynasia Jefferson signs to play basketball at University of Antelope Valley in Southern California","breadcrumb":{"@id":"https://thesungazette.com/article/sports/2021/05/19/girls-basketball-hawks-hoopster-to-take-talents-down-south/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thesungazette.com/article/sports/2021/05/19/girls-basketball-hawks-hoopster-to-take-talents-down-south/"]}]},{"@type":"BreadcrumbList","@id":"https://thesungazette.com/article/sports/2021/05/19/girls-basketball-hawks-hoopster-to-take-talents-down-south/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thesungazette.com/","url":"https://thesungazette.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://thesungazette.com/article/sports/2021/05/19/girls-basketball-hawks-hoopster-to-take-talents-down-south/#webpage"}}]},{"@type":"Person","@id":"https://thesungazette.com/#/schema/person/dab6d84cedf0cc4722c141b1ed0bd4f5","name":"Jermaine Johnson II","image":{"@type":"ImageObject","@id":"https://thesungazette.com/#personlogo","inLanguage":"en-US","url":"https://thesungazette.com/wp-content/uploads/2019/10/er-bio-johnson_jermaine_100419_1417-3.jpg","contentUrl":"https://thesungazette.com/wp-content/uploads/2019/10/er-bio-johnson_jermaine_100419_1417-3.jpg","caption":"Jermaine Johnson II"},"description":"Sports Reporter","sameAs":["http://thesungazette.com","instagram.com/thesungazette_sports","https://twitter.com/twitter.com/Jerm_10"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sun-Gazette Newspaper &raquo; Feed" href="https://thesungazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun-Gazette Newspaper &raquo; Comments Feed" href="https://thesungazette.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Sun-Gazette Newspaper &raquo; iCal Feed" href="https://thesungazette.com/events/?ical=1" />

<link rel="shortcut icon" href="https://thesungazette.com/wp-content/uploads/2019/04/header-logo-orange.png"  />
<script type="text/javascript">window.abb = {};php = {};window.PHP = {};PHP.ajax = "https://thesungazette.com/wp-admin/admin-ajax.php";PHP.wp_p_id = "67009";var mk_header_parallax, mk_banner_parallax, mk_page_parallax, mk_footer_parallax, mk_body_parallax;var mk_images_dir = "https://thesungazette.com/wp-content/themes/jupiter/assets/images",mk_theme_js_path = "https://thesungazette.com/wp-content/themes/jupiter/assets/js",mk_theme_dir = "https://thesungazette.com/wp-content/themes/jupiter",mk_captcha_placeholder = "Enter Captcha",mk_captcha_invalid_txt = "Invalid. Try again.",mk_captcha_correct_txt = "Captcha correct.",mk_responsive_nav_width = 1140,mk_vertical_header_back = "Back",mk_vertical_header_anim = "1",mk_check_rtl = true,mk_grid_width = 1000,mk_ajax_search_option = "fullscreen_search",mk_preloader_bg_color = "#ffffff",mk_accent_color = "#f15c22",mk_go_to_top =  "true",mk_smooth_scroll =  "true",mk_preloader_bar_color = "#f15c22",mk_preloader_logo = "https://thesungazette.com/wp-content/uploads/2019/04/full-logo-color.png";var mk_header_parallax = false,mk_banner_parallax = false,mk_footer_parallax = false,mk_body_parallax = false,mk_no_more_posts = "No More Posts",mk_typekit_id   = "",mk_google_fonts = ["Oswald:100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic,100,200,300,400,500,600,700,800,900","Montserrat:100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic,100,200,300,400,500,600,700,800,900"],mk_global_lazyload = true;</script><link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://thesungazette.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://thesungazette.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thesungazette.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://thesungazette.com/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://thesungazette.com/wp-content/plugins/woo-gutenberg-products-block/build/wc-block-vendors-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://thesungazette.com/wp-content/plugins/woo-gutenberg-products-block/build/wc-block-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jet-engine-frontend-css'  href='https://thesungazette.com/wp-content/plugins/jet-engine/assets/css/jet-engine-frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thesungazette.com/wp-content/plugins/contact-form-7/includes/css/contact-form-7.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://thesungazette.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.min.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thesungazette.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.min.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://thesungazette.com/wp-content/plugins/woocommerce/assets/css/woocommerce-general.min.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://thesungazette.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='https://thesungazette.com/wp-content/themes/jupiter/assets/stylesheet/min/theme-styles.min.css' type='text/css' media='all' />
<style id='theme-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mkhb-render-css'  href='https://thesungazette.com/wp-content/themes/jupiter/header-builder/includes/assets/css/mkhb-render.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mkhb-row-css'  href='https://thesungazette.com/wp-content/themes/jupiter/header-builder/includes/assets/css/mkhb-row.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mkhb-column-css'  href='https://thesungazette.com/wp-content/themes/jupiter/header-builder/includes/assets/css/mkhb-column.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mk-woocommerce-common-css'  href='https://thesungazette.com/wp-content/themes/jupiter/assets/stylesheet/plugins/min/mk-woocommerce-common.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mk-cz-woocommerce-css'  href='https://thesungazette.com/wp-content/themes/jupiter/framework/admin/customizer/woocommerce/assets/css/mk-cz-woocommerce.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://thesungazette.com/wp-content/plugins/js_composer_theme/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-options-css'  href='https://thesungazette.com/wp-content/uploads/mk_assets/theme-options.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jupiter-donut-shortcodes-css'  href='https://thesungazette.com/wp-content/plugins/jupiter-donut/assets/css/shortcodes-styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mk-style-css'  href='https://thesungazette.com/wp-content/themes/jupiter-child/mk-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://thesungazette.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thesungazette.com/wp-content/plugins/jetpack/css/jetpack_css.min.css' type='text/css' media='all' />
<script type='text/javascript' data-noptimize='' data-no-minify='' src='https://thesungazette.com/wp-content/uploads/siteground-optimizer-assets/mk-webfontloader.min.js' id='mk-webfontloader-js'></script>
<script type='text/javascript' id='mk-webfontloader-js-after'>
WebFontConfig = {
	timeout: 2000
}

if ( mk_typekit_id.length > 0 ) {
	WebFontConfig.typekit = {
		id: mk_typekit_id
	}
}

if ( mk_google_fonts.length > 0 ) {
	WebFontConfig.google = {
		families:  mk_google_fonts
	}
}

if ( (mk_google_fonts.length > 0 || mk_typekit_id.length > 0) && navigator.userAgent.indexOf("Speed Insights") == -1) {
	WebFont.load( WebFontConfig );
}
		
</script>
<script type='text/javascript' src='https://thesungazette.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thesungazette.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thesungazette.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://thesungazette.com/wp-content/uploads/siteground-optimizer-assets/vc_woocommerce-add-to-cart-js.min.js' id='vc_woocommerce-add-to-cart-js-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202120.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://thesungazette.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thesungazette.com/wp-json/wp/v2/posts/67009" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesungazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesungazette.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<meta name="generator" content="WooCommerce 5.3.0" />
<link rel='shortlink' href='https://thesungazette.com/?p=67009' />
<link rel="alternate" type="application/json+oembed" href="https://thesungazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesungazette.com%2Farticle%2Fsports%2F2021%2F05%2F19%2Fgirls-basketball-hawks-hoopster-to-take-talents-down-south%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesungazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesungazette.com%2Farticle%2Fsports%2F2021%2F05%2F19%2Fgirls-basketball-hawks-hoopster-to-take-talents-down-south%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thesungazette.com"><link rel="https://theeventscalendar.com/" href="https://thesungazette.com/wp-json/tribe/events/v1/" />
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = 'caa31d703d';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://thesungazette.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<meta itemprop="author" content="Jermaine Johnson II" /><meta itemprop="datePublished" content="May 19, 2021" /><meta itemprop="dateModified" content="May 19, 2021" /><meta itemprop="publisher" content="The Sun-Gazette Newspaper" /><style type='text/css'>img#wpstats{display:none}</style>
		<script> var isTest = false; </script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Jupiter Child Theme " /><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1621380713896{margin-bottom: 0px !important;}.vc_custom_1621380847123{margin-bottom: 0px !important;}.vc_custom_1621430676850{margin-bottom: 0px !important;}.vc_custom_1621430663962{margin-bottom: 0px !important;}.vc_custom_1621380855585{margin-bottom: 0px !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-67009 single-format-standard theme-jupiter woocommerce-no-js tribe-no-js mk-customizer mk-sh-pl-hover-style-none wpb-js-composer js-comp-ver-6.5.0 vc_responsive" itemscope="itemscope" itemtype="https://schema.org/WebPage"  data-adminbar="">




		
	<div class="mk-body-loader-overlay page-preloader" style="background-color:#ffffff;"><img alt="The Sun-Gazette Newspaper" class="preloader-logo" src="https://thesungazette.com/wp-content/uploads/2019/04/full-logo-color.png" width="1500" height="255" > <div class="preloader-preview-area">  <div class="ball-pulse">
                            <div style="background-color: #f15c22"></div>
                            <div style="background-color: #f15c22"></div>
                            <div style="background-color: #f15c22"></div>
                        </div>  </div></div>
	<!-- Target for scroll anchors to achieve native browser bahaviour + possible enhancements like smooth scrolling -->
	<div id="top-of-page"></div>

		<div id="mk-boxed-layout">

			<div id="mk-theme-container" >

				 
    <header data-height='90'
                data-sticky-height='55'
                data-responsive-height='90'
                data-transparent-skin=''
                data-header-style='1'
                data-sticky-style='fixed'
                data-sticky-offset='header' id="mk-header-1" class="mk-header header-style-1 header-align-left  toolbar-true menu-hover-2 sticky-style-fixed mk-background-stretch full-header " role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >
                    <div class="mk-header-holder">
                                


<div class="mk-header-toolbar">

	
		<div class="mk-header-toolbar-holder">
		
		        	<div id="free-reads-container">
			<a href="/subscriptions" style="color:#fff;padding:0 20px;"><strong>You have <span class="free-reads" style="color:#F15D22;">0</span> free reads left.</strong> Reset date: 2021-05-26 05:07 AM</a>
		</div>
        	<div class="mk-header-login">
    <a href="#" id="mk-header-login-button" class="mk-login-link mk-toggle-trigger"><svg  class="mk-svg-icon" data-name="mk-moon-user-8" data-cacheid="icon-60a51b2d8a39f" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M160 352a96 96 12780 1 0 192 0 96 96 12780 1 0-192 0zm96-128c-106.039 0-192-100.289-192-224h64c0 88.365 57.307 160 128 160 70.691 0 128-71.635 128-160h64c0 123.711-85.962 224-192 224z" transform="scale(1 -1) translate(0 -480)"/></svg>Login</a>
	<div class="mk-login-register mk-box-to-trigger">

		<div id="mk-login-panel">
				<form id="mk_login_form" name="mk_login_form" method="post" class="mk-login-form" action="https://thesungazette.com/wp-login.php">
					<span class="form-section">
					<label for="log">Username</label>
					<input type="text" id="username" name="log" class="text-input">
					</span>
					<span class="form-section">
						<label for="pwd">Password</label>
						<input type="password" id="password" name="pwd" class="text-input">
					</span>
					<label class="mk-login-remember">
						<input type="checkbox" name="rememberme" id="rememberme" value="forever"> Remember Me					</label>

					<input type="submit" id="login" name="submit_button" class="accent-bg-color button" value="LOG IN">
<input type="hidden" id="security" name="security" value="0b08fa26d8" /><input type="hidden" name="_wp_http_referer" value="/article/sports/2021/05/19/girls-basketball-hawks-hoopster-to-take-talents-down-south/" />
					<div class="register-login-links">
							<a href="#" class="mk-forget-password">Forgot?</a>
</div>
					<div class="clearboth"></div>
					<p class="mk-login-status"></p>
				</form>
		</div>


		<div class="mk-forget-panel">
				<span class="mk-login-title">Forget your password?</span>
				<form id="forgot_form" name="login_form" method="post" class="mk-forget-password-form" action="https://thesungazette.com/wp-login.php?action=lostpassword">
					<span class="form-section">
							<label for="user_login">Username or E-mail</label>
						<input type="text" id="forgot-email" name="user_login" class="text-input">
					</span>
					<span class="form-section">
						<input type="submit" id="recover" name="submit" class="accent-bg-color button" value="Get New Password">
					</span>
					<div class="register-login-links">
						<a class="mk-return-login" href="#">Remembered Password?</a>
					</div>
				</form>

		</div>
	</div>
</div>

		</div>

	
</div>
                <div class="mk-header-inner add-header-height">

                    <div class="mk-header-bg "></div>

                                            <div class="mk-toolbar-resposnive-icon"><svg  class="mk-svg-icon" data-name="mk-icon-chevron-down" data-cacheid="icon-60a51b2db239f" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1792 1792"><path d="M1683 808l-742 741q-19 19-45 19t-45-19l-742-741q-19-19-19-45.5t19-45.5l166-165q19-19 45-19t45 19l531 531 531-531q19-19 45-19t45 19l166 165q19 19 19 45.5t-19 45.5z"/></svg></div>
                    
                    
                            <div class="mk-header-nav-container one-row-style menu-hover-style-2" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" >
                                <nav class="mk-main-navigation js-main-nav"><ul id="menu-main-menu" class="main-navigation-ul"><li id="menu-item-42718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/">Home</a></li>
<li id="menu-item-42719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/about-us/">About Us</a>
<ul style="" class="sub-menu ">
	<li id="menu-item-44103" class="hidden menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/?page_id=44100">History</a></li>
	<li id="menu-item-42733" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/contact-us/">Contact</a></li>
</ul>
</li>
<li id="menu-item-42720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/">Articles</a>
<ul style="" class="sub-menu ">
	<li id="menu-item-42721" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/business/">Business</a></li>
	<li id="menu-item-42722" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/city/">City</a></li>
	<li id="menu-item-42744" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/fundjournalism/">Report for America</a></li>
	<li id="menu-item-42723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/education/">Education</a><i class="menu-sub-level-arrow"><svg  class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-60a51b2dbaffb" style=" height:16px; width: 5.7142857142857px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"/></svg></i>
	<ul style="" class="sub-menu ">
		<li id="menu-item-42742" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/newspapers-in-education/">Newspapers In Education</a></li>
	</ul>
</li>
	<li id="menu-item-42724" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/health/">Health</a></li>
	<li id="menu-item-42725" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/lifestyles/">Lifestyles</a></li>
	<li id="menu-item-42726" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/news/">News</a></li>
	<li id="menu-item-42727" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/obituaries/">Obituaries</a></li>
	<li id="menu-item-42728" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/opinion/">Opinion</a></li>
	<li id="menu-item-42729" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/sports/">Sports</a></li>
	<li id="menu-item-42730" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/visalia/">Visalia</a></li>
	<li id="menu-item-55260" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/ivanhoe-sol/">Ivanhoe Sol</a></li>
</ul>
</li>
<li id="menu-item-42734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/legals/">Legals</a>
<ul style="" class="sub-menu ">
	<li id="menu-item-42732" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/classifieds/">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-53068" class="menu-item menu-item-type-custom menu-item-object-custom has-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="http://papertrailpod.com/blog/">Podcasts</a></li>
<li id="menu-item-42746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="#">Community</a>
<ul style="" class="sub-menu ">
	<li id="menu-item-55239" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/business-update/">Business Update</a></li>
	<li id="menu-item-42735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/">Magazines</a><i class="menu-sub-level-arrow"><svg  class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-60a51b2dbb67e" style=" height:16px; width: 5.7142857142857px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"/></svg></i>
	<ul style="" class="sub-menu ">
		<li id="menu-item-42736" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/central-valley-medical/">Central Valley Medical</a></li>
		<li id="menu-item-42737" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/grad-book/">Grad Book</a></li>
		<li id="menu-item-42738" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/holiday/">Holiday</a></li>
		<li id="menu-item-42739" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/orange-blossom-festival/">Orange Blossom Festival</a></li>
		<li id="menu-item-42740" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/tulare-county-football-preview/">Tulare County Football Preview</a></li>
	</ul>
</li>
	<li id="menu-item-42731" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/calendar/">Calendar</a></li>
</ul>
</li>
<li id="menu-item-42745" class="nav-loginbtn menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/my-account/">Login</a>
<ul style="" class="sub-menu ">
	<li id="menu-item-43838" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/subscriptions/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-42741" class="nav-myaccount menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/my-account/">My Account</a>
<ul style="" class="sub-menu ">
	<li id="menu-item-43839" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/subscriptions/">Subscriptions</a></li>
</ul>
</li>
</ul></nav>
	<div class="main-nav-side-search">
		<a class="mk-search-trigger add-header-height mk-fullscreen-trigger" href="#"><i class="mk-svg-icon-wrapper"><svg  class="mk-svg-icon" data-name="mk-icon-search" data-cacheid="icon-60a51b2dbbc29" style=" height:16px; width: 14.857142857143px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1664 1792"><path d="M1152 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"/></svg></i></a>
	</div>


<div class="shopping-cart-header add-header-height">
	
	<a class="mk-shoping-cart-link" href="https://thesungazette.com/cart/">
		<svg  class="mk-svg-icon" data-name="mk-moon-cart-2" data-cacheid="icon-60a51b2dbbe90" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M423.609 288c17.6 0 35.956-13.846 40.791-30.769l46.418-162.463c4.835-16.922-5.609-30.768-23.209-30.768h-327.609c0-35.346-28.654-64-64-64h-96v64h96v272c0 26.51 21.49 48 48 48h304c17.673 0 32-14.327 32-32s-14.327-32-32-32h-288v-32h263.609zm-263.609-160h289.403l-27.429 96h-261.974v-96zm32 344c0 22-18 40-40 40h-16c-22 0-40-18-40-40v-16c0-22 18-40 40-40h16c22 0 40 18 40 40v16zm288 0c0 22-18 40-40 40h-16c-22 0-40-18-40-40v-16c0-22 18-40 40-40h16c22 0 40 18 40 40v16z"/></svg>		<span class="mk-header-cart-count">0</span>
	</a>

	<div class="mk-shopping-cart-box">
		<div class="widget woocommerce widget_shopping_cart"><h2 class="widgettitle">Cart</h2><div class="widget_shopping_cart_content"></div></div>		<div class="clearboth"></div>
	</div>

</div>
                            </div>
                            
<div class="mk-nav-responsive-link">
    <div class="mk-css-icon-menu">
        <div class="mk-css-icon-menu-line-1"></div>
        <div class="mk-css-icon-menu-line-2"></div>
        <div class="mk-css-icon-menu-line-3"></div>
    </div>
</div>	<div class=" header-logo fit-logo-img add-header-height  ">
		<a href="https://thesungazette.com/" title="The Sun-Gazette Newspaper">

			<img class="mk-desktop-logo dark-logo "
				title="We are a weekly newspaper serving the Central California communities of Exeter, Lindsay, Farmersville, Strathmore, Woodlake, and Visalia"
				alt="We are a weekly newspaper serving the Central California communities of Exeter, Lindsay, Farmersville, Strathmore, Woodlake, and Visalia"
				src="https://thesungazette.com/wp-content/uploads/2019/04/header-logo-orange.png" />

							<img class="mk-desktop-logo light-logo "
					title="We are a weekly newspaper serving the Central California communities of Exeter, Lindsay, Farmersville, Strathmore, Woodlake, and Visalia"
					alt="We are a weekly newspaper serving the Central California communities of Exeter, Lindsay, Farmersville, Strathmore, Woodlake, and Visalia"
					src="https://thesungazette.com/wp-content/uploads/2019/04/footer-logo-white.png" />
			
			
					</a>
	</div>

                    
                    <div class="mk-header-right">
                                            </div>

                </div>
                
<div class="mk-responsive-wrap">

	<nav class="menu-main-menu-container"><ul id="menu-main-menu-1" class="mk-responsive-nav"><li id="responsive-menu-item-42718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/">Home</a></li>
<li id="responsive-menu-item-42719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/about-us/">About Us</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-60a51b2dc01f0" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
<ul class="sub-menu ">
	<li id="responsive-menu-item-44103" class="hidden menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/?page_id=44100">History</a></li>
	<li id="responsive-menu-item-42733" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/contact-us/">Contact</a></li>
</ul>
</li>
<li id="responsive-menu-item-42720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/">Articles</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-60a51b2dc04f0" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
<ul class="sub-menu ">
	<li id="responsive-menu-item-42721" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/business/">Business</a></li>
	<li id="responsive-menu-item-42722" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/city/">City</a></li>
	<li id="responsive-menu-item-42744" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/fundjournalism/">Report for America</a></li>
	<li id="responsive-menu-item-42723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/education/">Education</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-60a51b2dc0846" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
	<ul class="sub-menu ">
		<li id="responsive-menu-item-42742" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/newspapers-in-education/">Newspapers In Education</a></li>
	</ul>
</li>
	<li id="responsive-menu-item-42724" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/health/">Health</a></li>
	<li id="responsive-menu-item-42725" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/lifestyles/">Lifestyles</a></li>
	<li id="responsive-menu-item-42726" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/news/">News</a></li>
	<li id="responsive-menu-item-42727" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/obituaries/">Obituaries</a></li>
	<li id="responsive-menu-item-42728" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/opinion/">Opinion</a></li>
	<li id="responsive-menu-item-42729" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/sports/">Sports</a></li>
	<li id="responsive-menu-item-42730" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/visalia/">Visalia</a></li>
	<li id="responsive-menu-item-55260" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/articles/ivanhoe-sol/">Ivanhoe Sol</a></li>
</ul>
</li>
<li id="responsive-menu-item-42734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/legals/">Legals</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-60a51b2dc0de5" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
<ul class="sub-menu ">
	<li id="responsive-menu-item-42732" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/classifieds/">Classifieds</a></li>
</ul>
</li>
<li id="responsive-menu-item-53068" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="http://papertrailpod.com/blog/">Podcasts</a></li>
<li id="responsive-menu-item-42746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="#">Community</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-60a51b2dc10ae" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
<ul class="sub-menu ">
	<li id="responsive-menu-item-55239" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/business-update/">Business Update</a></li>
	<li id="responsive-menu-item-42735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/">Magazines</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-60a51b2dc1328" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
	<ul class="sub-menu ">
		<li id="responsive-menu-item-42736" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/central-valley-medical/">Central Valley Medical</a></li>
		<li id="responsive-menu-item-42737" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/grad-book/">Grad Book</a></li>
		<li id="responsive-menu-item-42738" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/holiday/">Holiday</a></li>
		<li id="responsive-menu-item-42739" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/orange-blossom-festival/">Orange Blossom Festival</a></li>
		<li id="responsive-menu-item-42740" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/magazines/tulare-county-football-preview/">Tulare County Football Preview</a></li>
	</ul>
</li>
	<li id="responsive-menu-item-42731" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/calendar/">Calendar</a></li>
</ul>
</li>
<li id="responsive-menu-item-42745" class="nav-loginbtn menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/my-account/">Login</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-60a51b2dc178c" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
<ul class="sub-menu ">
	<li id="responsive-menu-item-43838" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/subscriptions/">Subscribe</a></li>
</ul>
</li>
<li id="responsive-menu-item-42741" class="nav-myaccount menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/my-account/">My Account</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-60a51b2dc1a06" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
<ul class="sub-menu ">
	<li id="responsive-menu-item-43839" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://thesungazette.com/subscriptions/">Subscriptions</a></li>
</ul>
</li>
</ul></nav>
			<form class="responsive-searchform" method="get" action="https://thesungazette.com/">
		    <input type="text" class="text-input" value="" name="s" id="s" placeholder="Search.." />
		    <i><input value="" type="submit" /><svg  class="mk-svg-icon" data-name="mk-icon-search" data-cacheid="icon-60a51b2dc1c38" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1664 1792"><path d="M1152 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"/></svg></i>
		</form>
		

</div>
        
            </div>
        
        <div class="mk-header-padding-wrapper"></div>
 
                
    </header>



<div class="mk-blog-hero center-y bold-style js-el" style="background-image:url(https://thesungazette.com/wp-content/uploads/2021/05/jj-sports-dynasia-jefferson_post-scaled-e1621430980838.jpg);height:800px" >
	<div class="content-holder">
		<h1 class="the-title">
			Girls Basketball: Hawks hoopster to take talents down south			
		</h1>
					<div class="mk-author-avatar">
				<img src="https://thesungazette.com/wp-content/uploads/2019/10/er-bio-johnson_jermaine_100419_1417-3-75x75.jpg" width="75" height="75" alt="Jermaine Johnson II" class="avatar avatar-75 wp-user-avatar wp-user-avatar-75 alignnone photo" />			</div>
			<div class="mk-author-name">
				By				<a class="mk-author-name" href="https://thesungazette.com/article/author/jermaine-johnson-ii/">
					 Jermaine Johnson II				</a>	
			</div>
			
			<time class="mk-publish-date" datetime="2021-05-19">
				<a href="https://thesungazette.com/article/2021/05/">6:56 am, May 19, 2021</a>
			</time>
		
				
	</div>
	<div class="mk-image-caption">
	<span class="the-subtitle mk-caption-desc">
			
					</span>
		</div>
</div>
		<div id="theme-page" class="master-holder blog-post-type-image blog-style-bold clearfix" itemscope="itemscope" itemtype="https://schema.org/Blog" >
			<div class="master-holder-bg-holder">
				<div id="theme-page-bg" class="master-holder-bg js-el"  ></div>
			</div>
			<div class="mk-main-wrapper-holder">
				<div id="mk-page-id-67009" class="theme-page-wrapper mk-main-wrapper mk-grid full-layout false">
					<div class="theme-content false" itemprop="mainEntityOfPage">
							
	<article id="67009" class="mk-blog-single post-67009 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-dynasia-jefferson tag-mission-oak-girls-basketball" itemscope="itemscope" itemprop="blogPost" itemtype="http://schema.org/BlogPosting" >

	<div class="clearboth"></div>
<div class="mk-single-content clearfix" itemprop="mainEntityOfPage">
	
<div  data-mk-stretch-content="true" class="wpb_row vc_row vc_row-fluid jupiter-donut- mk-fullwidth-false  attched-false     js-master-row  mk-grid">
				
<div class="vc_col-sm-12 wpb_column column_container  jupiter-donut- _ jupiter-donut-height-full">
		<div class=" vc_custom_1621380713896">

<div id="text-block-3" class="mk-text-block  jupiter-donut- ">

	
	<p><strong>Mission Oak senior Dynasia Jefferson signs to play basketball at University of Antelope Valley in Southern California</strong></p>
<p>TULARE – From struggling with layups at the beginning of high school, to college basketball signee in three years is a remarkable journey for any high school athlete. After a breakout junior season last year, Mission Oak forward Dynasia Jefferson has committed to play NAIA basketball at University of Antelope Valley in Lancaster, Calif.</p>
<p>Jefferson’s growth has been rampant during her high school years. Not just physically as she stands 6-foot-2 and is often one of the tallest players on the court, but her basketball skills have come a long way since freshman year. Although she began playing basketball at 9 years old, Mission Oak head coach Dave Caetano considered her a raw talent when she entered high school.</p>
<p>“It took almost two years to finally get her to where she was ready. And then her junior year, she really blossomed, Caetano said. “If we could have had a full year [this season], I think she would have been a dominant force in the area.”</p>

	<div class="clearboth"></div>
</div>

	</div>
	<div class=" vc_custom_1621380847123">

<div id="text-block-4" class="mk-text-block  jupiter-donut- ">

	
	<a target="_blank" style="display:block;margin-top:25px;margin-bottom:25px;max-height:500px;overflow:hidden;" href="https://4cc.co"><img width="300" height="300" src="https://thesungazette.com/wp-content/uploads/2020/10/4_creeks_10-7-20_300x300.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://thesungazette.com/wp-content/uploads/2020/10/4_creeks_10-7-20_300x300.jpg 300w, https://thesungazette.com/wp-content/uploads/2020/10/4_creeks_10-7-20_300x300-100x100.jpg 100w, https://thesungazette.com/wp-content/uploads/2020/10/4_creeks_10-7-20_300x300-250x250.jpg 250w, https://thesungazette.com/wp-content/uploads/2020/10/4_creeks_10-7-20_300x300-150x150.jpg 150w, https://thesungazette.com/wp-content/uploads/2020/10/4_creeks_10-7-20_300x300-266x266.jpg 266w" sizes="(max-width: 300px) 100vw, 300px" itemprop="image" /></a>

	<div class="clearboth"></div>
</div>

	</div>
	<div class=" vc_custom_1621430676850">

<div id="text-block-5" class="mk-text-block  jupiter-donut- ">

	
	<p>Jefferson’s statistics have improved every season, and she became a varsity starter as a sophomore. She believes things began coming together for her during junior year. She knew she had to do more on the court to help the team get more wins and that’s exactly what she did.</p>
<p>That season she led the team in rebounds as she averaged 9.2 and finished in the top 10 in the Central Section according to MaxPreps. She also led the Hawks with 1.4 blocks per game and helped lead her team to a second place in the East Yosemite League with a 7-3 record.</p>
<p>With this year’s condensed season, fans will only get to see a preview of what could have been for Jefferson during her final year. The Hawks are playing a condensed 10-game season and are missing several starters who are playing other sports. That leaves Jefferson as the team’s lone senior playing with mainly freshmen and sophomores. Coach Caetano deems the missing starters would have been a tremendous help to Jefferson this season, but her leadership has added immense value to the players coming up after her.</p>

	<div class="clearboth"></div>
</div>

	</div>
<div  class="mk-image mk-image-6 jupiter-donut-  align-center simple-frame inside-image " style="margin-bottom:10px"><div class="mk-image-container" style="max-width: 1707px;"><div  class="mk-image-holder" style="max-width: 1707px;"><div class="mk-image-inner  "><img class="lightbox-false" alt="jj-sports-dynasia-jefferson_free-throw" title="jj-sports-dynasia-jefferson_free-throw" width="1707" height="2560" src="https://thesungazette.com/wp-content/uploads/2021/05/jj-sports-dynasia-jefferson_free-throw-scaled.jpg" /></div><div class="mk-image-caption"><span class="mk-caption-title">Mission Oak senior Dynasia Jefferson commited to University of Antelope Valley after a breakout junior season where she averaged 9.2 rebounds and 1.4 blocks per game. </span><span class="mk-caption-desc">Photo by Jermaine Johnson II</span></div></div><div class="clearboth"></div></div></div></div>
	</div>

<div  data-mk-stretch-content="true" class="wpb_row vc_row vc_row-fluid jupiter-donut- mk-fullwidth-false  attched-false     js-master-row  mk-grid">
				
<div class="vc_col-sm-12 wpb_column column_container  jupiter-donut- _ jupiter-donut-height-full">
		<div class=" vc_custom_1621430663962">

<div id="text-block-8" class="mk-text-block  jupiter-donut- ">

	
	<p>“She’s a role model, her work ethic is tremendous. Her attitude is great. She’s very calm, has a very good demeanor and I want those younger players to see how she handles herself,” Caetano said.</p>
<p>Through their first seven games of this season, she’s nearly averaging a double double with 8 points per game and 10.4 rebounds per game. She opened the season with 17 points and 19 rebounds in a win against Porterville, last year’s Division III Valley Champions. Her scoring average more than doubled compared to last year which is an area of her game she deems has improved the most, and she credits her head coach as playing the biggest role in her on-court development.</p>
<p>“He worked a lot with me during the summer to get my shot better. Without him I feel like I wouldn’t have been able to improve my game,” Jefferson said.</p>

	<div class="clearboth"></div>
</div>

	</div>
	<div class=" vc_custom_1621380855585">

<div id="text-block-9" class="mk-text-block  jupiter-donut- ">

	
	<a target="_blank" style="display:block;margin-top:25px;margin-bottom:25px;max-height:500px;overflow:hidden;" href="https://www.cos.edu"><img width="600" height="300" src="https://thesungazette.com/wp-content/uploads/2021/04/cos_5-12-21_600x300.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://thesungazette.com/wp-content/uploads/2021/04/cos_5-12-21_600x300.jpg 600w, https://thesungazette.com/wp-content/uploads/2021/04/cos_5-12-21_600x300-300x150.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" itemprop="image" /></a><a target="_blank" style="display:block;margin-top:25px;margin-bottom:25px;max-height:500px;overflow:hidden;" href="https://thesungazette.com/wp-content/uploads/2021/02/flyer_print_and-web_ads_2021_er.pdf"><img width="600" height="300" src="https://thesungazette.com/wp-content/uploads/2020/08/house-web_ad-covid-reservations-advertising-online-600x300-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://thesungazette.com/wp-content/uploads/2020/08/house-web_ad-covid-reservations-advertising-online-600x300-1.jpg 600w, https://thesungazette.com/wp-content/uploads/2020/08/house-web_ad-covid-reservations-advertising-online-600x300-1-400x200.jpg 400w, https://thesungazette.com/wp-content/uploads/2020/08/house-web_ad-covid-reservations-advertising-online-600x300-1-300x150.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" itemprop="image" /></a>

	<div class="clearboth"></div>
</div>

	</div>
</div>
	</div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-67009" class="share-twitter sd-button share-icon" href="https://thesungazette.com/article/sports/2021/05/19/girls-basketball-hawks-hoopster-to-take-talents-down-south/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-67009" class="share-facebook sd-button share-icon" href="https://thesungazette.com/article/sports/2021/05/19/girls-basketball-hawks-hoopster-to-take-talents-down-south/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-67009" class="share-linkedin sd-button share-icon" href="https://thesungazette.com/article/sports/2021/05/19/girls-basketball-hawks-hoopster-to-take-talents-down-south/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div></div>


<div class="mk-post-meta-structured-data" style="display:none;visibility:hidden;"><span itemprop="headline">Girls Basketball: Hawks hoopster to take talents down south</span><span itemprop="datePublished">2021-05-19</span><span itemprop="dateModified">2021-05-19</span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><span itemprop="url">https://thesungazette.com/wp-content/uploads/2019/04/header-logo-orange.png</span></span><span itemprop="name">The Sun-Gazette Newspaper</span></span><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><span itemprop="contentUrl url">https://thesungazette.com/wp-content/uploads/2021/05/jj-sports-dynasia-jefferson_post-scaled-e1621430980838.jpg</span><span  itemprop="width">200px</span><span itemprop="height">200px</span></span></div><div class="mk-about-author-wrapper">
	<div class="mk-about-author-meta" itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" >
		
		
		
				<div class="about-author-title">About</div>
				<div class="avatar-wrapper"><img src="https://thesungazette.com/wp-content/uploads/2019/10/er-bio-johnson_jermaine_100419_1417-3-150x150.jpg" width="150" height="150" alt="Jermaine Johnson II" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 alignnone photo" /></div>
		<a class="about-author-name" href="https://thesungazette.com/article/author/jermaine-johnson-ii/" itemprop="url" ><span itemprop="name" >Jermaine Johnson II</span></a>
		<div class="about-author-desc">Sports Reporter</div>
		<ul class="about-author-social">
												<li><a class="email-icon" title="Get in touch with me via email" href="/cdn-cgi/l/email-protection#2556554a57515665514d4056504b42445f405151400b464a48" target="_blank"><svg  class="mk-svg-icon" data-name="mk-moon-envelop" data-cacheid="icon-60a51b2dd7552" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M480 64h-448c-17.6 0-32 14.4-32 32v320c0 17.6 14.4 32 32 32h448c17.6 0 32-14.4 32-32v-320c0-17.6-14.4-32-32-32zm-32 64v23l-192 113.143-192-113.143v-23h384zm-384 256v-177.286l192 113.143 192-113.143v177.286h-384z"/></svg></a></li>
														<li><a class="twitter-icon" title="Follow me on Twitter" href="https://twitter.com/Jerm_10" target="_blank"><svg  class="mk-svg-icon" data-name="mk-moon-twitter" data-cacheid="icon-60a51b2dd7821" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 97.209c-18.838 8.354-39.082 14.001-60.33 16.54 21.686-13 38.343-33.585 46.186-58.115-20.298 12.039-42.778 20.78-66.705 25.49-19.16-20.415-46.461-33.17-76.673-33.17-58.011 0-105.044 47.029-105.044 105.039 0 8.233.929 16.25 2.72 23.939-87.3-4.382-164.701-46.2-216.509-109.753-9.042 15.514-14.223 33.558-14.223 52.809 0 36.444 18.544 68.596 46.73 87.433-17.219-.546-33.416-5.271-47.577-13.139-.01.438-.01.878-.01 1.321 0 50.894 36.209 93.348 84.261 103-8.813 2.4-18.094 3.686-27.674 3.686-6.769 0-13.349-.66-19.764-1.886 13.368 41.73 52.16 72.103 98.126 72.948-35.95 28.175-81.243 44.967-130.458 44.967-8.479 0-16.84-.497-25.058-1.47 46.486 29.805 101.701 47.197 161.021 47.197 193.211 0 298.868-160.062 298.868-298.872 0-4.554-.103-9.084-.305-13.59 20.528-14.81 38.336-33.31 52.418-54.374z"/></svg></a></li>
						
									   <li><a class="instagram-icon" title="Follow me on Instagram" href="https://instagram.com/thesungazette_sports" target="_blank"><svg  class="mk-svg-icon" data-name="mk-icon-instagram" data-cacheid="icon-60a51b2dd79d6" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1792 1792"><path d="M1152 896q0-106-75-181t-181-75-181 75-75 181 75 181 181 75 181-75 75-181zm138 0q0 164-115 279t-279 115-279-115-115-279 115-279 279-115 279 115 115 279zm108-410q0 38-27 65t-65 27-65-27-27-65 27-65 65-27 65 27 27 65zm-502-220q-7 0-76.5-.5t-105.5 0-96.5 3-103 10-71.5 18.5q-50 20-88 58t-58 88q-11 29-18.5 71.5t-10 103-3 96.5 0 105.5.5 76.5-.5 76.5 0 105.5 3 96.5 10 103 18.5 71.5q20 50 58 88t88 58q29 11 71.5 18.5t103 10 96.5 3 105.5 0 76.5-.5 76.5.5 105.5 0 96.5-3 103-10 71.5-18.5q50-20 88-58t58-88q11-29 18.5-71.5t10-103 3-96.5 0-105.5-.5-76.5.5-76.5 0-105.5-3-96.5-10-103-18.5-71.5q-20-50-58-88t-88-58q-29-11-71.5-18.5t-103-10-96.5-3-105.5 0-76.5.5zm768 630q0 229-5 317-10 208-124 322t-322 124q-88 5-317 5t-317-5q-208-10-322-124t-124-322q-5-88-5-317t5-317q10-208 124-322t322-124q88-5 317-5t317 5q208 10 322 124t124 322q5 88 5 317z"/></svg></a></li>
								</ul>
	</div>
	<div class="clearboth"></div>
</div>
    
</article>

							<div class="clearboth"></div>
											</div>
										<div class="clearboth"></div>
				</div>
			</div>
					</div>


<section id="mk-footer-unfold-spacer"></section>

<section id="mk-footer" class="" role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
		<div class="footer-wrapper fullwidth-footer">
		<div class="mk-padding-wrapper">
					<div class=""></div>
				<div class="clearboth"></div>
		</div>
	</div>
		</section>
</div>
</div>

<div class="bottom-corner-btns js-bottom-corner-btns">

<a href="#top-of-page" class="mk-go-top  js-smooth-scroll js-bottom-corner-btn js-bottom-corner-btn--back">
	<svg  class="mk-svg-icon" data-name="mk-icon-chevron-up" data-cacheid="icon-60a51b2dd897a" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1792 1792"><path d="M1683 1331l-166 165q-19 19-45 19t-45-19l-531-531-531 531q-19 19-45 19t-45-19l-166-165q-19-19-19-45.5t19-45.5l742-741q19-19 45-19t45 19l742 741q19 19 19 45.5t-19 45.5z"/></svg></a>
</div>



<div class="mk-fullscreen-search-overlay">
	<a href="#" class="mk-fullscreen-close"><svg  class="mk-svg-icon" data-name="mk-moon-close-2" data-cacheid="icon-60a51b2dd8b8b" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M390.628 345.372l-45.256 45.256-89.372-89.373-89.373 89.372-45.255-45.255 89.373-89.372-89.372-89.373 45.254-45.254 89.373 89.372 89.372-89.373 45.256 45.255-89.373 89.373 89.373 89.372z"/></svg></a>
	<div class="mk-fullscreen-search-wrapper">
		<p>Start typing and press Enter to search</p>
		<form method="get" id="mk-fullscreen-searchform" action="https://thesungazette.com/">
			<input type="text" value="" name="s" id="mk-fullscreen-search-input" />
			<i class="fullscreen-search-icon"><svg  class="mk-svg-icon" data-name="mk-icon-search" data-cacheid="icon-60a51b2dd8cae" style=" height:25px; width: 23.214285714286px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1664 1792"><path d="M1152 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"/></svg></i>
		</form>
	</div>
</div>


	<style type='text/css'></style><style id="mk-shortcode-static-styles" type="text/css"> #text-block-3 { margin-bottom:0px; text-align:left; } #text-block-4 { margin-bottom:0px; text-align:center; } #text-block-5 { margin-bottom:0px; text-align:left; }  #text-block-8 { margin-bottom:0px; text-align:left; } #text-block-9 { margin-bottom:0px; text-align:center; }</style>		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type="text/javascript">
    php = {
        hasAdminbar: false,
        json: (null != null) ? null : "",
        jsPath: 'https://thesungazette.com/wp-content/themes/jupiter/assets/js'
      };
    </script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type="text/html" id="wpb-modifications"></script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thesungazette.com\/article\/sports\/2021\/05\/19\/girls-basketball-hawks-hoopster-to-take-talents-down-south\/":67009};
	</script>
				<script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js' id='tribe-common-js'></script>
<script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js' id='tribe-tooltip-js-js'></script>
<script type='text/javascript' src='https://thesungazette.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://thesungazette.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://thesungazette.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://thesungazette.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://thesungazette.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://thesungazette.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://thesungazette.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://thesungazette.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/thesungazette.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesungazette.com/wp-content/uploads/siteground-optimizer-assets/contact-form-7.min.js' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_e90b766acecf6eebc670c8c0508bc844","fragment_name":"wc_fragments_e90b766acecf6eebc670c8c0508bc844","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://thesungazette.com/wp-content/uploads/siteground-optimizer-assets/smoothscroll.min.js' id='smoothscroll-js'></script>
<script type='text/javascript' src='https://thesungazette.com/wp-content/uploads/siteground-optimizer-assets/core-scripts.min.js' id='core-scripts-js'></script>
<script type='text/javascript' src='https://thesungazette.com/wp-content/uploads/siteground-optimizer-assets/components-full.min.js' id='components-full-js'></script>
<script type='text/javascript' src='https://thesungazette.com/wp-content/uploads/siteground-optimizer-assets/mkhb-render.min.js' id='mkhb-render-js'></script>
<script type='text/javascript' src='https://thesungazette.com/wp-content/uploads/siteground-optimizer-assets/mkhb-column.min.js' id='mkhb-column-js'></script>
<script type='text/javascript' src='https://thesungazette.com/wp-content/uploads/siteground-optimizer-assets/mk-cz-woocommerce.min.js' id='mk-cz-woocommerce-js'></script>
<script type='text/javascript' id='jupiter-donut-shortcodes-js-extra'>
/* <![CDATA[ */
var jupiterDonutVars = {"themeDir":"https:\/\/thesungazette.com\/wp-content\/themes\/jupiter","assetsUrl":"https:\/\/thesungazette.com\/wp-content\/plugins\/jupiter-donut\/assets","gridWidth":"1000","ajaxUrl":"https:\/\/thesungazette.com\/wp-admin\/admin-ajax.php","nonce":"ef5418a0e4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/jupiter-donut/assets/js/shortcodes-scripts.min.js' id='jupiter-donut-shortcodes-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Ld2PNMUAAAAAGuqCT6eX8ss1314Fqi7nbJaCWu0&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Ld2PNMUAAAAAGuqCT6eX8ss1314Fqi7nbJaCWu0","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesungazette.com/wp-content/uploads/siteground-optimizer-assets/wpcf7-recaptcha.min.js' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://thesungazette.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/js_composer_theme/assets/js/dist/js_composer_front.min.js' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesungazette.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'161391265',post:'67009',tz:'-7',srv:'thesungazette.com'} ]);
	_stq.push([ 'clickTrackerInit', '161391265', '67009' ]);
</script>
		<script type="text/javascript">
		function getCookie(cname) {
  var name = cname + "=";
  var decodedCookie = decodeURIComponent(document.cookie);
  var ca = decodedCookie.split(';');
  for(var i = 0; i <ca.length; i++) {
    var c = ca[i];
    while (c.charAt(0) == ' ') {
      c = c.substring(1);
    }
    if (c.indexOf(name) == 0) {
      return c.substring(name.length, c.length);
    }
  }
  return "";
}
jQuery('#free-reads-container span.free-reads').html(getCookie('69420'));
		</script>
	<script type="text/javascript">	window.get = {};	window.get.captcha = function(enteredCaptcha) {
                  return jQuery.get(ajaxurl, { action : "mk_validate_captcha_input", captcha: enteredCaptcha });
              	};</script>
	</body>
</html>
